WordPress.org

Ready to get started?Download WordPress

Profiles

rkeefer

Profile picture of rkeefer
  • Member Since: February 7th, 2008
  • Find me on:

  • Posted a reply to "Post Title in widget Not Being Used", on the site WordPress Support Forums:
    Gotcha. Thanks Any idea on when you're looking to implement the new functionality to mirror…

    9 months ago

  • Posted a reply to "Post Title in widget Not Being Used", on the site WordPress Support Forums:
    Sounds good. What is the intended purpose of that feature then? Any idea on when…

    9 months ago

  • Created a topic, Post Title in widget Not Being Used, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Styling Twitter Comments Differently than Normal WP Comments", on the site WordPress Support Forums:
    Yeah, Zoe, I had the same thought. Unfortunately, it wasn't a solution that was going…

    1 year ago

  • Created a topic, Styling Twitter Comments Differently than Normal WP Comments, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Doesn't work after the 2.5 upgrade", on the site WordPress Support Forums:
    Experienced the same thing. Reverted to 2.0x restored functionality.

    2 years ago

  • Created a topic, Essential Plugin for Content Management Systems, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Twitter Mentions As Comments] Limiting Post Category", on the site WordPress Support Forums:
    I modified line 224 in the twitter-mentions-as-comments.php: //Get all posts (modified only to get blog…

    2 years ago

  • Created a topic, [Plugin: Twitter Mentions As Comments] Limiting Post Category, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Twitter Mentions As Comments] Diagnosing Why No Tweets are Posting as Comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "URLs/Permalinks have a '#' and string added to the end", on the site WordPress Support Forums:
    Actually, I just figured it out. Definitely wasn't the permalinks. Instead, in the migration from…

    3 years ago

  • Created a topic, URLs/Permalinks have a '#' and string added to the end, on the site WordPress Support Forums

    3 years ago