WordPress.org

Ready to get started?Download WordPress

Profiles

rjbaron

Profile picture of rjbaron
  • Member Since: August 5th, 2010
  • Posted a reply to "HubSpot Plugin: Error connecting to API - 404", on the site WordPress Support Forums:
    Thanks, things are again working on my end for the plugin. Ryan

    8 months ago

  • Created a topic, HubSpot Plugin: Error connecting to API - 404, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Custom URL Base for Custom User Role, on the site WordPress Support Forums

    11 months ago

  • Created a topic, WP Better Security LinkedIn Problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    ok, found something else, in your copyright text you have <span>Copyright 2012. All rights reserved.…

    2 years ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    if it doesn't do anything adding the </div> to the bottom of the footer, try…

    2 years ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    did you "move" or "remove" the: <!-- nav bg --> <div class="conbg"> in the new…

    2 years ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    can you get all of the html from the entire page and send that? I…

    2 years ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    why is this: <!-- nav bg --> <div class="conbg"> inside of the <head></head> tag If…

    2 years ago

  • Posted a reply to "Site view toolbar broken", on the site WordPress Support Forums:
    I see this happen every so often while editing a site. The problem is 99.99%…

    2 years ago

  • Posted a reply to "Still cannot remove BULLETS in Sidebar - I've tried ALL suggestions I could find", on the site WordPress Support Forums:
    if you add this to your css file it should get rid of the list…

    2 years ago

  • Posted a reply to "[Plugin: WHMCS Bridge] Logout", on the site WordPress Support Forums:
    Hopefully (above) you got your issue solved long ago, if not, and any others running…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] Requested Feature", on the site WordPress Support Forums:
    yeah, I know how to control all of that, and I would run into the…

    3 years ago

  • Posted a reply to "[Plugin: WP-PageNavi] elegant property theme page navigation problem", on the site WordPress Support Forums:
    Maybe this will help solve your problem, you will need to find the loop code…

    3 years ago

  • Created a topic, [Plugin: WP-PageNavi] Requested Feature, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Ultimate Security Checker] Blank Results Tab", on the site WordPress Support Forums:
    Same error for me as well. Also, do you guys continuously get the "Your blog…

    3 years ago

  • Posted a reply to "Post hidden fields to Salesforce SOLVED!", on the site WordPress Support Forums:
    I was running into the same problem "SalesForce Connection failure" when using IE, but the…

    3 years ago

  • Posted a reply to "Add metabox to a "Page" that uses a specific template", on the site WordPress Support Forums:
    Ok, I am going to answer my own question. Hopefully it will help someone else…

    3 years ago

  • Posted a reply to "Contact Form 7 widget styling issues", on the site WordPress Support Forums:
    The best way to change the size is with css rules. Are you familiar with…

    3 years ago

  • Created a topic, Add metabox to a "Page" that uses a specific template, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "pages troubleshooting", on the site WordPress Support Forums:
    I think this will be the easiest solution for you, and won't require any ftp…

    3 years ago

  • Posted a reply to "Hack Prevention Tips???", on the site WordPress Support Forums:
    There are many things that you can do to help prevent this, although I would…

    3 years ago

  • Posted a reply to "pages troubleshooting", on the site WordPress Support Forums:
    Hi bargeld, can you provide a link to your page? Are you just using the…

    3 years ago

  • Created a topic, Custom Taxonomy Search Results, Search the loop results from a template page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Taxonomies not showing up in nav-menu", on the site WordPress Support Forums:
    I was running into the same problem, I hope this solves your problem. Just like…

    3 years ago

  • Created a topic, [Plugin: WP Highrise Contact] HighRise ShortCode Not Working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Post Order of a Custom Post Type Using a custom meta box", on the site WordPress Support Forums:
    To be a little more specific from above, the part of the code that I…

    3 years ago

  • Created a topic, Post Order of a Custom Post Type Using a custom meta box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "TBTestimonials", on the site WordPress Support Forums:
    Hey Travis the plugin updates work great, thanks again. I have used many different testimonial…

    4 years ago

  • Posted a reply to "TBTestimonials", on the site WordPress Support Forums:
    Hey Mark, just thought I would let you know what I have been doing in…

    4 years ago

  • Created a topic, TBTestimonials, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Contact Form 7] Variable Default Text based on reference url, on the site WordPress Support Forums

    4 years ago