WordPress.org

Ready to get started?Download WordPress

Profiles

ritch47golf

Profile picture of ritch47golf
  • Member Since: November 2nd, 2011
  • Created a topic, embedded pdf not showing on Android devices, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WordPress for Android and documents", on the site WordPress Support Forums:
    Hi faster fox. Did you ever resolve this issue? I am have similar problem. I…

    2 months ago

  • Posted a reply to "TinyMCE 4.0.1 not showing on WP 3.9", on the site WordPress Support Forums:
    Hi, I have tried removing all plugins, switching themes. No luck. It seems to me…

    4 months ago

  • Posted a reply to "CSS for 'edit' at foot of table", on the site WordPress Support Forums:
    Of course. I could kick myself. Many thanks. Love this plugin. A lot!! Thanks for…

    5 months ago

  • Created a topic, CSS for 'edit' at foot of table, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Adding the Gallery Title and ‘Back to the Galleries List ’ to Gallery view page.", on the site WordPress Support Forums:
    I was wondering if these features are on the Feature Request List and if there…

    10 months ago

  • Posted a reply to "Adding the Gallery Title and ‘Back to the Galleries List ’ to Gallery view page.", on the site WordPress Support Forums:
    Great news. Thanks. When displaying the gallery, I would like to display the Gallery Title…

    12 months ago

  • Created a topic, Adding the Gallery Title and ‘Back to the Galleries List ’ to Gallery view page., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "A lot of errors", on the site WordPress Support Forums:
    I get the same symptoms as netmorix. I got that when I updated to 2.00…

    1 year ago

  • Posted a reply to "Table not available to me.", on the site WordPress Support Forums:
    Ah!! I see it now. I was following the video and not using my brain.…

    1 year ago

  • Created a topic, Table not available to me., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Makes life that little bit easier, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Configuring Custom CSS - no longer working", on the site WordPress Support Forums:
    DOH!!! I am a fool. Brain disconnected. Sorry for the trouble. Many thanks. Ritch

    1 year ago

  • Posted a reply to "Configuring Custom CSS - no longer working", on the site WordPress Support Forums:
    Example page: http://naresource.co.uk/useful-telephone-numbers/

    1 year ago

  • Created a topic, Configuring Custom CSS - no longer working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does what it says on the tin., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Interesting Issue with Gallery Compact Display", on the site WordPress Support Forums:
    Brilliant!! That did the trick. Many thanks for such prompt and effective response. Ritch

    2 years ago

  • Posted a reply to "Interesting Issue with Gallery Compact Display", on the site WordPress Support Forums:
    I have the identical Identical problem on all my sites that use NextGen. Caused by…

    2 years ago

  • Created a topic, Life saver .. works a treat, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Selectable recipents?", on the site WordPress Support Forums:
    Thanks for that. I have had a go and am struggling a bit. (Newbie) I…

    2 years ago

  • Posted a reply to "Selectable recipents?", on the site WordPress Support Forums:
    Thanks. I am having a look at that. Looks like a lot of coding but…

    2 years ago

  • Created a topic, Selectable recipents?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    Thanks bizclop and wernergetzmann the simple insertion worked for me. if (!isset($galleries[$key])) $galleries[$key] = new…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Homepage gallery broken", on the site WordPress Support Forums:
    Hi. My theme support guy (Megazine) has come up with a fix for the album…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Homepage gallery broken", on the site WordPress Support Forums:
    Hi Gloria. I have the exact same problem as you. Almost identical scenario in full.…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] imagebrowser shortcode on home page", on the site WordPress Support Forums:
    Checked this out with theme support guys and they say its a Nextgen 'problem' as…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] imagebrowser shortcode on home page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Slideshow doesn't work", on the site WordPress Support Forums:
    Hi Ashley. Add the following code to the relevant theme style.css. .js_active #main .ngg-galleryoverview img…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Slideshow doesn't work", on the site WordPress Support Forums:
    Problem solved. The issue was with the theme I was using. I have added the…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] NextGen Slideshow doesn't work", on the site WordPress Support Forums:
    Am I alone in finding that the slideshow won't work? I just get the wheel…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen Slideshow doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Calendar] Centering Large Calendar on page", on the site WordPress Support Forums:
    Ignore request. Resolved by use of full page width. Ritch

    3 years ago

  • Created a topic, [Plugin: Events Calendar] Centering Large Calendar on page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Images show fine but slideshow doesn't work, on the site WordPress Support Forums

    3 years ago