WordPress.org

Ready to get started?Download WordPress

Profiles

risach

Profile picture of risach
  • Member Since: January 27th, 2005
  • Created a topic, Hemingway and Prev/Next-links to index-pages, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Previous and next links problems -- help please", on the site WordPress Support Forums:
    sadish, I tried to remove the first lines of code you pointed to: <?php //…

    7 years ago

  • Posted a reply to "Page permalinks do not work? (1.5)", on the site WordPress Support Forums:
    kickass, I just want to second this. Me having the same problem, just wanting to…

    9 years ago

  • Posted a reply to "permalinks and .htaccess", on the site WordPress Support Forums:
    I'm also having the same big problem as Peter -- there is some additional information…

    9 years ago

  • Posted a reply to "ecto and WP 1.5: to post as non-admin?", on the site WordPress Support Forums:
    I would like to post to my WordPress 1.5-blog through ecto not only as 'site…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Well, it seems (german WP-forum) there are some unresolved issues regarding charset-encoding -- fortunately, newly…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    podz: the remaining issue are the screwed german Umlaute! Even without understanding german too well,…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Oh, a quick addition: I took care to have the "MySQL connection collation" set to…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Ok, I hope to not bother anybody, but anyway. The saga continues ...: I uploaded…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Oh goodness, you're right: I missed to change the home value, I didn't realize that…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Thanks for your further reply -- unfortunately, although I followed the instructions regarding correcting the…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Well, thanks to your advice, it worked -- somewhat, that is. The server's MySQL took…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    Wow, that was a fast answer, thanks! :) Unfortunately, I dont get it yet: I…

    9 years ago

  • Posted a reply to "Restore Database Problem", on the site WordPress Support Forums:
    I was following the instructions (Codex 1, 2, Podz) closely to backup my local WP1.5-database…

    9 years ago

  • Posted a reply to "What happened to Codex?", on the site WordPress Support Forums:
    I am also in the weekend-upgrade-business, so: life without Codex is stale ...--just kidding, or,…

    9 years ago

  • Posted a reply to "Ecto / XMLRPC what is the URL???", on the site WordPress Support Forums:
    I actually have the same problem: ok, "System: metaweblog" is alright; but what _exactly_ is…

    10 years ago