WordPress.org

Ready to get started?Download WordPress

Profiles

riggers

Profile picture of riggers
  • Member Since: May 28th, 2013
  • Created a topic, Lightbox not working consistently, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Caching issue", on the site WordPress Support Forums:
    Ok thanks for responding.

    4 months ago

  • Posted a reply to "Caching issue", on the site WordPress Support Forums:
    Update: Ok so now when I try again 2 mins later the picture has gone…

    4 months ago

  • Created a topic, Caching issue, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Start slideshow link not showing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lightbox doesn't work anymore under WP 3.9", on the site WordPress Support Forums:
    It wasn't working for me on 3.9 either but I found it did work if…

    4 months ago

  • Posted a reply to "Lightbox issues", on the site WordPress Support Forums:
    and my website is leerigby.net if that helps

    4 months ago

  • Posted a reply to "Lightbox issues", on the site WordPress Support Forums:
    Sorry for not including my WP version - I'm on 3.9

    4 months ago

  • Created a topic, Lightbox issues, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Best Flickr plugin I've tried, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Colorbox/Swipebox/Lightbox Not Working", on the site WordPress Support Forums:
    Fine - although I just thought it made sense posting here to show someone else…

    4 months ago

  • Posted a reply to "Colorbox/Swipebox/Lightbox Not Working", on the site WordPress Support Forums:
    For me this is just in Firefox BTW.

    4 months ago

  • Posted a reply to "Colorbox/Swipebox/Lightbox Not Working", on the site WordPress Support Forums:
    I'm having a similar issue although when I press F5 to refresh my browser it…

    4 months ago

  • Created a topic, Flickr, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Randomize attribute, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "sorts the photos arbitrary", on the site WordPress Support Forums:
    Since Flickr doesn't have anything a sorting option within the plugin would be great. I'd…

    4 months ago

  • Created a topic, Sidebar thumbnails, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Browse buttons, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Replace all photos in an album", on the site WordPress Support Forums:
    Great thanks. For some reason I never noticed that.

    10 months ago

  • Created a topic, Replace all photos in an album, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Link to Ablum inside slideshow", on the site WordPress Support Forums:
    I use breadcrumb but some users find it difficult. Seriously, what can be difficult about…

    1 year ago

  • Posted a reply to "Feature Request: vertical list of image names", on the site WordPress Support Forums:
    I could find this really useful with the "All photos in the system" thumbnail view.…

    1 year ago

  • Posted a reply to "Performance", on the site WordPress Support Forums:
    I've changed the settings to restrict pages to max 40 thumbs and this seems to…

    1 year ago

  • Posted a reply to "Apply new photo description", on the site WordPress Support Forums:
    Thank you.

    1 year ago

  • Posted a reply to "Apply new photo description", on the site WordPress Support Forums:
    You realize that this is a dangerous one??? Not for me. All my descriptions are…

    1 year ago

  • Posted a reply to "Performance", on the site WordPress Support Forums:
    My Web host is Heart internet.

    1 year ago

  • Posted a reply to "Only show short description", on the site WordPress Support Forums:
    The description is in tag 2#005. I'm not sure how you display only part of…

    1 year ago

  • Posted a reply to "Only show short description", on the site WordPress Support Forums:
    This link shows you how to do something similar to display EXIF and IPTC data.…

    1 year ago

  • Posted a reply to "Performance", on the site WordPress Support Forums:
    I've allowed debugging now. I'm not sure who my web host is as it was…

    1 year ago

  • Posted a reply to "Performance", on the site WordPress Support Forums:
    I'm not sure what a caching program is or if I have one active. Would…

    1 year ago

  • Created a topic, Apply new photo description, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Performance, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Displaying name in custom description", on the site WordPress Support Forums:
    Perfect.

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Thanks. Is it possible to provide a future enhancement whereby pictures can be added to…

    1 year ago

  • Created a topic, Full size images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    And another question sorry... I updated all the ITPC data on a whole album and…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Tried it and it works beautifully. I'm now assuming I'm ok to delete all the…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Brilliant. Thanks so much for taking the time to explain so fully.

    1 year ago

  • Posted a reply to "Displaying name in custom description", on the site WordPress Support Forums:
    Ok thanks for clarifying.

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Thats not what I'm seeing but I'm using a different path for the depot (../wp-content/uploads/gallery/uploads)…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    In my depot there are no files just lots of folders, which i've used to…

    1 year ago

  • Posted a reply to "Displaying name in custom description", on the site WordPress Support Forums:
    2#005 displays the title from the ITPC data. I'm using Lightroom 5. I was hoping…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    I'm still struggling to follow this so hope you can help answer my questions above.…

    1 year ago

  • Created a topic, Displaying name in custom description, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Ok thanks. The albums with name is foldername and subalbums if any are auto created…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Sorry for the extra questions but I wonder if you can recommend the best workflow…

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Also, I cannot find a 'Delete after successful import checkbox'. Where is this?

    1 year ago

  • Posted a reply to "Updating photos", on the site WordPress Support Forums:
    Oh I see. I had not appreciated the depot is just a temporary area for…

    1 year ago

  • Created a topic, Updating photos, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Top Ten Rated", on the site WordPress Support Forums:
    Regarding the copy function and EXIF data then yes I certainly think the EXIF should…

    1 year ago