WordPress.org

Ready to get started?Download WordPress

Profiles

rifhawk

Profile picture of rifhawk
  • Member Since: October 25th, 2009
  • Posted a reply to "Help!!My Posts turn into html tags and CODE blocks !!!!", on the site WordPress Support Forums:
    Yes I got a text editor plugin "CKEditor" installed I have dis-activated it

    3 months ago

  • Created a topic, Help!!My Posts turn into html tags and CODE blocks !!!!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "My theme's missing pagination", on the site WordPress Support Forums:
    Thank you alchmyth,,, will try to add the code to the post box

    7 months ago

  • Created a topic, My theme's missing pagination, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Grabbing sidebar images, not Featured Image for Facebook", on the site WordPress Support Forums:
    do u still have the problem . you can add this code to your header…

    2 years ago

  • Created a topic, Facebook displays unrelated thumbails when sharing some posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Meta Links doesn't work from new domain", on the site WordPress Support Forums:
    This doesn't happen when doing the same thing from the origin url ...

    2 years ago

  • Created a topic, is ridirecting site to a new domain is that hard!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Meta Links doesn't work from new domain, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Help.. how to display a specific subscriber a custom notification!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Edit "editor" with a different name in Role column of the users table ??, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to fix abolute position and z-index issue with IE7 ?", on the site WordPress Support Forums:
    I ve spent several days and nights searching in the very depth of google tried…

    2 years ago

  • Posted a reply to "how to fix abolute position and z-index issue with IE7 ?", on the site WordPress Support Forums:
    This is a realy annoying problem ... many people still use IE7 ... The text…

    2 years ago

  • Posted a reply to "how to fix abolute position and z-index issue with IE7 ?", on the site WordPress Support Forums:
    should I add this code to the image : #content .item img{ position: relative; height:…

    2 years ago

  • Posted a reply to "how to fix abolute position and z-index issue with IE7 ?", on the site WordPress Support Forums:
    This is the url Vishnuduttdebut : www.nadorpixel.com/english

    2 years ago

  • Created a topic, how to fix abolute position and z-index issue with IE7 ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, same theme on same browser, but looks different through my wp!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, after a hard research My site still look great in FF but doesn't look fine on IE, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "IE+my wordpress site = Annoying problem..", on the site WordPress Support Forums:
    The URL is : http://www.nadorpixel.com/english/ check the post titles .. they are invisible in IE…

    2 years ago

  • Created a topic, IE+my wordpress site = Annoying problem.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    Do you Know Mr Esmi ... How to do not display the recent post in…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    Can I use this with just one category ... I wanna use ID numbers to…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    It still doesn't work my friend ... This has worked for me : 'category__in' =>…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    cat1,cat2) or (cat1,cat2) ??

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    OK I will try to use this ... 'category__in' => array( 2, 6 ) may…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    I have arleady been using this code : <?php $fPosts = new WP_Query( array( 'offset'…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    Thanks Mr Alchymyth I haven't posted this issued until I searched all the night about…

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    It still doesn't work Do I should to replace category_name bu category_slug ???

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    ah that's why ... I will try now thanks !

    2 years ago

  • Posted a reply to "what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));", on the site WordPress Support Forums:
    no their names !

    2 years ago

  • Created a topic, what's wrong with this code : 'category_name' => 'Cat1,Cat2', ));, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to disable displaying the 3 recent posts for example???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to embed a video on homepage like a post ?", on the site WordPress Support Forums:
    sorry I am in the wrong place

    2 years ago

  • Created a topic, How to embed a video on homepage like a post ?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to add "onload=”mbSet(’menu’)" to BODY tag of every page ???", on the site WordPress Support Forums:
    Thank you Andrew how can I add it to this JS script <script type="text/javascript"> /*<![CDATA[*/…

    2 years ago

  • Created a topic, how to add "onload=”mbSet(’menu’)" to BODY tag of every page ???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Every css property works Except Color property for links in sidebar.", on the site WordPress Support Forums:
    ok I added .widget_categories a { color: #FFF; I think now it's ok ?

    2 years ago

  • Posted a reply to "Every css property works Except Color property for links in sidebar.", on the site WordPress Support Forums:
    Yes I dropped it and the children link color works ! but other links turned…

    2 years ago

  • Posted a reply to "Every css property works Except Color property for links in sidebar.", on the site WordPress Support Forums:
    may be I should remove #sidebar .widget a { color: #fff; which probably keeps all…

    2 years ago

  • Posted a reply to "Every css property works Except Color property for links in sidebar.", on the site WordPress Support Forums:
    Thanks This part of css may help you to sort the issue out : .children…

    2 years ago

  • Created a topic, Every css property works Except Color property for links in sidebar., on the site WordPress Support Forums

    2 years ago

  • Created a topic, How can I separate the category list into different sections, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    so can I add this code properly : set_post_thumbnail_size( 50, 50 ) ??

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    from codex : set_post_thumbnail_size( 50, 50 ); // 50 pixels wide by 50 pixels tall,…

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    <?php the_post_thumbnail( array( 150,120) );?> ?????

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    some php code keep the thumbais with fixed size whatever are their origin sizes just…

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    Hello Mr Andrew ... I want to know how to set it with php Thanks…

    2 years ago

  • Posted a reply to "how to set a FIXED size to the post thumbails ?", on the site WordPress Support Forums:
    THIS array( 150,120) HMMMM

    2 years ago

  • Created a topic, how to set a FIXED size to the post thumbails ?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Title, Thumbail and Excerpt ??, on the site WordPress Support Forums

    2 years ago