WordPress.org

Ready to get started?Download WordPress

Profiles

Gillian

Profile picture of Gillian
  • Member Since: October 3rd, 2010
  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks, Nils :-) For my application which has variable-height info windows, I found this variation…

    2 days ago

  • Posted a reply to "Meteor Slides slideshow(s)", on the site WordPress Support Forums:
    Have a read of http://jleuze.com/plugins/meteor-slides/multiple-slideshows/

    7 days ago

  • Posted a reply to "sizing of the slides show", on the site WordPress Support Forums:
    You have re-upload the slides to the Media Library - simply removing them from the…

    2 months ago

  • Posted a reply to "Clicking view on map does not focus on the map", on the site WordPress Support Forums:
    Have a read of this thread http://wordpress.org/support/topic/go-to-top?replies=5

    4 months ago

  • Posted a reply to "where's the shortcode?", on the site WordPress Support Forums:
    Did you read this page? https://wordpress.org/plugins/basic-google-maps-placemarks/installation/

    4 months ago

  • Posted a reply to "Slide order for Meteor slides", on the site WordPress Support Forums:
    You simply change the published date to order them how you want - the most…

    5 months ago

  • Posted a reply to "Two maps do not appear on one page", on the site WordPress Support Forums:
    I doubt another map plugin will work either, if it is based on the Google…

    6 months ago

  • Posted a reply to "Two maps do not appear on one page", on the site WordPress Support Forums:
    Read the FAQ - the Google Maps JavaScript API can only support one map on…

    6 months ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    Sorry, I can't offer any more suggestions, except the tried and true: 1) deactivate all…

    6 months ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    Have you tried not putting the Role="Anyone" in your shortcode? I don't have that in…

    6 months ago

  • Posted a reply to "notfiy by e-mail but not send all info", on the site WordPress Support Forums:
    The email is sent by Contact Form 7, so just set it up how you…

    6 months ago

  • Posted a reply to "Data not appearing when using shortcode in a page", on the site WordPress Support Forums:
    In the "Contact Form to DB Extension Settings" in the Dashboard, have you selected "Anyone"…

    6 months ago

  • Posted a reply to "How to manually publish entries (= moderate submissions)", on the site WordPress Support Forums:
    The way I do it is through the companion (paid) CFDB Edit plugin. I add…

    6 months ago

  • Posted a reply to "is contact form db still supported", on the site WordPress Support Forums:
    Yes and yes.

    6 months ago

  • Posted a reply to "problem replacing header image with slideshow", on the site WordPress Support Forums:
    Weaver's got more options than you can poke a stick at :-)

    6 months ago

  • Posted a reply to "problem replacing header image with slideshow", on the site WordPress Support Forums:
    In the Weaver II settings, go to Main Options > Header and under the Header…

    6 months ago

  • Posted a reply to "changing shape of slideshow", on the site WordPress Support Forums:
    Yes, as I said, you need to re-upload the pictures (to your media library). So…

    7 months ago

  • Posted a reply to "changing shape of slideshow", on the site WordPress Support Forums:
    If you change the slideshow dimensions in the settings page after you have uploaded your…

    7 months ago

  • Posted a reply to "Icon sizes", on the site WordPress Support Forums:
    Did you read this recent thread? http://wordpress.org/support/topic/icons-are-not-displayed-correctly-after-update?replies=6

    7 months ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks for looking into this, Ian - much appreciated :-) And Merry Christmas!

    8 months ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    I've been meaning to come back and post again to say the problem wasn't resolved…

    8 months ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    Thanks for the reply Iainol. We use different themes so the issue probably isn't tbeme…

    9 months ago

  • Posted a reply to "Horizontal Scrollbar Missing in Database Admin View", on the site WordPress Support Forums:
    Hi Michael Thanks for looking at this again. It seems from your answers on this…

    10 months ago

  • Posted a reply to "Marker Clusterer not displaying correctly in IE10", on the site WordPress Support Forums:
    Did you read this thread?

    10 months ago

  • Posted a reply to "Need 2 clicks for open properly", on the site WordPress Support Forums:
    In Firefox (haven't tested in other browsers yet) I've found (only recently) that the first…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Ah, I see. Thanks for taking the time to educate me :-)

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Many thanks again for the extra information, AITpro. One final question if I may. In…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks for the clarification, Joy :-)

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks for the extra information :-) Would you mind elaborating on why you use "^xxx\.xxx\.xxx\.xxx$"…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks again for all your help in troubleshooting this issue which I have now resolved.…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    I do have some plugins that block by IP address but mine isn't included. Also,…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    No, that faint hope didn't pan out either :-( I have run out of ideas,…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Yes, my domain name is inserted in that format in your code. In the code…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Changing my IP to 3 octets made no difference. CloudFlare has both these IPs (all…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks again for your assistance. In answer to your first question, yes, the server/website IP…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    This the code I have in the BPS Custom Code area (specifically, in the CUSTOM…

    10 months ago

  • Posted a reply to "Whitelisting IPs leads to 403 errors on logout", on the site WordPress Support Forums:
    Thanks for the answer but I have a static IP, as do the other people…

    10 months ago

  • Created a topic, Whitelisting IPs leads to 403 errors on logout, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Google Maps API server rejected your request", on the site WordPress Support Forums:
    Do you have Better WP Security installed? There is a comment about the conflict you…

    10 months ago

  • Posted a reply to "Horizontal Scrollbar Missing in Database Admin View", on the site WordPress Support Forums:
    Hi Michael Sorry it has taken me so long to get back to this thread…

    10 months ago

  • Posted a reply to "Go to top", on the site WordPress Support Forums:
    Hi Ian That's wonderful - I had the same issue on my maps and adding…

    12 months ago

  • Posted a reply to "Loading Indicator Always Present", on the site WordPress Support Forums:
    Sorry I didn't get back to you earlier Pär and I really appreciate you following…

    1 year ago

  • Posted a reply to "Login Limit htaccess IP ban list choking under pressure", on the site WordPress Support Forums:
    I had an identical problem with BWPS - the htaccess file became corrupted trying to…

    1 year ago

  • Posted a reply to "Horizontal Scrollbar Missing in Database Admin View", on the site WordPress Support Forums:
    Hi Michael Unfortunately, and as I described earlier, this change makes the admin display virtually…

    1 year ago

  • Posted a reply to "Search in the Admin area not finding text that exists", on the site WordPress Support Forums:
    Thanks for this tip, Michael - it sure beats loading multiple pages to find a…

    1 year ago

  • Posted a reply to "Horizontal Scrollbar Missing in Database Admin View", on the site WordPress Support Forums:
    Hi Michael I feel a bit foolish now, because when I scroll to the bottom…

    1 year ago

  • Created a topic, Horizontal Scrollbar Missing in Database Admin View, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Incorrect Time Zone Used", on the site WordPress Support Forums:
    My site is not membership based so I just use the WordPress login system. I…

    1 year ago

  • Posted a reply to "Incorrect Time Zone Used", on the site WordPress Support Forums:
    Thanks for the update. I'll have another look at it as soon as possible but…

    1 year ago

  • Posted a reply to "Incorrect Time Zone Used", on the site WordPress Support Forums:
    Many thanks for following this up and I'll look forward to the fix :-)

    1 year ago