WordPress.org

Ready to get started?Download WordPress

Profiles

Rick

Profile picture of Rick
  • Member Since: November 13th, 2009
  • Posted a reply to "[Plugin: Events Manager] Warning: implode... error in 4.0.2, 4.0.3, 4.0.4", on the site WordPress Support Forums:
    Great work, Marcus. Selecting a category worked it out for me too.

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Warning: implode... error in 4.0.2, 4.0.3, 4.0.4", on the site WordPress Support Forums:
    Can't give you access because it's in a local and restricted network, but if it…

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Three bugs regarding dates", on the site WordPress Support Forums:
    1 and 2) Thanks. 3) Just did, let's follow this up there.

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Warning: implode... error in 4.0.2, 4.0.3, 4.0.4", on the site WordPress Support Forums:
    Marcus, I've just tested it in a fresh WP install without any custom configurations, and…

    3 years ago

  • Created a topic, [Plugin: Events Manager] Three bugs regarding dates, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: CMS Page Order] Feature suggestion", on the site WordPress Support Forums:
    No problem. Let me know if you want me to translate it to Spanish when…

    3 years ago

  • Posted a reply to "[Plugin: CMS Page Order] Feature suggestion", on the site WordPress Support Forums:
    Sorry for the delay, had a very busy week. @bergius: that's exactly what I meant.…

    3 years ago

  • Created a topic, [Plugin: CMS Page Order] Feature suggestion, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: More Fields] Breaks custom queries all over the site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Use Google Libraries] Seems not to work in 3.1", on the site WordPress Support Forums:
    Never mind, it was my bad. I wasn't manually loading the scripts! I guess they…

    3 years ago

  • Created a topic, [Plugin: Use Google Libraries] Seems not to work in 3.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WPML Multilingual CMS] Edit icon (pencil) not showing in listings in WP 3.1, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] A couple of suggestions regarding labels", on the site WordPress Support Forums:
    Mike, sorry for the delay, I had a busy weekend. I didn't try that code,…

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] A couple of suggestions regarding labels", on the site WordPress Support Forums:
    I'm not talking about styling, I just wanted to change the word "Browse" in that…

    4 years ago

  • Posted a reply to "[Plugin: Fast Secure Contact Form] A couple of suggestions regarding labels", on the site WordPress Support Forums:
    Mike, thanks for the quick response! I know, I wouldn't mess with programming variables. But…

    4 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] A couple of suggestions regarding labels, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to rewrite slugs into subdomains, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] incorrect results (seems like using OR instead of AND)", on the site WordPress Support Forums:
    scribu, that code works just fine. Thanks for the tip :) It didn't do the…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] incorrect results (seems like using OR instead of AND)", on the site WordPress Support Forums:
    I'm trying to do something like this, but within the same custom taxonomy. In example:…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN and NextGEN Gallery", on the site WordPress Support Forums:
    Alex: don't worry, it seems to be simple. I'm not implementing this right now, but…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Flash uploader not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] CDN and NextGEN Gallery", on the site WordPress Support Forums:
    I'll answer myself, in case anyone runs into the same issue and wants to know…

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] CDN and NextGEN Gallery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP Smush.it] Integration with NextGEN Gallery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Platinum SEO Pack] Add meta box to custom post types, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Applying custom taxonomies to user profiles", on the site WordPress Support Forums:
    theryancollier, I've been digging into this and it turns out that, theoretically, the EAV structure…

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Joining forces", on the site WordPress Support Forums:
    I didn't want you two to fight, I just wanted to know where you're heading…

    4 years ago

  • Posted a reply to "[Plugin: Events Manager] Joining forces", on the site WordPress Support Forums:
    Well, I didn't know about all this. I currently have EM 2.2.2 implemented in a…

    4 years ago

  • Created a topic, [Plugin: Events Manager] Joining forces, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Applying custom taxonomies to user profiles", on the site WordPress Support Forums:
    Thanks for the response! I was about to lose all hope :P Well, I tried…

    4 years ago

  • Created a topic, Error when using CMS Tree Page View and NextGEN Gallery, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Disabler] Disabling stuff for all blogs in Multisite, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Applying custom taxonomies to user profiles, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] I updated the Spanish translation", on the site WordPress Support Forums:
    Just did. Thanks!

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] I updated the Spanish translation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Applying multiple taxonomies to users", on the site WordPress Support Forums:
    I did take a look at BuddyPress. It allows extended profiles, but won't categorize users…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Broken : The Flash Player and a browser with Javascript support are needed", on the site WordPress Support Forums:
    Flash version works for me, even unlogged.

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Broken : The Flash Player and a browser with Javascript support are needed", on the site WordPress Support Forums:
    I had the exact same problem; now it's apparently working fine. Alex, this update also…

    4 years ago

  • Created a topic, [Plugin: Post Types Order] My two cents, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Fast and Secure Contact Form] Hidden fields and default data, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: CMS Tree Page View] Suggestion: fiter pages/CPTs by taxonomies, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Posts 2 Posts] Reciprocal connection isn't being created, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Applying multiple taxonomies to users, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Problems with Flash Uploader and Domain Mapping, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Flash rotator loads OK but doesn't pull any images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Menu] Feature Requests / Support", on the site WordPress Support Forums:
    Could anyone get the start link feature to work? I can't :( start_title=Home&start_link=/ I double-checked…

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Wrong image and thumb URLs in WPMU, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, International & options-based customizable theme pack

    5 years ago