WordPress.org

Ready to get started?Download WordPress

Profiles

Richard

Profile picture of Richard
  • Member Since: August 18th, 2011
  • Created a topic, Images suddenly not showing up in browsers, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Get image link is linking to a different image", on the site WordPress Support Forums:
    I'm confused! Let me ask you this? When I click on the image in the…

    7 months ago

  • Posted a reply to "Get image link is linking to a different image", on the site WordPress Support Forums:
    here is what is in .htaccess in root: # Use PHP5.4 Single php.ini as default…

    7 months ago

  • Posted a reply to "Get image link is linking to a different image", on the site WordPress Support Forums:
    Here is the offending code, using Chrome Dev Tools. <article id="post-2610" class="art-post art-article post-2610 attachment…

    7 months ago

  • Posted a reply to "Get image link is linking to a different image", on the site WordPress Support Forums:
    OK, I activated theme twenty Fourteen and deactivated all plugins. My results are the same.…

    7 months ago

  • Created a topic, Get image link is linking to a different image, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "How to remove Attachement Page Nav Links", on the site WordPress Support Forums:
    OK, I appreciate your position, but when the twenty14 theme is activated I still have…

    7 months ago

  • Posted a reply to "How to remove Attachement Page Nav Links", on the site WordPress Support Forums:
    wordpress 3.8 I'm using an Artisteer theme v4.0, I also tried it in v4.2 no…

    7 months ago

  • Created a topic, How to remove Attachement Page Nav Links, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Attachment Page Issue, on the site WordPress Support Forums

    8 months ago

  • Created a topic, blank screens, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Navigation Issue, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Centering thumbnail grin on page", on the site WordPress Support Forums:
    Thanks that worked.

    8 months ago

  • Created a topic, Centering thumbnail grin on page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not showing full text", on the site WordPress Support Forums:
    I was having the same issue and I did change excerpt to content and it…

    10 months ago

  • Created a topic, Slideshow Image Gallery, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Slideshow broken after upgrade from 1.9.13 to 2.0.17", on the site WordPress Support Forums:
    I tried changing themes and no luck. I have been running the slideshow since April…

    11 months ago

  • Posted a reply to "Slideshow broken after upgrade from 1.9.13 to 2.0.17", on the site WordPress Support Forums:
    My slideshow is broken too. www.ctkla.org It was working fine until the update. All I…

    11 months ago

  • Posted a reply to "Nextgen stopped working correctly", on the site WordPress Support Forums:
    Since my last post I was able to correct the problem and it has been…

    11 months ago

  • Posted a reply to "Nextgen stopped working correctly", on the site WordPress Support Forums:
    Since my last post I was able to correct the problem and it has been…

    11 months ago

  • Posted a reply to "Nextgen stopped working correctly", on the site WordPress Support Forums:
    Since my last post I was able to correct the problem and it has been…

    11 months ago

  • Posted a reply to "Nextgen stopped working correctly", on the site WordPress Support Forums:
    Hello thanks for the reply. OK I changed the setting to not show thumbnail link…

    12 months ago

  • Created a topic, Nextgen stopped working correctly, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Input field formatting, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to track user password resets, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Centering results of shortcode, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adjusting the size of the comment box", on the site WordPress Support Forums:
    Thank you

    1 year ago

  • Posted a reply to "Adjusting the size of the comment box", on the site WordPress Support Forums:
    It's. an artisteer theme, artisteer.com

    1 year ago

  • Created a topic, Adjusting the size of the comment box, on the site WordPress Support Forums

    1 year ago

  • Created a topic, using GalleryView Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding posts to a static page", on the site WordPress Support Forums:
    post-in-page plugin solved my problem

    1 year ago

  • Posted a reply to "Posted in and comments off", on the site WordPress Support Forums:
    I have the same issue, I want to remove the posted by and tagged lines…

    1 year ago

  • Created a topic, Adding posts to a static page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "text formatting", on the site WordPress Support Forums:
    Hi Jeremy, Is there a way to disable only the Jetpack comment?

    2 years ago

  • Posted a reply to "text formatting", on the site WordPress Support Forums:
    Thanks cogmios, I cant seem to get it to work. I placed in the additional…

    2 years ago

  • Created a topic, text formatting, on the site WordPress Support Forums

    2 years ago

  • Created a topic, cannot login to admin panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails not generating, no errors", on the site WordPress Support Forums:
    I'm pulling the rest of my hair out, and there isn't much left.... I have…

    3 years ago

  • Posted a reply to "Navbar is breaking", on the site WordPress Support Forums:
    BINGO That solved that.. Thank you so much, i really appreciate your help.

    3 years ago

  • Posted a reply to "Navbar is breaking", on the site WordPress Support Forums:
    OK, I put the code in. And cleared the caches. I dont see any change...…

    3 years ago

  • Posted a reply to "Navbar is breaking", on the site WordPress Support Forums:
    Thanks vtxzzy, But unfortunately it did not work.... I put this at the end of…

    3 years ago

  • Created a topic, Navbar is breaking, on the site WordPress Support Forums

    3 years ago

  • Created a topic, NextGen Gallery Slideshow not working, on the site WordPress Support Forums

    3 years ago