WordPress.org

Ready to get started?Download WordPress

Profiles

RichardMisencik

Profile picture of RichardMisencik
  • Member Since: December 11th, 2012
  • Posted a reply to "Un-attach post image attachments", on the site WordPress Support Forums:
    This is a most disappointing state of affairs. The ability to track images to posts/pages…

    4 months ago

  • Posted a reply to "Un-attach post image attachments", on the site WordPress Support Forums:
    This is a most disappointing state of affairs. The ability to track images to posts/pages…

    4 months ago

  • Posted a reply to "Un-attach post image attachments", on the site WordPress Support Forums:
    Yeah but I would like to be able to modify the attachments in a post.…

    4 months ago

  • Posted a reply to "Un-attach post image attachments", on the site WordPress Support Forums:
    Thanks, I will try that one out, but this should be built in functionality. Is…

    4 months ago

  • Created a topic, Un-attach post image attachments, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Chmod permisions not working? Defaults to 777 and 666", on the site WordPress Support Forums:
    Thanks a lot Clayton. We will see what their answer is.

    6 months ago

  • Posted a reply to "Chmod permisions not working? Defaults to 777 and 666", on the site WordPress Support Forums:
    And which are the best to use?

    6 months ago

  • Posted a reply to "Chmod permisions not working? Defaults to 777 and 666", on the site WordPress Support Forums:
    Yeah, Im waiting for the reply. And about 705 and 604 on another hosting, are…

    6 months ago

  • Posted a reply to "Chmod permisions not working? Defaults to 777 and 666", on the site WordPress Support Forums:
    I read all that stuff, but it seems like a hosting server configuration. Because every…

    6 months ago

  • Created a topic, Chmod permisions not working? Defaults to 777 and 666, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "installed but did nothing", on the site WordPress Support Forums:
    Same, its broken

    6 months ago

  • Posted a reply to "Is register_post_type called only in admin?", on the site WordPress Support Forums:
    I think its supposted to be that way, and its expecting it to be that…

    6 months ago

  • Posted a reply to "Is register_post_type called only in admin?", on the site WordPress Support Forums:
    Thanks for the answer, yea I use register_post_type() inside a function and then call it…

    6 months ago

  • Created a topic, Is register_post_type called only in admin?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, List posts in a select tag and display the_content of the selected option, on the site WordPress Support Forums

    6 months ago

  • Created a topic, right_now_content_table_end function not working?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Not showing at all, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No URL structure for custom post type", on the site WordPress Support Forums:
    Hi antekdesign, I managed to get it working by changing public -> true to false.…

    10 months ago

  • Created a topic, No URL structure for custom post type, on the site WordPress Support Forums

    10 months ago