WordPress.org

Ready to get started?Download WordPress

Profiles

ribbitfrog

Profile picture of ribbitfrog
  • Member Since: May 8th, 2013
  • Posted a reply to "Does not work with custom post types", on the site WordPress Support Forums:
    If you're using custom post statuses, then you can add in your custom status by…

    4 months ago

  • Posted a reply to "Error on line 42", on the site WordPress Support Forums:
    I see this error message too - I'm using Version 1.8.8 on Multisite. I've tried…

    5 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    11 months ago

  • Created a topic, HTML tags in Category Names (not descriptions), on the site WordPress Support Forums

    12 months ago

  • Created a topic, HTML tags display in title if length is limited, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome with Admired Theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great and very customizable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Change "Cotinue reading"", on the site WordPress Support Forums:
    It's in the functions.php file of the Admired theme - look for "// Returns a…

    1 year ago

  • Posted a reply to "Sidebar - Navigation Menu - Posts", on the site WordPress Support Forums:
    1. Edit the CSS - either create a new css file or modify whichever theme…

    1 year ago

  • Posted a reply to "The pagination doesn't work at all", on the site WordPress Support Forums:
    What kind of edits have you made to the pagination? Did you customize it in…

    1 year ago

  • Posted a reply to "How to use breadcrumbs?", on the site WordPress Support Forums:
    Download the plugin Breadcrumb NavXT (link: Here) and the breadcrumbs will work. Another breadcrumb plugin…

    1 year ago

  • Posted a reply to "Undefined index in widget-output.php", on the site WordPress Support Forums:
    Yes, the open source version.

    1 year ago

  • Created a topic, Undefined index in widget-output.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress Multisite on Azure: Issue accessing wp-admin", on the site WordPress Support Forums:
    Figured it out - it was the web.config file. If anyone else runs into this,…

    1 year ago

  • Created a topic, WordPress Multisite on Azure: Issue accessing wp-admin, on the site WordPress Support Forums

    1 year ago