WordPress.org

Ready to get started?Download WordPress

Profiles

rhiannon-ppl

Profile picture of rhiannon-ppl
  • Member Since: November 28th, 2011
  • Created a topic, Decent Comments settings not showing up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How do I deactivate the All Authors Page plugin?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Editor buttons not appearing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    Aha, figured it out. There was supposed to be an index.php in the home directory,…

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    OK, it looks from the error logs as if all requests are being redirected to…

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    Ah, this might be a clue: I had a line in .htaccess to redirect index.html…

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    Oh, and I've also tried restoring the mysql database from backup, and that didn't help…

    2 years ago

  • Posted a reply to "404 on all WordPress pages", on the site WordPress Support Forums:
    Thanks for your suggestion! I've tried changing the permalinks (on all sites) with no effect.…

    2 years ago

  • Created a topic, 404 on all WordPress pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Directories being created matching names of WordPress sites", on the site WordPress Support Forums:
    Aha. I found the solution here. I had subdomains set up for those sites initially,…

    2 years ago

  • Posted a reply to "Directories being created matching names of WordPress sites", on the site WordPress Support Forums:
    Bump. It happened again last night. I assume some plugin is creating these directories monthly,…

    2 years ago

  • Created a topic, Directories being created matching names of WordPress sites, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multisite with parked domain at root", on the site WordPress Support Forums:
    It's not showing up in /wp-admin/network/sites.php – the columns I have are: Domain Last Updated Registered…

    3 years ago

  • Posted a reply to "Multisite with parked domain at root", on the site WordPress Support Forums:
    Thanks for that. I've put the site id columns script into mu-plugins, but nothing seems…

    3 years ago

  • Posted a reply to "Multisite with parked domain at root", on the site WordPress Support Forums:
    There's also no list of sites in the Settings>Domains section of the Network Admin dashboard.…

    3 years ago

  • Posted a reply to "Multisite with parked domain at root", on the site WordPress Support Forums:
    Great, thanks! I've installed the plugin, and ticked 'User domain mapping page' in the settings,…

    3 years ago

  • Created a topic, Multisite with parked domain at root, on the site WordPress Support Forums

    3 years ago