WordPress.org

Ready to get started?Download WordPress

Profiles

rgblog

Profile picture of rgblog
  • Member Since: September 25th, 2006
  • cleveland

Bio/Description

I am a webmaster of the non-profit org and love BuddyPress/WordPress.

  • Created a topic, Simple & perfect!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: underConstruction] v1.06 causes an error", on the site WordPress Support Forums:
    OK, I think I solved it: I added my IP address in the new field…

    3 years ago

  • Created a topic, [Plugin: underConstruction] v1.06 causes an error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: FLV Gallery] Help with using", on the site WordPress Support Forums:
    FYI: I solved "404 Not Found" problem. If these are missing in your theme, this…

    4 years ago

  • Posted a reply to "[Plugin: FLV Gallery] Help with using", on the site WordPress Support Forums:
    kseman, I've got the exactly same problem! It can be caused by something in your…

    4 years ago

  • Created a topic, [Plugin: VideoGall] YouTube works but not flv., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Twitter Poster] Spam Backdoor?", on the site WordPress Support Forums:
    Hi Asta, Is it like this?? "Sensa weightloss review" I've just found the same thing…

    5 years ago

  • Created a topic, [Plugin: Twitter Poster] Warning message - Authentication Required, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Have gallery thumbnails linked directly to file URL instead of attachment ID?", on the site WordPress Support Forums:
    I was looking for a solution in a similar situation too! Anyone found a workaround??

    6 years ago

  • Posted a reply to "Still can't make image uploader work", on the site WordPress Support Forums:
    I've just had the same trouble and I just posted what I found out for…

    6 years ago

  • Posted a reply to "Image Uploader Not Opening Like It Should", on the site WordPress Support Forums:
    >tahoyo I encountered the same trouble since upgraded to WP2.6. What I found out is…

    6 years ago

  • Posted a reply to "HTML form tag with Japanese character in php file", on the site WordPress Support Forums:
    I figured out another way to work it out. I just wanted to put raw…

    6 years ago

  • Created a topic, HTML form tag with Japanese character in php file, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Categories have disappeared", on the site WordPress Support Forums:
    Sorry for a confusion. I've just got thing right now after putting a correct template…

    7 years ago

  • Posted a reply to "Categories have disappeared", on the site WordPress Support Forums:
    Thanks for posting your resolution on this issue. I am having the exactly same issue…

    7 years ago

  • Created a topic, What should I consider when I shop the best server regarding database capability, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "None of links are working after upgrading to 2.1", on the site WordPress Support Forums:
    Dear HandySolo Sorry, I've just read through your link. Please forgive me I asked something…

    8 years ago

  • Posted a reply to "None of links are working after upgrading to 2.1", on the site WordPress Support Forums:
    Thank you for a quick response! I actually found that I did delete .htaccess file.…

    8 years ago

  • Created a topic, None of links are working after upgrading to 2.1, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Categories Failure After Build", on the site WordPress Support Forums:
    I think I've got the same problem too! My blog shows only index but none…

    8 years ago

  • Created a topic, CSS left floating is ignored in IE6, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "How can I add the list (background) images into Dynamic menu highlighting", on the site WordPress Support Forums:
    I guess it was a dumb question because I've figured out on my own. I…

    8 years ago

  • Created a topic, How can I add the list (background) images into Dynamic menu highlighting, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "the_content() never works but just display [...]", on the site WordPress Support Forums:
    Thanks for responding, moshu and drmike! I'll go try to edit archive.php to see the…

    8 years ago

  • Created a topic, the_content() never works but just display [...], on the site WordPress Support Forums

    8 years ago