WordPress.org

Ready to get started?Download WordPress

Profiles

rfblanchard

Profile picture of rfblanchard
  • Member Since: September 22nd, 2011
  • Posted a reply to "fatal eror", on the site WordPress Support Forums:
    same error. this is related to people hosting with php 5.4. I just upgraded my…

    1 year ago

  • Posted a reply to "Severe problems with WP 3.5.2 using plugin version 1.8.9", on the site WordPress Support Forums:
    I second this. I just yesterday upgraded to 3.5.2 and 1.8.9. My site was up…

    1 year ago

  • Created a topic, great plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Insert Media pane - Display image title?", on the site WordPress Support Forums:
    Same request from me. I couldn't find anything yet. but it makes more sense to…

    1 year ago

  • Posted a reply to "nothing shows after upgrade.", on the site WordPress Support Forums:
    Actually it seems that table of contents plugin only has trouble with my localhost site.…

    1 year ago

  • Created a topic, nothing shows after upgrade., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Generates Duplicate posts", on the site WordPress Support Forums:
    versions: importer 0.6 wordpress 3.5.1 example of what I see after the import. note: i'm…

    2 years ago

  • Created a topic, Generates Duplicate posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack Carousel Not Working in IE 9", on the site WordPress Support Forums:
    that pic is exactly how it used to look like for me in ie8. I…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack Carousel Not Working in IE 9", on the site WordPress Support Forums:
    I think this is not an issue for internet explorer 7&8 for a while. I…

    2 years ago

  • Posted a reply to "Settings pages is broken if user has google chrome or chrome frame", on the site WordPress Support Forums:
    plugin version 3.2.0 works with Chrome Version 26.0.1397.2 dev-m nice

    2 years ago

  • Created a topic, Problem with v4 Authentication, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Settings pages is broken if user has google chrome or chrome frame", on the site WordPress Support Forums:
    Hi I was using the dev version of chrome: Version 25.0.1364.26 dev-m I tested with…

    2 years ago

  • Created a topic, Settings pages is broken if user has google chrome or chrome frame, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Update to version 0.4 doesn't find the plugin any more", on the site WordPress Support Forums:
    from what I noticed the root folder from version 0.3 is the same as the…

    2 years ago

  • Posted a reply to "Update to version 0.4 doesn't find the plugin any more", on the site WordPress Support Forums:
    same problem as described above

    2 years ago

  • Created a topic, Post by Email Problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Looks Bad with Internet Explorer 6, 7, 8", on the site WordPress Support Forums:
    I noticed that the most recent version of jetpack works in IE7 & 8 (previous…

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack Carousel Not Working in IE 9", on the site WordPress Support Forums:
    this link describes the problem better and provides pics. In IE7, IE8 the carousel actually…

    2 years ago

  • Created a topic, Looks Bad with Internet Explorer 6, 7, 8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack Carousel Not Working in IE 9", on the site WordPress Support Forums:
    This problem also exists in older ie7 & ie8. The X to close the carousel…

    2 years ago

  • Posted a reply to "[Plugin: Really Simple CAPTCHA] Submit Appears to Be Timing Out But It's Really Working", on the site WordPress Support Forums:
    WP 3.4.2 CF7 3.3.1 RSC 1.5 Also getting the same exact problem as described above.…

    2 years ago

  • Posted a reply to "[Plugin: Portable phpMyAdmin] Nothing but mis. db and server info displayed", on the site WordPress Support Forums:
    same

    2 years ago

  • Created a topic, [Plugin: Portable phpMyAdmin] Can't load into phpmyadmin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Events Manager] Default Event as Private, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Browser Blocker] No settings page after activation", on the site WordPress Support Forums:
    no, I don't have any of those plugins installed. Using Firefox 15 and wp 3.4.1…

    2 years ago

  • Posted a reply to "[Plugin: Browser Blocker] No settings page after activation", on the site WordPress Support Forums:
    Tried restarting apache. also tried to access the settings page in a few different browsers.…

    2 years ago

  • Created a topic, [Plugin: Browser Blocker] No settings page after activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Events Manager] Cancel Event", on the site WordPress Support Forums:
    hmm. thats not what I see. The my-bookings link takes you to the Page Titled…

    3 years ago

  • Created a topic, [Plugin: Events Manager] Problem when event is all booked up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Events Manager Extended] No events page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Cancel Event", on the site WordPress Support Forums:
    Actually I found that a 'cancel' link will appear only if the admin rejected it…

    3 years ago

  • Created a topic, [Plugin: Events Manager] Cancel Event, on the site WordPress Support Forums

    3 years ago