WordPress.org

Ready to get started?Download WordPress

Profiles

B.V.Ramanarao

Profile picture of B.V.Ramanarao
  • Member Since: January 30th, 2013
  • INDIA
  • Posted a reply to "Bugs in iThemes Security v4.0.0 to v4.0.12", on the site WordPress Support Forums:
    In my understanding, you entered the following define( 'DISALLOW_FILE_EDIT', true ); define( 'BWPS_FILECHECK', true );…

    3 months ago

  • Posted a reply to "Warning: mysql_query(): Access denied for user", on the site WordPress Support Forums:
    @Kalyan Brata Das Already informed about similar issues earlier. Now plugin author making changes for…

    3 months ago

  • Posted a reply to "[Notice] WP 3.9x problems related solution testing", on the site WordPress Support Forums:
    @ruhanirabin Sorry, I was late because of some personal constraints. Everything Seems to be working…

    3 months ago

  • Posted a reply to "[Notice] WP 3.9x problems related solution testing", on the site WordPress Support Forums:
    @ruhanirabin Warning messages cleared now. Both in live sites and development sites working fine with…

    4 months ago

  • Posted a reply to "[Notice] WP 3.9x problems related solution testing", on the site WordPress Support Forums:
    @ruhanirabin We really appreciate your hard work to build this plugin. And let us know…

    4 months ago

  • Posted a reply to "Can't edit posts/pages since 3.9 update", on the site WordPress Support Forums:
    Due to Major changes in Media Editing and MySQLi for PHP v5.5, some sites might…

    4 months ago

  • Posted a reply to "Can't Update to 3.9", on the site WordPress Support Forums:
    I strongly suggest do not post warning messages which include your cPanel User name. If…

    4 months ago

  • Posted a reply to "Problem after upgrading to WP 3.9", on the site WordPress Support Forums:
    We didn't find this error on production sites after updating for WP v3.9 But for…

    4 months ago

  • Posted a reply to "Bugs found with WP 3.9RC1", on the site WordPress Support Forums:
    @ruhanirabin Appreciate your response to this bug. On production (live) sites we didn't find this…

    4 months ago

  • Created a topic, iThemes Security (Better WP Security) v4.0.21 still having bugs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bugs in iThemes Security v4.0.0 to v4.0.12", on the site WordPress Support Forums:
    @Marsha McPhee ! After careful observation, we identified the root cause. Half of your understanding…

    4 months ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    Oops! I missed its on an intranet. Then do one thing. Backup wp-config.php. 1.Now download…

    4 months ago

  • B.V.Ramanarao’s profile was updated

    4 months ago

  • Posted a reply to "Error 500 after plugins updates", on the site WordPress Support Forums:
    You are welcome. My suggestion is that open a separate thread for that plugin. So,…

    4 months ago

  • Posted a reply to "Error 500 after plugins updates", on the site WordPress Support Forums:
    Rename the each plugin folder to something different you like. Say folder to folder-bak through…

    4 months ago

  • Posted a reply to "All pages (except homepage) and images cannot be found after migration", on the site WordPress Support Forums:
    @jag.mmb! I am quite aware that this is an issue on the permalink but I…

    4 months ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    You might feel secure since you didn't shared your login credentials. But have read about…

    4 months ago

  • Posted a reply to "itheme Security Plugin - wp-content - broken website", on the site WordPress Support Forums:
    @Klika Inspirations! Everything working fine. Don't panic. You have two options to bring your site's…

    4 months ago

  • Posted a reply to "Suggestion for logged in user's wp-admin/profile.php link", on the site WordPress Support Forums:
    Is that really a big issue? I mean, we have three because people click on…

    4 months ago

  • Created a topic, Suggestion for logged in user's wp-admin/profile.php link, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Renaming wp-content still not working with 4.0.19 too", on the site WordPress Support Forums:
    Dear BBIndikator! Appreciate your contribution to support forum. we know how to do that. whatever…

    4 months ago

  • Posted a reply to "delete logs?", on the site WordPress Support Forums:
    It was included in the very recent versions.

    4 months ago

  • Posted a reply to "Admin URL change?", on the site WordPress Support Forums:
    @abdul.mannan, First let us know where your wp files physically reside? after looking at your…

    4 months ago

  • Created a topic, Renaming wp-content still not working with 4.0.19 too, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Bugs found with WP 3.9RC1, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Enabling Admin bar link visible to Non-Admin Users, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bugs in iThemes Security v4.0.0 to v4.0.12", on the site WordPress Support Forums:
    Dear Brummbaer, The menu item to change the "id = 1" can not be seen,…

    4 months ago

  • Created a topic, Bugs in iThemes Security v4.0.0 to v4.0.12, on the site WordPress Support Forums

    4 months ago

  • Created a topic, renaming wp-content and hide backend issues in v4.0.2, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Alexa Verification ID Rejected", on the site WordPress Support Forums:
    If we add Google or other site verification ID for Alexa, current version working. I…

    5 months ago

  • Posted a reply to "Is Yoast working well with google", on the site WordPress Support Forums:
    Google always finds better ways to serve the best content related to the user search…

    7 months ago

  • Posted a reply to "Can't reset meta robots or meta robots back to original setting", on the site WordPress Support Forums:
    @davidtleblanc First type your site URI in browser's address bar. After your site being loaded,…

    7 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    @Hanna Sles! I verified your sitemaps generated by Yoast SEO.You did well. Working 100% perfect.…

    7 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    Better you go with wp super cache plugin for live site. I hope it will…

    8 months ago

  • Posted a reply to "After installing SEO plugin, Google can't access Robots.txt", on the site WordPress Support Forums:
    Yoast SEO offer several options for Metas those can be used for SEO and sitemaps.…

    8 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    asles! attachment-sitemap.xml and page-sitemap.xml displaying the errors. Partially you succeeded to get sitemaps, but you…

    8 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    Now you provided http://www.ft-studio.com/sitemap_index.xml is working fine. No problem with it. But it has sub-sitemaps…

    8 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    Hai asles! It works when to delete W3TC! I deleted W3TC acc to your instruction,…

    8 months ago

  • Posted a reply to "Sitemap 404 error or empty pages", on the site WordPress Support Forums:
    If I am not wrong, the culprit for your error would be W3TC. 1. First…

    8 months ago

  • Posted a reply to "After installing SEO plugin, Google can't access Robots.txt", on the site WordPress Support Forums:
    Hai igotmore! I have the same problem, Googlebot can't access your site I have this…

    8 months ago

  • Posted a reply to "page-sitemap.xml : page not found", on the site WordPress Support Forums:
    Some conflicts and settings for wordpress SEO SiteMaps explained here at http://wordpress.org/support/topic/comprahensive-study-on-sitemap-errors?replies=1#post-4994569

    8 months ago

  • Posted a reply to "After installing SEO plugin, Google can't access Robots.txt", on the site WordPress Support Forums:
    Solution for the above said error can found here http://wordpress.org/support/topic/comprahensive-study-on-sitemap-errors?replies=1#post-4994569

    8 months ago

  • Posted a reply to "Sitemap.xml is empty", on the site WordPress Support Forums:
    You probably get a solution at http://wordpress.org/support/topic/comprahensive-study-on-sitemap-errors?replies=1#post-4994569

    8 months ago

  • Posted a reply to "Suddenly pages are not getting indexed", on the site WordPress Support Forums:
    Easy solution can be found here at http://wordpress.org/support/topic/comprahensive-study-on-sitemap-errors?replies=1#post-4994569

    8 months ago

  • Created a topic, Comprahensive Study on SiteMap Errors!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Need to get rid of BWPS - it does not work and am locked out!", on the site WordPress Support Forums:
    without any access to the dashboard I had to delete the whole thing.I am rebuilding…

    8 months ago

  • Posted a reply to "Need to get rid of BWPS - it does not work and am locked out!", on the site WordPress Support Forums:
    Test the link www.mysite.co.uk/test-site/wp-login.php?loggedout=true If u are getting as follows www.mysite.co.uk/test-site/wp-login.php?mzy5f5ryelqdgptk05o11 Then there will be…

    8 months ago

  • Posted a reply to "Error after wordpress 3.8 update", on the site WordPress Support Forums:
    Working fine with all user levels too. Change server tweaks like password difficulty level to…

    8 months ago

  • Posted a reply to "File change warnings blank emails server issue", on the site WordPress Support Forums:
    the number gradually went up over time and then I was receiving 200-500+ file change…

    8 months ago

  • Posted a reply to "Enabling hide backend makes user registration not work", on the site WordPress Support Forums:
    When a user tries to register it basically just refreshes the page. No admin notification…

    8 months ago