WordPress.org

Ready to get started?Download WordPress

Profiles

RestonUSE

Profile picture of RestonUSE
  • Member Since: January 15th, 2013
  • Posted a reply to "JJ NextGen JQuery Carousel - Lightbox effect with PHP", on the site WordPress Support Forums:
    Activate jQuery Colorbox and select Automate jQuery Colorbox for all images in pages, posts and…

    1 year ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Robert, disregard the blog login information and ftp login I gave you. I just discovered…

    1 year ago

  • Posted a reply to "No blogs - hence no blog relationships", on the site WordPress Support Forums:
    assumption: wp is installed on the root of your domain A blog is a site.…

    1 year ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Well, I've confirmed that Xili-language is quite horrible. So I went ahead and tried installing…

    1 year ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Np Robert. My mother-in-laws birthday is 2/1/13 so my wife is bothering me to get…

    2 years ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Robert - did you receive the credentials?

    2 years ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Thanks Robert - I sent you a message with all the login information you might…

    2 years ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    Thanks Robert - I tried a few times reinstalling on a clean WP and Multilingual…

    2 years ago

  • Posted a reply to "Can't see any tab or the plugin itself on the childsites dashboard.", on the site WordPress Support Forums:
    Sorry, this is what I meant to post, the thread it came from: http://wordpress.org/support/topic/plugin-multilingual-press-this-plugin-in-multisite-wp-cant-see-it?replies=13 It…

    2 years ago

  • Posted a reply to "Can't see any tab or the plugin itself on the childsites dashboard.", on the site WordPress Support Forums:
    Check this out: http://wpengineer.com/wp-content/uploads/screenshot-12.png

    2 years ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    danke sehr - do you know how many weeks you are from release?

    2 years ago

  • Posted a reply to "Not working with WP 3.5", on the site WordPress Support Forums:
    I installed multilingual-press v1.02 on WP 3.5 on 12/17 and got it to work fine…

    2 years ago