WordPress.org

Ready to get started?Download WordPress

Profiles

respectyoda

Profile picture of respectyoda
  • Member Since: February 12th, 2013
  • Posted a reply to "Wanting to add .wordpress.com to custom domain", on the site WordPress Support Forums:
    This is the support forum for self hosted WordPress sites. Yours has to do with…

    5 hours ago

  • Posted a reply to "Maximum upload file size: 16MB while Server phpinfo(); shows 48M", on the site WordPress Support Forums:
    I see. Did you change the correct php.ini file that is within the right folder…

    16 hours ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    No problem! I am glad all is working now. Your persistence paid off! :)

    16 hours ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    Yes, it will be. :)

    23 hours ago

  • Posted a reply to "I need help with my website", on the site WordPress Support Forums:
    Try clearing the browser's cache.

    23 hours ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    You can use a website to store your screenshots and post the link here called…

    23 hours ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    I would suggest not to mess with phpMyAdmin if you are not sure what to…

    24 hours ago

  • Posted a reply to "Lost feature images and menu", on the site WordPress Support Forums:
    Can you check to see if this line of code is in your functions.php file?…

    1 day ago

  • Posted a reply to "How to make WP Blog installed in subdirectory looks like it's in the root.", on the site WordPress Support Forums:
    My suggestion is to get rid of the index.html file and use a landing page…

    1 day ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    @Senff, you said: If that's the case, the error shows up because "secondsite" would be…

    1 day ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    @abrunettin, If you followed the instructions in the article you mentioned, then go to: http://localhost:8888/wordpress/

    1 day ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    Restart MAMP and click on "Open Start Page" then you can access phpMyAdmin from there.

    1 day ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    You will have to accesss phpMyAdmin every time you need to create a new database…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    Can you post a screenshot of what you see if you are logged in? This…

    1 day ago

  • Posted a reply to "how to remove image title on site", on the site WordPress Support Forums:
    @Janet4now, provide the OP with the article on how to create a child theme if…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    I see. I can't create a new account for you since like I said, I…

    1 day ago

  • Posted a reply to "pages on my website won't load", on the site WordPress Support Forums:
    You are welcome! :)

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    I am confused. You say you are logged into WordPress and later you say, you…

    1 day ago

  • Posted a reply to "pages on my website won't load", on the site WordPress Support Forums:
    @cmegowan, just go to Settings -> Permalinks then select a different option and clik "Save".…

    1 day ago

  • Posted a reply to "pages on my website won't load", on the site WordPress Support Forums:
    This may be a permalink issue. Are you using pretty permalinks?

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    You cannot reset the username. You will have to reset the password and login with…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    On the login page, click on "Lost Your Password?" and you can reset the password.

    1 day ago

  • Posted a reply to "Multiple WP sites via MAMP", on the site WordPress Support Forums:
    You say everything went fine until you started the database creation? This means you didn't…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    I see. Then with that website, the admin login page can be found at this…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    I just analyzed the website (http://www.askphc.com/) and I see it is not actually a WordPress…

    1 day ago

  • Posted a reply to "Maximum upload file size: 16MB while Server phpinfo(); shows 48M", on the site WordPress Support Forums:
    What kind of server are you using and what program are you using to create/access…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    Looks like the former colleague either used a plugin or edited the .htaccess file to…

    1 day ago

  • Posted a reply to "WordPress as CMS with additional blog", on the site WordPress Support Forums:
    You are welcome! :)

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    When you say, "...our three websites" are you referring to three separate WordPress sites or…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    I am afraid the only safe way for you to gain access is to have…

    1 day ago

  • Posted a reply to "Child theme not appearing in themes options", on the site WordPress Support Forums:
    The child theme directory must be on the same level as the parent theme directory!

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    You need to go to this page: http://yoursite.com/wp-admin and login with the login credentials that…

    1 day ago

  • Posted a reply to "WordPress as CMS with additional blog", on the site WordPress Support Forums:
    Oh yes, this is possible with only one WP installation. There are several ways to…

    1 day ago

  • Posted a reply to "Accessing Our Website", on the site WordPress Support Forums:
    Please read this guide on WordPress.

    1 day ago

  • Posted a reply to "URGENT: Fatal Error on my site", on the site WordPress Support Forums:
    TextEdit adds extra symbols that shouldn't be there. It is best to use a program…

    1 day ago

  • Posted a reply to "WordPress as CMS with additional blog", on the site WordPress Support Forums:
    A multisite may be too extreme for what you want to do. You can create…

    1 day ago

  • Posted a reply to "Maximum upload file size: 16MB while Server phpinfo(); shows 48M", on the site WordPress Support Forums:
    If you make changes to php.ini then you should restart the server.

    1 day ago

  • Posted a reply to "blog page doesn't load shows web directory instead", on the site WordPress Support Forums:
    I would suggest then to create a new page like you already said and this…

    1 day ago

  • Posted a reply to "blog page doesn't load shows web directory instead", on the site WordPress Support Forums:
    I see. All right. If the problem still persists, let me know.

    2 days ago

  • Posted a reply to "blog page doesn't load shows web directory instead", on the site WordPress Support Forums:
    Ah I see. The subdomain may be causing this issue. Have you talked to your…

    2 days ago

  • Posted a reply to "blog page doesn't load shows web directory instead", on the site WordPress Support Forums:
    The problem is not theme-related. It is probably the site url that is incorrect. What…

    2 days ago

  • Posted a reply to "blog page doesn't load shows web directory instead", on the site WordPress Support Forums:
    Looks like your index.php file is causing this to happen.

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    Looks like we'll have to target it even more specifically, so try this. .entry-content p{…

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    @websitetroubleshooting, I am not being rude. I am just pointing out certain things.

    2 days ago

  • Posted a reply to "Polylang language switch does not show", on the site WordPress Support Forums:
    Please post on the plugin's support page.

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    @websitetroubleshooting, there are no issues with selectors. Besides, the OP probably is a female so…

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    @websitetroubleshooting, first of all, use code tags and second of all, you don't need to…

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    If you are going to add the !important attribute, make sure there is no semicolon…

    2 days ago

  • Posted a reply to "next_post_link versus next_posts_link: PHP error", on the site WordPress Support Forums:
    Oh, the lighframe is just the value for the rel attribute. In your case, it…

    2 days ago

  • Posted a reply to "Help Changing Font Color in Preus/ Child Theme", on the site WordPress Support Forums:
    @websitetroubleshooting, it is not difficult to know where to change the font colors since the…

    2 days ago