WordPress.org

Ready to get started?Download WordPress

Profiles

resonant705

Profile picture of resonant705
  • Member Since: August 24th, 2007
  • Posted a reply to "Featured Image Link", on the site WordPress Support Forums:
    Thanks for replying! I have a section that calls a certain cat to the page.…

    3 years ago

  • Posted a reply to "Featured Image Link", on the site WordPress Support Forums:
    having a little bit of trouble with having the title permalink link to the featured…

    3 years ago

  • Created a topic, [Plugin: Post Thumbnail Editor] Freezing on Loading page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't get it to work for Simple Video Embedder", on the site WordPress Support Forums:
    not working for me either

    3 years ago

  • Posted a reply to "Error Message", on the site WordPress Support Forums:
    I am showing only one carousel. the content is custom content. I am linking to…

    3 years ago

  • Posted a reply to "Error Message", on the site WordPress Support Forums:
    sorry it did not work. as for the images they are simple links to jpgs…

    3 years ago

  • Posted a reply to "Error Message", on the site WordPress Support Forums:
    the images are not showing up and when you click on a link then go…

    3 years ago

  • Posted a reply to "Error Message", on the site WordPress Support Forums:
    I reverted back to version .5.3 let me enable the new one. check now. I…

    3 years ago

  • Posted a reply to "Error Message with 1.0 update", on the site WordPress Support Forums:
    @sumolari Hello My wp-carousel will not pull external images. I have it set up to…

    3 years ago

  • Posted a reply to "Error Message", on the site WordPress Support Forums:
    @sumolari Hello My wp-carousel will not pull external images. I have it set up to…

    3 years ago

  • Created a topic, Archive Page Will Not Work... HELP!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, External link on featured thumbnail through custom field, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "jQuery Hover featured thumbnail In loop?", on the site WordPress Support Forums:
    bump

    3 years ago

  • Created a topic, jQuery Hover featured thumbnail In loop?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Adding signup in header", on the site WordPress Support Forums:
    Bump

    3 years ago

  • Posted a reply to "[Plugin: Register Plus Redux] Adding signup in header", on the site WordPress Support Forums:
    anyone?

    3 years ago

  • Posted a reply to "Sliding Boxes or Thumbnail rollovers w/ caption?", on the site WordPress Support Forums:
    Anyone

    3 years ago

  • Created a topic, Sliding Boxes or Thumbnail rollovers w/ caption?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Register Plus Redux] Adding signup in header, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "rollover thumbnail display tag associated with that post", on the site WordPress Support Forums:
    I would like to know also

    3 years ago

  • Posted a reply to "[Plugin: WP Carousel] External Integration after moving domain", on the site WordPress Support Forums:
    Hello, I'm having a problem with adding a custom field for external links on my…

    4 years ago

  • Posted a reply to "[Plugin: WP Carousel] Two problems on version 0.5", on the site WordPress Support Forums:
    Hello, I'm having a problem with adding a custom field for external links on my…

    4 years ago

  • Created a topic, Custom Fields for external links in wp-Carousel, on the site WordPress Support Forums

    4 years ago

  • Created a topic, my post are posting backwards on my home page?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Keep getting Forbidden page when trying to save settings", on the site WordPress Support Forums:
    this one worked for me

    6 years ago

  • Posted a reply to "PLEASE HELP!", on the site WordPress Support Forums:
    Fixed it... a Stupid Plugging was the culprit

    6 years ago

  • Created a topic, PLEASE HELP!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Flash not working in post and widgets", on the site WordPress Support Forums:
    I have 9,0,124,0 installed which is the latest... none of the flash based plugins are…

    6 years ago

  • Created a topic, HELP, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Flash not working in post and widgets", on the site WordPress Support Forums:
    HELP!!!

    6 years ago

  • Posted a reply to "Flash not working in post and widgets", on the site WordPress Support Forums:
    help

    6 years ago

  • Created a topic, Flash not working in post and widgets, on the site WordPress Support Forums

    6 years ago