WordPress.org

Ready to get started?Download WordPress

Profiles

renderinnovations

Profile picture of renderinnovations
  • Committed [865895] to Plugins Trac:
    Fixed grammatical error

    5 months ago

  • Committed [865892] to Plugins Trac:
    Added information on free plugin.

    5 months ago

  • Committed [865708] to Plugins Trac:
    Added logo file

    5 months ago

  • Committed [865707] to Plugins Trac:
    Added logo, copy shortcode prompt, and responsiveness.

    5 months ago

  • Committed [865541] to Plugins Trac:
    Added donation to bottom of settings page.

    5 months ago

  • Created a topic, Woo, on the site WordPress Support Forums

    5 months ago

  • Committed [864312] to Plugins Trac:
    Added standard sized version of banner for displays that are not high-DPI

    5 months ago

  • Committed [864308] to Plugins Trac:
    Adding first version of plugin.

    5 months ago

  • Created a topic, Importing Images - XML - Featured Image, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Theme: Nexus; Extracting Code From A Theme, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WordPress 3.5.1 Gallery Thumbnail Issues IE8", on the site WordPress Support Forums:
    Sorry, Found the issue; it was css. You can't specify a thumbnail's width with css…

    1 year ago

  • Created a topic, WordPress 3.5.1 Gallery Thumbnail Issues IE8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Awesome! There are tons of people that are having this issue with jigoshop. I'll be…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Okay so here is a recap on the issue. You are right, they have a…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    It's officially fixed! Thank you sooo much!

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Okay will do. However, the actual checkout creates Warning: require_once(/home/predator/public_html/https://predatorproducts.com/wp-admin/includes/ajax-actions.php) [function.require-once]: failed to open stream:…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    okay that part is fixed haha wow, I'm not with it. I'm sorry

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    I just undid everything, for some reason, saying there's something extra. Hmm

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    it's because currently I'm editing the line 330 in jigoshop

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    I the code you gave me in wp-config.php right above "that's all happy blogging"

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Sorry, I changed the wp-config.php file. which resulted in the fatal error above. I'm now…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Getting close! Here is result on the checkout page. ( https://www.predatorproducts.com/shop) ... The error is…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Sorry, just saw your post Edit: Nevermind, I see the issue. They're using str_replace on…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    I've clicked : Force SSL Login Always use HTTPS when logging in. Force SSL Administration…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    I think I see the error... it's just the need on having to find where…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Also, for the HTTPS wordpress plugin you built, is it to ensure that all links…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    In the dev link you sent me? or are you still developing more? I don't…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Also, not sure if there's any association, but I'm using cloudflare with their ssl. Not…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    This looks interesting. You've added a lot more! I'll take a look now and figure…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Edit the Host", on the site WordPress Support Forums:
    Okay thank yoU! I wasn't sure if that was the necessary step. Thank you for…

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] Edit the Host, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "homepage doesn't work: only shows one post.", on the site WordPress Support Forums:
    Hi, it was actually a bug with a plugin. When in doubt, check plugins. Sorry!…

    2 years ago

  • Created a topic, homepage doesn't work: only shows one post., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Visual Editor Doesn't work wordpress 3.3", on the site WordPress Support Forums:
    @SamRudd19: It's cool.  Have you tried deactivating and reactivation all plugins, cleared cache, switched to…

    2 years ago

  • Posted a reply to "Visual Editor Doesn't work wordpress 3.3", on the site WordPress Support Forums:
    I got it to work. I'm not sure how. Something with plugins. unactivating plugins, clearing…

    2 years ago

  • Created a topic, Visual Editor Doesn't work wordpress 3.3, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "After Upgrade to 3.3, Visual Editor Fails", on the site WordPress Support Forums:
    @Anas I am developing websites for clients, only 1 client out of say 20 that…

    2 years ago

  • Created a topic, [Plugin: Learninglog] Trouble adding a new post., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Downloading Multisite Files", on the site WordPress Support Forums:
    Sorry for the duel posts on this forum. I think my problem was, I didnt…

    3 years ago

  • Posted a reply to "Exporting Multisite into SingleSite", on the site WordPress Support Forums:
    No, actually I host it myself on another server. I never used wordpress.com before. So…

    3 years ago

  • Posted a reply to "Downloading Multisite Files", on the site WordPress Support Forums:
    I was told that the hirearchy would be somethign like public_html/ site1/ wp-admin/ ... site2/…

    3 years ago

  • Created a topic, Downloading Multisite Files, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Exporting Multisite into SingleSite, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    Well, you yhave to login to your hosting service, find your subdomain files and find…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    If you want to use it in subdomains like site.siteexample.com and create multisites from there,…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    Some hosting companies don't allow subdomains to work automatically via multisite... Usually, if you want…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    *It was because there were two .htaccess files. I didnt realize there were two until…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    Hey, actually I just figured it out. I was stupid, you helped me though. It…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    Interesting, okay i'll take a look. Unfortunately, this webhost is being ran by a new…

    3 years ago

  • Posted a reply to "Multisite isn't fully functional", on the site WordPress Support Forums:
    sorry Here is the link to the site I want to work: http://renderinnovations.com/sand-box/

    3 years ago