WordPress.org

Ready to get started?Download WordPress

Profiles

renatorm

Profile picture of renatorm
  • Member Since: November 23rd, 2011
  • Find me on:

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    Hello, current version of Jetpack (2.2.5) works fine for me in Firefox as well as…

    1 year ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    Thank you Jeremy for your help in this issue.

    1 year ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    the shortcode i use on the page is: [audio http://illuminatobutindaro.org/audio/media/2013-03-30_m-185-salvezza-grazia-24.mp3 ]

    1 year ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    The audio player work with Chrome and IE but not with Opera and Firefox.

    1 year ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    This one, for example http://illuminatobutindaro.org/2013/03/30/la-salvezza-e-per-grazia-audio-streaming/

    1 year ago

  • Posted a reply to "Audio embed shortcode not working (ver. 2.2.2)", on the site WordPress Support Forums:
    Thank you for confirming this issue.

    1 year ago

  • Created a topic, Audio embed shortcode not working (ver. 2.2.2), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Audio Embed Shortcode Not working with Jetpack 2.2.1", on the site WordPress Support Forums:
    I have Jetpack installed on self-hosted wordpress site and no play button, but a donwload…

    1 year ago

  • Posted a reply to "Audio Embed Shortcode Not working with Jetpack 2.2.1", on the site WordPress Support Forums:
    Hello, same issues on my blog please read this http://en.forums.wordpress.com/topic/embedded-audio-player-not-functioning

    1 year ago

  • Posted a reply to "Mobile Theme Not Working After Upgrade to 2.2.1", on the site WordPress Support Forums:
    the problem is gone, navigation menu display correctly now. Best regards, Illuminato

    1 year ago

  • Posted a reply to "Mobile Theme Not Working After Upgrade to 2.2.1", on the site WordPress Support Forums:
    Hello, after upgrade to 2.2.1 menu of my blog (illuminatobutindaro.org) doesn't show correctly on my…

    1 year ago

  • Posted a reply to "Jetpack WordPress Stats showing incorrect count", on the site WordPress Support Forums:
    The issue has been resolved and the service is operating normally on my blog. Thank…

    3 years ago

  • Posted a reply to "Jetpack WordPress Stats showing incorrect count", on the site WordPress Support Forums:
    same here, I have stats from my old blog on wordpress.com

    3 years ago

  • Posted a reply to "Jetpack WordPress Stats showing incorrect count", on the site WordPress Support Forums:
    Hello, my stats are gone?! No referrers No search terms No top posts or pages...etc..

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack 1.2.1 Subscribe widget error", on the site WordPress Support Forums:
    E-mail subscription service works fine for me. Thanks for fixing the bug.

    3 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] JetPack 1.2.1 Subscribe widget error", on the site WordPress Support Forums:
    Hello, I'm having the same issue: "There was an error when subscribing, please try again."…

    3 years ago