WordPress.org

Ready to get started?Download WordPress

Profiles

relish1227

Profile picture of relish1227
  • Member Since: November 9th, 2007
  • Posted a reply to "Can we customize the WYSIWYG editor?", on the site WordPress Support Forums:
    Did you get this to work after the big TinyMCE upgrade in 3.9? When I…

    2 days ago

  • Posted a reply to "Yellow Background / Multiple Widgets", on the site WordPress Support Forums:
    Nevermind. I realized I had style that was somehow being referenced here unintentionally, setting the…

    1 week ago

  • Created a topic, Error: Permission denied to access property 'toString', on the site WordPress Support Forums

    1 week ago

  • Created a topic, Import Sets Many Items to Have Regex = True, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Redirection Count and Trailing Slashes...", on the site WordPress Support Forums:
    I'm curious about this, too.

    3 weeks ago

  • Created a topic, Yellow Background / Multiple Widgets, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Limit highlighting to results only, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "the styles in editor-style.css are no longer being rendered in the editor", on the site WordPress Support Forums:
    Also, I tried stevekimpton's tip -- and this DID work. Then my red H3 style…

    2 months ago

  • Posted a reply to "the styles in editor-style.css are no longer being rendered in the editor", on the site WordPress Support Forums:
    Hi, Andrew. I tried your troubleshooting steps. Still seeing the issue AND the !important line…

    2 months ago

  • Posted a reply to "Multiple rewrite slugs for one post type?", on the site WordPress Support Forums:
    Well, I'm going to close this because we've decided to just have three separate records,…

    2 months ago

  • Posted a reply to "Multiple rewrite slugs for one post type?", on the site WordPress Support Forums:
    Actually I think I got too excited there. The "Hierarchical" setting only allows me to…

    2 months ago

  • Posted a reply to "Multiple rewrite slugs for one post type?", on the site WordPress Support Forums:
    Ah, I just realized one thing that helps: the hierarchical setting for the CPT. If…

    2 months ago

  • Posted a reply to "Custom Rewrite Slug Messes with Pagination", on the site WordPress Support Forums:
    Hello -- and sorry for the delay. Somehow I didn't get a notification (or missed…

    2 months ago

  • Created a topic, Multiple rewrite slugs for one post type?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Post WP 3.9, Paste From Word Not Working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Custom Rewrite Slug doesn't update feeds", on the site WordPress Support Forums:
    I'm having a similar problem, I think, and I just posted here (http://wordpress.org/support/topic/custom-rewrite-slug-messes-with-pagination?replies=1). Following this…

    2 months ago

  • Created a topic, Custom Rewrite Slug Messes with Pagination, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "the styles in editor-style.css are no longer being rendered in the editor", on the site WordPress Support Forums:
    I'm also having this problem. And, yes, I've had "Load the CSS classes used in…

    2 months ago

  • Posted a reply to "Hide Parent Page", on the site WordPress Support Forums:
    I'm looking for the same thing as phom009. I need a contextual/hierarchical menu that is…

    2 months ago

  • Posted a reply to "Redirect Only Works After 404 Generated", on the site WordPress Support Forums:
    After doing some searches, I found people talking here -- http://wordpress.org/support/topic/redirection-not-working-when-redirect-from-non-wordpress-site-to-wordpress-site?replies=4 -- about how this…

    3 months ago

  • Created a topic, Redirect Only Works After 404 Generated, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Responsive", on the site WordPress Support Forums:
    Darija: I have gotten this plugin to work responsively by setting the width to be…

    4 months ago

  • Posted a reply to "Empty string given for card", on the site WordPress Support Forums:
    I am getting this same error. When I started out, I had the total appearing…

    5 months ago

  • Posted a reply to "map no longer showing up after upgrade", on the site WordPress Support Forums:
    Okay, I got a tip from the plugin author -- I was missing the height.…

    6 months ago

  • Posted a reply to "MapPress 2.40.7 - doesn't display map", on the site WordPress Support Forums:
    Okay, I got a tip from the plugin author -- I was missing the height.…

    6 months ago

  • Posted a reply to "MapPress 2.40.7 - doesn't display map", on the site WordPress Support Forums:
    I'm also not seeing the map show up -- also using 2.40.7. I've looked at…

    6 months ago

  • Posted a reply to "map no longer showing up after upgrade", on the site WordPress Support Forums:
    I'm wondering if I have a similar issue -- the maps on my site have…

    6 months ago

  • Created a topic, PDF Thumbnail Generation, Revisited, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "On large width, width set to 640?", on the site WordPress Support Forums:
    Ah, thanks for getting back to me on that.

    7 months ago

  • Created a topic, On large width, width set to 640?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Link from CPT links to wrong place", on the site WordPress Support Forums:
    Aaaaaand, I figured it out 30 seconds after posting that. I am using the Menu…

    8 months ago

  • Created a topic, Link from CPT links to wrong place, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great calendar, great support, on the site WordPress Support Forums

    11 months ago

  • Created a topic, The Best!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Re-validate with Google", on the site WordPress Support Forums:
    This is what I got back from them: If you are using WordPress please deactivate…

    1 year ago

  • Created a topic, Re-validate with Google, on the site WordPress Support Forums

    1 year ago

  • Created a topic, List uploaded files' URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Tweet Blender + new API", on the site WordPress Support Forums:
    I used http://wordpress.org/plugins/twitter-widget-pro/ for one site. Only downside is that it doesn't work for pulling…

    1 year ago

  • Posted a reply to "[Plugin: Twitter Widget Pro] how do you do #hashtag?", on the site WordPress Support Forums:
    Yes, I also read that intro to the plugin as being able to pull in…

    1 year ago

  • Posted a reply to "Showing Random Number Above Tweets", on the site WordPress Support Forums:
    I am not seeing any tweets, but I do see the number "1" where I'd…

    1 year ago

  • Posted a reply to "Tweet Blender + new API", on the site WordPress Support Forums:
    Also having to look for an alternative... Would love for Tweet Blender to keep working,…

    1 year ago

  • Posted a reply to "Leaving some files on server", on the site WordPress Support Forums:
    So, for each of the 10 backups, I see two files. For instance, for yesterday…

    1 year ago

  • Created a topic, Leaving some files on server, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extremely Slow, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rackspace / rewrite", on the site WordPress Support Forums:
    Oops, forgot this link: http://www.rackspace.com/knowledge_center/frequently-asked-question/why-is-mod-rewrite-not-working-on-my-site

    1 year ago

  • Created a topic, Rackspace / rewrite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple, Beautiful Newsletters, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slow Performance, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Compression - not working?", on the site WordPress Support Forums:
    Actually, I just saw on the WP HTTP Compression site that they should not be…

    1 year ago

  • Created a topic, Compression - not working?, on the site WordPress Support Forums

    1 year ago