WordPress.org

Ready to get started?Download WordPress

Profiles

WritingMyself.com

Profile picture of WritingMyself.com
  • Member Since: September 28th, 2008
  • writingmyself.com
  • Find me on:

  • Posted a reply to "Category drop-down not showing in add feed section", on the site WordPress Support Forums:
    (fixed)

    6 months ago

  • Posted a reply to "Category drop-down not showing in add feed section", on the site WordPress Support Forums:
    With Allen's help I realized I was missing the dropdown because after you add categories…

    6 months ago

  • Posted a reply to "Category drop-down not showing in add feed section", on the site WordPress Support Forums:
    Here are my categories and feed tabs screenshot. Hopefully I'm just missing something stupid. Categories…

    6 months ago

  • Posted a reply to "Category drop-down not showing in add feed section", on the site WordPress Support Forums:
    Yes. That's what I meant when I said that I had assigned categories. The categories…

    6 months ago

  • Created a topic, Category drop-down not showing in add feed section, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Attachment Page Problem", on the site WordPress Support Forums:
    Did anyone come up with a solution to this? I noticed that my media pages…

    6 months ago

  • Posted a reply to "Can't remove Dynamic To Top", on the site WordPress Support Forums:
    Wow, Thanks Zedt. That saved me a bunch of time for such a stupid little…

    10 months ago

  • Created a topic, Can't delete The Bucketlister plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 add new media not working", on the site WordPress Support Forums:
    If you're running cPanel, go to your File Manager and search for wp-config.php. Then double-click…

    2 years ago

  • Posted a reply to "WordPress 3.5 add new media not working", on the site WordPress Support Forums:
    JoseVega's fixed is working so far for me.

    2 years ago

  • Posted a reply to "Add Media Not Working in 3.5", on the site WordPress Support Forums:
    Just FYI for a workaround while this problem is fixed, if you upload an images…

    2 years ago

  • Posted a reply to "Add Media Not Working in 3.5", on the site WordPress Support Forums:
    oops. Spoke too soon. Now it's back.

    2 years ago

  • Posted a reply to "Add Media Not Working in 3.5", on the site WordPress Support Forums:
    Installing BPS again worked for me.

    2 years ago

  • Posted a reply to "Add Media Not Working in 3.5", on the site WordPress Support Forums:
    I'm having the same problem in both firefox and chrome. Didn't have this problem a…

    2 years ago

  • Posted a reply to "Upgrade problem", on the site WordPress Support Forums:
    for others that may still have this problem, I had to create an index.php.wpau.bak file…

    6 years ago

  • Posted a reply to "403 Error with "Press This"", on the site WordPress Support Forums:
    I solved the issue. In case someone else runs into this, I'll post what happened.…

    6 years ago

  • Created a topic, [Plugin: Ozh' Admin Drop Down Menu] Best plugin so far, on the site WordPress Support Forums

    6 years ago

  • Created a topic, 403 Error with "Press This", on the site WordPress Support Forums

    6 years ago