WordPress.org

Ready to get started?Download WordPress

Profiles

ReadingTub

Profile picture of ReadingTub
  • Member Since: March 26th, 2009
  • Find me on:

  • Created a topic, Archives Stuck on present posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Does anyone know why my archives aren't working!?", on the site WordPress Support Forums:
    I am having the exact same problem! Did you ever figure out how to fix…

    2 years ago

  • Created a topic, Excerpt Filter for Desk Mess Mirrored, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Easy for Technophobes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Align Images to the Left in Shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Login Screen That Will Redirect To Multiple Blogs Based On Username", on the site WordPress Support Forums:
    I need the same thing for my blogs. A master username would make life A…

    4 years ago

  • Posted a reply to "Links no longer work. All leave user on home page of blog.", on the site WordPress Support Forums:
    I just had the same proble. I DID try switching to the default theme and…

    5 years ago

  • Posted a reply to "Banner Images in Vigilence Pro 1.4", on the site WordPress Support Forums:
    Thanks for all your help. I went back to the upgrading and double checked all…

    5 years ago

  • Posted a reply to "Banner Images in Vigilence Pro 1.4", on the site WordPress Support Forums:
    At the top, instead of that white "Scrub-a-Dub-Tub" line. The images is the header. I…

    5 years ago

  • Posted a reply to "Banner Images in Vigilence Pro 1.4", on the site WordPress Support Forums:
    http://childrens-literacy.com Sorry 'bout that.

    5 years ago

  • Created a topic, Banner Images in Vigilence Pro 1.4, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGen Gallery] Thumbnails aren't created?", on the site WordPress Support Forums:
    I am using the uploader in NextGen. I tried disabling it and uploading the images…

    5 years ago

  • Posted a reply to "[Plugin: NextGen Gallery] Thumbnails aren't created?", on the site WordPress Support Forums:
    I am having this same problem. Images I uploaded previously show up fine. New images…

    5 years ago

  • Replied to an idea, Idea: Create Function to Link URLs and images in a Slideshow

    5 years ago

  • Created a topic, Can I add Hyperlinks to a slideshow, on the site WordPress Support Forums

    5 years ago