WordPress.org

Ready to get started?Download WordPress

Profiles

ReactorShop

Profile picture of ReactorShop
  • Member Since: September 11th, 2013
  • El Centro, CA
  • www.reactorshop.com
  • Owner at Reactor Shop LLC
  • Posted a reply to "gridview not working", on the site WordPress Support Forums:
    "Grid View Lite is active. We've detected that your product image thumbnails are not scaled…

    6 months ago

  • Created a topic, Resource interpreted as Script but transferred with MIME type text/plain, on the site WordPress Support Forums

    7 months ago

  • Created a topic, WordPress database error Duplicate entry, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress HTTPS breaks Theme My Login plugin", on the site WordPress Support Forums:
    Please insert this code snippet into a plugin or your theme's function.php file: /*Fixes the…

    7 months ago

  • Posted a reply to "Parse error in php-code-widget/execphp.php(27) : eval()'d code on line 4", on the site WordPress Support Forums:
    Got it. I was missing the last closing curly brace. Thank you for the heads…

    7 months ago

  • Created a topic, Parse error in php-code-widget/execphp.php(27) : eval()'d code on line 4, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "not working foo Buddypress ajax calls", on the site WordPress Support Forums:
    I have an ajax call problem related to insecure urls included in SSL connections too,…

    7 months ago

  • Posted a reply to "Entire site goes HTTPS after visiting one HTTPS page...", on the site WordPress Support Forums:
    This solution worked for my WordPress multisite installation: a) Edit each post or page you…

    7 months ago

  • Posted a reply to "Theme My Login loses the logout _wpnonce query string", on the site WordPress Support Forums:
    The nonce is passed with PLL 1.4dev18 without the need of modifications, so the situation…

    7 months ago

  • Posted a reply to "During Ajax calls, the server only responds with default language strings", on the site WordPress Support Forums:
    Chouby, please, let me congratulate you on this work. The situation is solved: WP e-Commerce's…

    7 months ago

  • Posted a reply to "Theme My Login loses the logout _wpnonce query string", on the site WordPress Support Forums:
    I forgot something. The last filter in my previous post is hooked like this: function…

    7 months ago

  • Created a topic, Theme My Login loses the logout _wpnonce query string, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "During Ajax calls, the server only responds with default language strings", on the site WordPress Support Forums:
    Don't worry, Chouby. jQuery is not easy. WP e-Commerce's shopping cart widget currently doesn't update…

    7 months ago

  • Posted a reply to "During Ajax calls, the server only responds with default language strings", on the site WordPress Support Forums:
    The issue that I have is that the plugin which is making this request is…

    7 months ago

  • Created a topic, During Ajax calls, the server only responds with default language strings, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    Hi Chouby, It was working as I entered it (I'm not only removing a filter…

    8 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    Perfect! This is how it was fixed. 1. Put the 1.2dev59 parse_query filter into a…

    8 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    I'm sorry, my bad. Hit the wrong buttons. Regarding what you asked me to do,…

    8 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    Just to clarify, the redirect query strings need to be added when either the Purchase…

    8 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    Hi Chouby, I still have the wpsc-products posts from the current language showing every time…

    8 months ago

  • Posted a reply to "Theme Menus Links (CPT Pages) shown for all languages", on the site WordPress Support Forums:
    HI Chouby, The $polylang object it's only instantiated at the Front End, so I had…

    8 months ago

  • Created a topic, Theme Menus Links (CPT Pages) shown for all languages, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Both languages in homepage", on the site WordPress Support Forums:
    Hi, Chouby. The WP e-Commerce developer community is evaluating replacing the short code approach to…

    8 months ago

  • Posted a reply to "Both languages in homepage", on the site WordPress Support Forums:
    Hi Chouby. I just updated to PL 1.3 and the issue I have might be…

    8 months ago

  • Posted a reply to "String translations revert to default language (English) after 1.2.X install", on the site WordPress Support Forums:
    Well, I only have the WordPress SEO, Site Title and Blog Description strings showing at…

    9 months ago

  • Created a topic, String translations revert to default language (English) after 1.2.X install, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Call to undefined function get_current_screen()", on the site WordPress Support Forums:
    Yep, that solved it! Thank you, Chouby!

    9 months ago

  • Created a topic, Call to undefined function get_current_screen(), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    1.2dev58 is ok.

    10 months ago

  • Posted a reply to "Polylang and WP-ecommerce", on the site WordPress Support Forums:
    Never mind. I just hooked my filter to 'option_rewrite_rules' and it's doing exactly what I…

    10 months ago

  • Posted a reply to "Polylang and WP-ecommerce", on the site WordPress Support Forums:
    Hi Chouby! So I reached a point in which I have to either add (preferred)…

    10 months ago

  • Posted a reply to "Translations missing/not read from wpsc-es_ES.po/wpsc-es-ES.mo", on the site WordPress Support Forums:
    (3) # wpsc-core/wpsc-functions.php 'add_new_item' => __( 'Add New Variation' , 'wpsc' ), The translation for…

    10 months ago

  • Created a topic, Translations missing/not read from wpsc-es_ES.po/wpsc-es-ES.mo, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    I'm ok with the move. I understand, Chouby. Regarding my previous comments, the situation it's…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    If no other alternative is found, I could recommend to store the language change request…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    I found where the current language is first set back to spanish near the beginning…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    I'm debugging WordPress using Eclipse. As I see it, a WordPress execution loop starts when…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Hi Chouby. I continued testing, and now I have this to comment: I moved the…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Perfect! I can confirm it's working the same way as before applying PLL 12dev56. Keep…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Some say a picture is worth a 1000 words. Here's the issue I have when…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    No change from 1.1.6 to 1.2dev55, if on 1.2dev55 I lower the parse_query filter priority…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    I had to update $wp_query->queried_object and $wp_query->queried_object_id, because every time the WP e-Commerce function that…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Polylang has only minor, non show stopping issues when used with WP e-Commerce. The only…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    I can report that the 404 is corrected now. But now the translated custom posts…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Ignore what I wrote in my previous post. I did further testing, and found out…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Thank you for the explanation, Chouby. I started "learning" PHP with WordPress about 3 weeks…

    10 months ago

  • Posted a reply to "Polylang and Yoast SEO Plugin", on the site WordPress Support Forums:
    I'm not sure if it's the same situation described above, but after further testing PLL…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Thank you, Chouby, I can confirm that the findings I reported are fixed now with…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Thank you, Chouby, To continue testing, here's my temporary fix to that find: /* .../polylang/frontend/frontend-nav-menu.php…

    10 months ago

  • Posted a reply to "Polylang 1.2 beta is ready for tests", on the site WordPress Support Forums:
    Hello Chouby, I downloaded the 1.2 beta version today and began testing. My server is…

    10 months ago