WordPress.org

Ready to get started?Download WordPress

Profiles

rdsmes

Profile picture of rdsmes
  • Member Since: August 13th, 2004
  • Posted a reply to "Blank backend , cant edit pages after update to 3.4", on the site WordPress Support Forums:
    Try deactivating plugins that add panels below the edit box. I had the same problem…

    2 years ago

  • Posted a reply to ""only post a new comment once every 15 seconds" problem", on the site WordPress Support Forums:
    I know this is digging up an old thread, but this 'check' as quoted by…

    7 years ago

  • Posted a reply to "Akismet version in 2.0.7 package", on the site WordPress Support Forums:
    I added that to the fact that Akismet wasn't mentioned in the 2.0.7 release as…

    8 years ago

  • Posted a reply to "Akismet version in 2.0.7 package", on the site WordPress Support Forums:
    Kafk... You're probably right - part of my confusion came when I checked the download…

    8 years ago

  • Created a topic, Akismet version in 2.0.7 package, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Resetting Post ID to Zero", on the site WordPress Support Forums:
    I would assume that post_id is an autoindex. An autoindex in a table can be…

    8 years ago

  • Posted a reply to "404 Error page when post reaches certain length", on the site WordPress Support Forums:
    The only one I know of is this one: http://wordpress.org/support/topic/61431/page/2#post-337727 in which case the offending…

    8 years ago

  • Posted a reply to "WP 2.0 and my-hacks.php (archive menu dropdown)", on the site WordPress Support Forums:
    Nick - I think that line has a few too many double-quotes in it. Try…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Hawke - I can only speak to my experience, in which I was seeing a…

    8 years ago

  • Posted a reply to "403 Forbidden Error", on the site WordPress Support Forums:
    silversihde - I'm just curious - did this 403 show up in your server error…

    8 years ago

  • Posted a reply to "Error when editing old posts after updating to 2.0.1", on the site WordPress Support Forums:
    RavanH and others - If you're seeing the 404 problem after you have used the…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Ryan, Thanks for the change info. I figured that when I and Technosailor had proposed…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    rodrigomuniz- Read back through this thread and you'll find a full discussion of the error…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    That's important information, since there seems to be some confusion over WordPress-generated 404 errors, server…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    That looks like it should be a perfectly legit address for the 'write post' page…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    jeffparsons - What's the URL in the browser on the 404?

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    I understand. A lot of hands all working toward the same end - at the…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Oops sorry, I did and added that fact to my previous post. Looks like it…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Well, just in case folks want to give it a try, the suggested patch in…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    vkaryl - Thanks for the pointer. It looks like a ticket is already open on…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Like I said in the other thread, I don't visit this site that much, so…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    If anybody has the guts to try a quick patch / workaround for this problem…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    Ok, here's the deal on my 404 problem, to the best of my knowledge, for…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    As it happens to me, when I hit 'publish', I too am returned to the…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    I'm certainly in no position to say that there aren't multiple problems. I can only…

    8 years ago

  • Posted a reply to "Why does the search function for Support forums suck so badly?", on the site WordPress Support Forums:
    Agreed. There does seem to be some sort of problem with the search. Not to…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    It's not site crippling by any means - the post mechanism still works fine, it…

    8 years ago

  • Posted a reply to "One of my users gets a 404 error when posting", on the site WordPress Support Forums:
    I think I've narrowed down that problem to the source, at least in the case…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    The problem is caused by a query done by the url_to_postid function call in the…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    More follow-up - all info here applies to my case, YMMV. The page sent back…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    The problem also appears to be related to the 'save and continue editing' feature. Start…

    8 years ago

  • Posted a reply to "404 after save or publish a post", on the site WordPress Support Forums:
    For what it's worth, I had a particular post that was being stubborn and giving…

    8 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Moshu, Thanks very much for catching the problem - and verifying the fix!

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    I think I fixed the IE 5.5 problem. Apparently the 5.5 CSS parser didn't like…

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Beel, It does appear that Moshu is correct - under IE5.5 SP2, the posts actually…

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Moshu, I believe you. A while ago, before I really got my site running, I…

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Well, I've looked on three different machines now: on my laptop, it's very readable because…

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Probably depends on your screen - but you're right. It could be lighter or might…

    10 years ago

  • Posted a reply to "Bear Mountain Bull", on the site WordPress Support Forums:
    Bear Mountain Bull - market news, views and education for the individual investor.

    10 years ago

  • Posted a reply to "login problem when installing locally", on the site WordPress Support Forums:
    I spent the last few days fighting this problem. I found that I had two…

    10 years ago