WordPress.org

Ready to get started?Download WordPress

Profiles

rbmg-wp

Profile picture of rbmg-wp
  • Member Since: September 30th, 2013
  • Australia
  • Find me on:

  • Created a topic, Attachments missing from posts in 1.5.20, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "please add Netball as a sport", on the site WordPress Support Forums:
    Actually, there's a few more: Goal Missed Goal (Attempt) Offensive Rebound Feed Goal Assist Centre…

    4 months ago

  • Posted a reply to "please add Netball as a sport", on the site WordPress Support Forums:
    Sure, here you go - they are all listed here: http://www.anz-championship.com/Statistics Thanks!

    4 months ago

  • Created a topic, please add Netball as a sport, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Upgrading to 2.0.6 on Multisite", on the site WordPress Support Forums:
    Hi, I am having a similar issue. I have live and dev sites, both multisites.…

    4 months ago

  • Posted a reply to "Make list of users including photo's and link to profile?", on the site WordPress Support Forums:
    Try 'amr users' plugin. Works a treat.

    7 months ago

  • Posted a reply to "conflict with Subscribe2 -", on the site WordPress Support Forums:
    Your 1.4.7 upgrade today (12 Feb 14) has magically fixed this for me. I am…

    7 months ago

  • Created a topic, Groups blocking Woo customer access to my-account page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, category ignored on custom post types, on the site WordPress Support Forums

    8 months ago

  • Created a topic, all documents list - show assigned categories, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "conflict with Subscribe2 -", on the site WordPress Support Forums:
    Dear Kento @itthinx, I saw your recent plugin updates and hoped they might have solved…

    8 months ago

  • Posted a reply to "Postie playing with Subscribe2", on the site WordPress Support Forums:
    Thanks for the suggestion, the issue for me is a conflict with Groups. Postie and…

    8 months ago

  • Created a topic, help with usage pls, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Warnings on upgrade to 1.5.17, on the site WordPress Support Forums

    9 months ago

  • Created a topic, does it integrate with Groups or Groups File Access?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Postie playing with Subscribe2", on the site WordPress Support Forums:
    Actually, it turns out not to be Postie. Groups was causing the conflict not Postie…

    9 months ago

  • Created a topic, conflict with Subscribe2 -, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Replies not recognized as comments", on the site WordPress Support Forums:
    Thank you, I have it working now.

    9 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi Matty, Thanks for the pointer. I am not a coder so cant reaaly debug…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi yes, default poster is admin. But I am posting as a registered user who…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hmmm. Nope, even as admin, can't post via postie with Groups activated and see message…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    @Mattyrob, Thanks for keeping on this. Problem is, the Subscribe2 user is already a member…

    10 months ago

  • Posted a reply to "Give user access by category name", on the site WordPress Support Forums:
    Hi Tom, How did you solve your first post above - I need to achieve…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Author posts have an empty content too so there's definitely some conflict going on with…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Actually, for clarification for anyone else with this issue, I was test posting as a…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi @mattryrob, Well I am rather red faced here. I assumed it must be Postie…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi Mattyrob, Ok I will test that. Unfortunately though, I can't see it being a…

    10 months ago

  • Created a topic, Replies not recognized as comments, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hello and thank you for that attempt. Unfortunately it didn't work. I got the same…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    I have uploaded the Postie debug file to my web host here: http://readywebhosting.com.au/files/postie-debug-1.txt

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi @mattyrob, @Wayne, Just to clarify, all my recipients are registered users, sorry if I…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Oh, I see what you mean by a Postie debug now. When you run Postie…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi Mattyrob, A postie debug - is just my term for paying someone to come…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Just tested it and yes that is correct. Thank you for your prompt responses! :-)…

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi mattryrob, I tried post-by-email as you suggested but unfortunately it's requirement to use a…

    10 months ago

  • Created a topic, Postie playing with Subscribe2, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "{POST} is empty in live email, but present in preview tests", on the site WordPress Support Forums:
    Hi mattyrob, Thanks for your reply. Email template is below. Yes, CSS in HTML emails…

    10 months ago

  • Created a topic, {POST} is empty in live email, but present in preview tests, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Parse error in custom function for Gravity Forms", on the site WordPress Support Forums:
    NB, I have just noticed the missing semi-colon on line 3 and fixed it but…

    12 months ago

  • Created a topic, Parse error in custom function for Gravity Forms, on the site WordPress Support Forums

    12 months ago