WordPress.org

Ready to get started?Download WordPress

Profiles

rbmark

Profile picture of rbmark
  • Member Since: December 3rd, 2007
  • Find me on:

  • Created a topic, Uninstalled Tweetily but it's still tweeting!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Twitter card image w/ Thesis theme, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Jetpack shares unshortened twitter links with bitly, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Jetpack shares unshortened since adding bitly & custom domain", on the site WordPress Support Forums:
    I have this problem too.

    9 months ago

  • Created a topic, Help! Can't login after disabling Better WP Security, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Trying to install W3TC generates fatal error", on the site WordPress Support Forums:
    I've tried all the suggestions, including deleting all other cache plugins. Thanks though. I've pretty…

    10 months ago

  • Posted a reply to "Publicize tweeting two links using bit.ly", on the site WordPress Support Forums:
    Richard, sorry for the late reply. I made some screenshots which are here: http://twitpic.com/dewp8e The…

    10 months ago

  • Posted a reply to "Publicize tweeting two links using bit.ly", on the site WordPress Support Forums:
    No one else, huh?

    10 months ago

  • Created a topic, Publicize tweeting two links using bit.ly, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Trying to install W3TC generates fatal error", on the site WordPress Support Forums:
    I tried, but none of the solutions listed here work. Any other ideas?

    11 months ago

  • Posted a reply to "Fatal error: Call to undefined function w3tc_button_link()", on the site WordPress Support Forums:
    I was directed here from a thread I started about this problem. None of the…

    11 months ago

  • Created a topic, Fatal errors when trying to activate W3T, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Trying to install W3TC generates fatal error", on the site WordPress Support Forums:
    I have the same problem.

    11 months ago

  • Posted a reply to "Site went blank", on the site WordPress Support Forums:
    No problem. I just thought you'd like to know. Thanks again, Mark

    1 year ago

  • Posted a reply to "Site went blank", on the site WordPress Support Forums:
    Thank you, David. The plugin now works except there is no url when sending a…

    1 year ago

  • Created a topic, Site went blank, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cron jobs and Disqus sync, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Jetpack Time 1 hour ahead of blog time., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BuySellAds] BuySellAds plugin breaks RSS feed", on the site WordPress Support Forums:
    I am having the same problem and I just deactivated my ad offer. I am…

    3 years ago

  • Created a topic, content:encoded breaking RSS image in IE, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Jetpack stats stopped working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Secure WordPress Breaks Site!", on the site WordPress Support Forums:
    Me too! I get a fatal error on line 112.

    3 years ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: RSS Footer] Pushes ad image to Facebook, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Cookies problem: cannot log into WordPress.com/wp stats from Dashboard", on the site WordPress Support Forums:
    If you all use twitter the wordpress.org name is @wordpress.

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] Stats dashboard asking for credentials for a separate website?", on the site WordPress Support Forums:
    I'm having the same problem on two sites. It worked about five hours ago though.

    4 years ago

  • Posted a reply to "One page not showing properly in Internet Explorer", on the site WordPress Support Forums:
    Thank you! I did cut and paste from Word to enlarge font on a particular…

    6 years ago

  • Created a topic, One page not showing properly in Internet Explorer, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Avatar goes to old wordpress.com site, on the site WordPress Support Forums

    7 years ago

  • Created a topic, No paragraph breaks in comments, on the site WordPress Support Forums

    7 years ago