WordPress.org

Ready to get started?Download WordPress

Profiles

rbergeron81

Profile picture of rbergeron81
  • Member Since: January 17th, 2013
  • Posted a reply to "Styling the Print View", on the site WordPress Support Forums:
    I am having the same problem. I am adding my styles to my child themes…

    5 months ago

  • Posted a reply to "a href in addition to onclick", on the site WordPress Support Forums:
    I second this. I prefer to middle click on links to open them in a…

    7 months ago

  • Posted a reply to "Grand Child Pages", on the site WordPress Support Forums:
    Thank You, that worked quite well.

    7 months ago

  • Created a topic, Grand Child Pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "January 14, 2014 - Twitter stopped working? - Solution here", on the site WordPress Support Forums:
    3.1.1 is throwing up this error when attempting to post to Facebook Warning: Illegal offset…

    7 months ago

  • Created a topic, Reduce stock?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Formatting Paragraph Breaks", on the site WordPress Support Forums:
    Hi Kelley, I just ended up building my own testimonials system and imitated some of…

    1 year ago

  • Created a topic, Page Builder Twitter Widget No Longer works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Formatting Paragraph Breaks", on the site WordPress Support Forums:
    Nvm, not using this plugin anymore, but I still think you should look further into…

    1 year ago

  • Posted a reply to "Formatting Paragraph Breaks", on the site WordPress Support Forums:
    I wouldn't say this should be marked as resolved. Nobody should have to paste copy…

    1 year ago

  • Posted a reply to "Enable HTML on excerpt content.", on the site WordPress Support Forums:
    I tried changing it to content in the slider settings, and it is still stripping…

    1 year ago

  • Posted a reply to "Display a list of past newsletters sent in a page of your site (shortcode)", on the site WordPress Support Forums:
    I would also love to have this feature. Hope you include it in the next…

    1 year ago

  • Posted a reply to "Not being added to links in tab", on the site WordPress Support Forums:
    Yup, that works. Thanks again.

    1 year ago

  • Posted a reply to "[Plugin: MimeTypes Link Icons] New Feature Request - Self Add new mime Types", on the site WordPress Support Forums:
    Could you also add .exe?

    1 year ago

  • Posted a reply to "Not being added to links in tab", on the site WordPress Support Forums:
    This is now resolved.

    1 year ago

  • Posted a reply to "Not being added to links in tab", on the site WordPress Support Forums:
    Ok, so I got it working I just removed $content from the return. Like this:…

    1 year ago

  • Posted a reply to "Not being added to links in tab", on the site WordPress Support Forums:
    That works sort of, but also returns the content from the post above the field…

    1 year ago

  • Created a topic, Not being added to links in tab, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Front End "My Exams"", on the site WordPress Support Forums:
    Thank You, that has worked. Probably should have checked there first. Next question. So certificates…

    1 year ago

  • Created a topic, Front End "My Exams", on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "current-menu-item not assigned", on the site WordPress Support Forums:
    Thanks Jeremiah. I appreciate the quick reply and the plugin is great btw. In retrospect,…

    1 year ago

  • Created a topic, current-menu-item not assigned, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Better WP Security] Better WP Blocking GoogleBot!", on the site WordPress Support Forums:
    I believe this is a problem with the "filter request methods" option under the tweaks…

    2 years ago

  • Posted a reply to "WPtouch : problem with Twitter", on the site WordPress Support Forums:
    I am also still having the same issue. It seems to only happen with the…

    2 years ago

  • Posted a reply to "[Plugin: WPtouch] Mobile Site does not work on new Android OS?", on the site WordPress Support Forums:
    Any word on getting this to work on new android OS? I tried The header…

    2 years ago

  • Posted a reply to "Do I need a smart phone to configure WPtouch?", on the site WordPress Support Forums:
    If you are using Chrome, use the chrome UA spoofer plugin https://chrome.google.com/webstore/detail/user-agent-switcher-for-c/djflhoibgkdhkhhcedjiklpkjnoahfmg Then it just…

    2 years ago

  • Created a topic, Add imported images to wp media library?, on the site WordPress Support Forums

    2 years ago