WordPress.org

Ready to get started?Download WordPress

Profiles

raworth

Profile picture of raworth
  • Member Since: August 10th, 2004
  • Created a topic, Uploading Site Logo problem, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Enable XML-RPC in WP 3.51", on the site WordPress Support Forums:
    Same here... yesterday Blogsy app was working on iPad and WordPress app wasn't.... WordPress app…

    2 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Thanks. That's what I'm gradually doing. Theme is o.k. (tested)..some plugins no longer work/or are…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Big Bagel: I appreciate your message. And I didn't quite give up as it irritates…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Thanks, esmi, for giving more of your time to this. I do appreciate your (and…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    A new day. I have FTPd everything from the server, and have sql data files…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Just now have this from server: We have moved the notes directory to /home/a/1/0/13560/13560, and…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    O.K. I'll give Hostway a chance to help out, as they've been prompt with assistance…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Thanks, MickeyRoush and (again) esmi: that makes sense to me, and I'll keep you posted…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    I've written to them explaining about the impossibility of accessing the NOTES installation, but I…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    I cannot access the NOTES folder by FTP ("permission denied" notice as mentioned previously) so…

    3 years ago

  • Posted a reply to "DOS attack on server via my WP blog 3.2.1 -- please help", on the site WordPress Support Forums:
    Thanks, esmi. It is installed at 13560/public_html/notes (i.e. within the folder "notes"). Server is and…

    3 years ago

  • Created a topic, DOS attack on server via my WP blog 3.2.1 -- please help, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Parse error after updating plugins", on the site WordPress Support Forums:
    I took a chance and FTPd into my server and deleted the whole backupwordpress folder…

    3 years ago

  • Created a topic, Parse error after updating plugins, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can complete archive be scrolled?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Moving from 1.2.2 to 2.0.2.", on the site WordPress Support Forums:
    Thanks, Moshu and Jacques: I'll get to this when I've a little more free time.…

    8 years ago

  • Created a topic, Moving from 1.2.2 to 2.0.2., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Categories: "File not found" error.", on the site WordPress Support Forums:
    Thanks again: but no change, so sidebar.php is back as it was. I looked at…

    9 years ago

  • Posted a reply to "Categories: "File not found" error.", on the site WordPress Support Forums:
    Thanks. Sorry for the delay, offline for a while. Here's the categories.php <?php require_once('admin.php'); $title…

    9 years ago

  • Posted a reply to "Categories: "File not found" error.", on the site WordPress Support Forums:
    I appreciate the quick suggestion, but as I don't really know what I'd be looking…

    9 years ago

  • Posted a reply to "Categories: "File not found" error.", on the site WordPress Support Forums:
    I'm using 1.5 (default/Kubrick) to make a quick blog. Everything is fine (as with other…

    9 years ago

  • Posted a reply to "Enable sending referrers problem", on the site WordPress Support Forums:
    If it's any help to anyone I had the "enable sending referrers" problem suddenly: using…

    10 years ago

  • Posted a reply to "Header Image missing in Explorer", on the site WordPress Support Forums:
    Joan: many thanks. That worked perfectly. Sorry not to respond immediately; I was away from…

    10 years ago

  • Posted a reply to "Header Image missing in Explorer", on the site WordPress Support Forums:
    I've searched, but nothing seems to apply. The page I've been tinkering with works adequately…

    10 years ago

  • Posted a reply to "Importing RSS feeds from Sage(Firefox)", on the site WordPress Support Forums:
    Apologies faster than usual.... a second after I sent I realised I don't need the…

    10 years ago

  • Posted a reply to "Importing RSS feeds from Sage(Firefox)", on the site WordPress Support Forums:
    Is there a way to import RSS feeds from Sage (Firefox plugin aggregator) to Links?.…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    I feel grateful and slightly more self-confident... following podz' image link (and deleting the parenthesis)…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    Thanks to you all: I'll try the suggestions overnight.... but what occurs to me is…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    ..so if anyone can guide me further, I'd be grateful. I've made a copy of…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    RH... thanks. In the interim I've down and uploaded phpMyAdmin and managed by trial and…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    Thanks, wpshaman, but it looks like this is going down the same road as before:…

    10 years ago

  • Posted a reply to ""View Site" problem", on the site WordPress Support Forums:
    Mac OS 10.3.5 Server has PHP v4 and MySQL v.3.23.36 A couple of months back…

    10 years ago

  • Posted a reply to "sudden chaos (old newbie)", on the site WordPress Support Forums:
    Thanks, markjaquith "If you cannot access your settings....." Where would I access my settings? I…

    10 years ago

  • Posted a reply to "sudden chaos (old newbie)", on the site WordPress Support Forums:
    Sorry... still asleep. And is a complete re-install necessary? My blog information still appears at…

    10 years ago

  • Posted a reply to "sudden chaos (old newbie)", on the site WordPress Support Forums:
    What control panel? and where? And which of the original files I kept copies of…

    10 years ago

  • Posted a reply to "sudden chaos (old newbie)", on the site WordPress Support Forums:
    Podz: Thanks for trying, but I think you assume too much knowledge on my part.…

    10 years ago

  • Posted a reply to "sudden chaos (old newbie)", on the site WordPress Support Forums:
    Mac OS 10.3.5 Server has PHP v4 and MySQL v.3.23.36 About a week ago I…

    10 years ago