WordPress.org

Ready to get started?Download WordPress

Profiles

rascar

Profile picture of rascar
  • Member Since: March 2nd, 2013
  • Posted a reply to "Logo size fine, but mobile gets eggshape", on the site WordPress Support Forums:
    Thanks again Sami. That solved it for iPhone/Safari and a Android LG phone i tested.…

    1 year ago

  • Created a topic, Logo size fine, but mobile gets eggshape, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Post not appearing on the main page", on the site WordPress Support Forums:
    I surely want the slider so the I'll stick with how it is then. Thanks…

    1 year ago

  • Posted a reply to "Post not appearing on the main page", on the site WordPress Support Forums:
    Ok, so you wouldnt recommend it as it could interfere with future updates and such?

    1 year ago

  • Posted a reply to "Post not appearing on the main page", on the site WordPress Support Forums:
    She has switched theme, she was using Path first time I looked :-) Is there…

    1 year ago

  • Posted a reply to "Post not appearing on the main page", on the site WordPress Support Forums:
    Isnt this the case where the post is a sticky-one? Then they dont turn up…

    1 year ago

  • Posted a reply to "Video-format post with "normal" heading?", on the site WordPress Support Forums:
    Thanks, that was easy enough!

    1 year ago

  • Created a topic, Video-format post with "normal" heading?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    BTW, when I'm done I'd be happy to send you the Swedish translation if you're…

    1 year ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Ok, me = [Moderator disagrees]. There are two fields called CSS Class under Advanced Settings.…

    1 year ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    I have the default W3 Total Cache, but I empty it all the time when…

    1 year ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Really strange. The image has the word "flag" in the CSS Class Field under Advanced…

    1 year ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    That's strange. I've tried with two other browsers now to omit the possibility of cache…

    2 years ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Something is weird here. If I write "flag" in the CSS Class field and click…

    2 years ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Oops. Exactly what am I supposed to write in that one-row CSS field under Edit…

    2 years ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Really appreciate this swift guidance Sami. All solved.

    2 years ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    I am no coder I'm afraid. But if I add those lines (first set) in…

    2 years ago

  • Posted a reply to "Logo size issues (still) and image issues", on the site WordPress Support Forums:
    Kiitos Sami for prompt response. 1) Solved, thanks! 2) Aha, that explains it. No worries,…

    2 years ago

  • Created a topic, Logo size issues (still) and image issues, on the site WordPress Support Forums

    2 years ago