WordPress.org

Ready to get started?Download WordPress

Profiles

rapph

Profile picture of rapph
  • Member Since: July 2nd, 2010
  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    Hello Mika. I hope you had (or are having) a nice vacation. I copied the…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    I am not trying to "bump" my post, but I did some more research on…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    Thanks for your reply. My .htaccess file does not contain those links. It starts with…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    So, any ideas on how to get this fixed? Do I need to kill all…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    I can't imagine what could have caused this. Everything was working perfectly and I got…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    I used the backup but it didn't work. I got this: Internal Server Error The…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    text/x-generic .htaccess ASCII text # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME}…

    2 years ago

  • Posted a reply to "Images problems after automatic update to 3.4.1", on the site WordPress Support Forums:
    Oddly, in the media section, I can upload a pic, and it gives me a…

    2 years ago

  • Created a topic, Images problems after automatic update to 3.4.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "media upload path doesn't match file structure", on the site WordPress Support Forums:
    version 3.3.1

    2 years ago

  • Created a topic, media upload path doesn't match file structure, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Domain mapping not working", on the site WordPress Support Forums:
    Got it working just as you suggested. I had to remove the domain from addon…

    2 years ago

  • Posted a reply to "Domain mapping not working", on the site WordPress Support Forums:
    My primary domain is urban-hydro-gardens.com. Before trying to domain map, I had a subdomain best-carpetshampooerreviews.com.urban-hydro-gardens.com…

    2 years ago

  • Created a topic, Domain mapping not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Confused about directions-need help setting up mu", on the site WordPress Support Forums:
    From what I can tell, I have wordpress installed in the public_html folder. Would I…

    3 years ago

  • Posted a reply to "Confused about directions-need help setting up mu", on the site WordPress Support Forums:
    This is where it takes meI can't seem to arrive at a workable dashboard for…

    3 years ago

  • Posted a reply to "Confused about directions-need help setting up mu", on the site WordPress Support Forums:
    Thanks so much for the help. That worked! Now, the challenge of domain mapping! Any…

    3 years ago

  • Posted a reply to "Confused about directions-need help setting up mu", on the site WordPress Support Forums:
    OK, so now I have the network showing on my dashboard, and I tried the…

    3 years ago

  • Posted a reply to "Confused about directions-need help setting up mu", on the site WordPress Support Forums:
    Ahh I see. Thank you. That note was just a bit vague for a newbie…

    3 years ago

  • Created a topic, Confused about directions-need help setting up mu, on the site WordPress Support Forums

    3 years ago