WordPress.org

Ready to get started?Download WordPress

Profiles

raphaeloo

Profile picture of raphaeloo
  • Member Since: December 11th, 2012
  • Posted a reply to "Arrows and slide problem", on the site WordPress Support Forums:
    My website works fine now although I have another one where the slider has an…

    12 months ago

  • Posted a reply to "Strange symbol near arrow", on the site WordPress Support Forums:
    Ok, I've checked the template files and the plug-in. Apparently there are no extra closings.…

    1 year ago

  • Created a topic, Strange symbol near arrow, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Arrows and slide problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google not indexing Flagallery Images", on the site WordPress Support Forums:
    Ok but in this case why those images are the same size and they are…

    1 year ago

  • Posted a reply to "Google not indexing Flagallery Images", on the site WordPress Support Forums:
    Unfortunately it's not true because those images are generated by the widget in the footer.…

    1 year ago

  • Posted a reply to "Google not indexing Flagallery Images", on the site WordPress Support Forums:
    I forgot to mention, my website is : www.raphaeloo.com

    1 year ago

  • Created a topic, Google not indexing Flagallery Images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack stats continous load", on the site WordPress Support Forums:
    Well in the end it worked by disconnecting my account and reconnecting it again. However…

    2 years ago

  • Created a topic, Jetpack stats continous load, on the site WordPress Support Forums

    2 years ago