WordPress.org

Ready to get started?Download WordPress

Profiles

rangitoto

Profile picture of rangitoto
  • Member Since: April 6th, 2011
  • Created a topic, qtranslate causes problem with archive, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Useless instructions", on the site WordPress Support Forums:
    whatever

    8 months ago

  • Posted a reply to "Useless instructions", on the site WordPress Support Forums:
    Thanks Shauno, but it's also not possible to do with the FAQ! I guess there…

    8 months ago

  • Created a topic, Useless instructions, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "TinyMCE Advanced is an open door for Spammers", on the site WordPress Support Forums:
    @deFUNKT: Same here. Since I removed it - no problems!

    10 months ago

  • Created a topic, TinyMCE Advanced is an open door for Spammers, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Matching sidebar length to post length", on the site WordPress Support Forums:
    Hello Michael4fm Did you find a solution for that. I would be very interested... regards…

    1 year ago

  • Posted a reply to "nextgen gallery disable links in posts", on the site WordPress Support Forums:
    Would like to use nextgen gallery....has nobody a solution for that issue? thanks in advance!…

    1 year ago

  • Posted a reply to "Non responsive website looks strange on iphone", on the site WordPress Support Forums:
    I decided now to let is responsive - the other way seems to be much…

    1 year ago

  • Posted a reply to "How do i activate the RSS logo?", on the site WordPress Support Forums:
    i can see the rss-logo and when i click it then i can see your…

    1 year ago

  • Posted a reply to "active link from post on main page", on the site WordPress Support Forums:
    yes, it's bit complex but after a while it's very usefull. you have do define…

    1 year ago

  • Posted a reply to "Non responsive website looks strange on iphone", on the site WordPress Support Forums:
    I installed "Responsive Page Tester"-plugin which is a cool tool, but it doesn't helps me…

    1 year ago

  • Posted a reply to "Bad HTML in Twenty Twelve", on the site WordPress Support Forums:
    oops, it's on wp.com, then this is true. and child-theme is allways a good idea!

    1 year ago

  • Posted a reply to "active link from post on main page", on the site WordPress Support Forums:
    hi i know and use the "advanced post list-plugin" for that - works very well!…

    1 year ago

  • Posted a reply to "How to change the (more...) text after the excerpt?", on the site WordPress Support Forums:
    is this not managed by the language-file? .mo, or .po? rangi

    1 year ago

  • Posted a reply to "No picture on first page article", on the site WordPress Support Forums:
    maybe you can't see this cause it's not activated? Have a look under "options" (right…

    1 year ago

  • Posted a reply to "Bad HTML in Twenty Twelve", on the site WordPress Support Forums:
    Hi you could change it in style.css and the corresponding .php-file but don't overestimate SEO…

    1 year ago

  • Posted a reply to "[theme: Customizr] Change the Background", on the site WordPress Support Forums:
    Hi in style.css with help of firebug-addon in firefox to try out. body.background { background-image:…

    1 year ago

  • Posted a reply to "No picture on first page article", on the site WordPress Support Forums:
    normally you can set the "featured image" inside the page/post-editor. it is possible to show…

    1 year ago

  • Posted a reply to "can't make a customised blog page", on the site WordPress Support Forums:
    hi i'm not sure but i would customize it via style.css maybe you have a…

    1 year ago

  • Posted a reply to "No picture on first page article", on the site WordPress Support Forums:
    i think to run a custom field you need to add some code somewhere. wp…

    1 year ago

  • Posted a reply to "No picture on first page article", on the site WordPress Support Forums:
    you uploaded via the "featured image" in the editor?

    1 year ago

  • Posted a reply to "Custom Banner Image Editor Disappeared", on the site WordPress Support Forums:
    Hi maybe you just have to tic the right box in the "options"? (under the…

    1 year ago

  • Posted a reply to "How to make a simple header image fullwidth.", on the site WordPress Support Forums:
    Hi I normally use firebug addon in firefox. this is a very usefull tool. yes,…

    1 year ago

  • Posted a reply to "Thumbnail Hover Effect Disappeared?", on the site WordPress Support Forums:
    selamat pagi ;) The round pictures are working for me. or do mean the bee?…

    1 year ago

  • Posted a reply to "how to add logo and image both in page header", on the site WordPress Support Forums:
    then I can't help, sorry! Would like to, but I lost my crystal ball! ;)

    1 year ago

  • Posted a reply to "Part of Theme Appears at Top of Dashboard", on the site WordPress Support Forums:
    Hi deactivate all plugins and then have a look. Then activate 1 by 1. then…

    1 year ago

  • Posted a reply to "how to add logo and image both in page header", on the site WordPress Support Forums:
    Do you have a link to your site?

    1 year ago

  • Posted a reply to "Tabs need to show page title not tab number", on the site WordPress Support Forums:
    Hi Not sure. I think in the permalinks. rangi

    1 year ago

  • Posted a reply to "change color", on the site WordPress Support Forums:
    Hi in the style.css Use firebug to find out where to change. rangi

    1 year ago

  • Posted a reply to "No picture on first page article", on the site WordPress Support Forums:
    Hi Is the picture uploaded inside the editor as post preview? Can you see the…

    1 year ago

  • Posted a reply to "how to add logo and image both in page header", on the site WordPress Support Forums:
    I'm not sure what you want.. Different image in every header? I would use "firebug"…

    1 year ago

  • Posted a reply to "Another slider in header on every page", on the site WordPress Support Forums:
    Hi I think there are many possible ways... Maybe something like : #page-1 { header-image:…

    1 year ago

  • Created a topic, Non responsive website looks strange on iphone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display postimage from newest post and from cat x on startpage", on the site WordPress Support Forums:
    Thank you for this hint! I need a very close look cause this is a…

    1 year ago

  • Created a topic, Display postimage from newest post and from cat x on startpage, on the site WordPress Support Forums

    1 year ago

  • Created a topic, nextgen gallery disable links in posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Slows the whole website down with 3.5.2", on the site WordPress Support Forums:
    same problem. i removed it. now everything is fine.

    1 year ago

  • Created a topic, Was the BEST plugin, but...., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "qTranslate broken after update WP to 3.5 version", on the site WordPress Support Forums:
    installing the dev. version from qtranslate solved the problem. I think something is wrong with…

    2 years ago

  • Posted a reply to "Content encoding problem", on the site WordPress Support Forums:
    installing the dev. version from qtranslate solved the problem. I think something is wrong with…

    2 years ago

  • Created a topic, Content encoding problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "qTranslate broken after update WP to 3.5 version", on the site WordPress Support Forums:
    Hello all! - I changed the version in qtranslate.php to 3.5 - Then I changed…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    Thank you! ;-)

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    Great! It's done! I changed it to that and that works fine for me! .entry-content,…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    I think I found the solution! I changed the width of #content. /* Right Content…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    Forgive my confusion, I appreciate your help very much! I have now made the changes…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    Well, the site is live...here: www.albertweber.ch I tried to make changes, but was not succesfull.…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    I managed to change it...a bit... :-) I understand now the way how to do,…

    2 years ago

  • Posted a reply to "Need a little CSS-help with menu-color", on the site WordPress Support Forums:
    Ok, thanks in advance, I'll try that! Keep you informed about progress... :-)

    2 years ago