WordPress.org

Ready to get started?Download WordPress

Profiles

ragots

Profile picture of ragots
  • Member Since: February 18th, 2013
  • Find me on:

  • Posted a reply to "How does it work with Gallery ID's", on the site WordPress Support Forums:
    ok, it works. I just had to make sure the gallery link to the photo…

    4 weeks ago

  • Created a topic, How does it work with Gallery ID's, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Vimeo not showing in gallery - plugin author is dead", on the site WordPress Support Forums:
    any news from author of plugin ?

    2 months ago

  • Created a topic, Vimeo not showing in gallery - plugin author is dead, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Cannot get it to work with the Featured image in a post, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Insert content block by name/slug using shortcode", on the site WordPress Support Forums:
    It's funny, I stumbled upon your plugin by accident "yesterday", before you fired this email.…

    7 months ago

  • Posted a reply to "Insert content block by name/slug using shortcode", on the site WordPress Support Forums:
    I would like to see this implemented as well. This is very useful. Please.

    7 months ago

  • Created a topic, Widgets toggle unresponsive in dashboard of WP 3.6-beta3-24372., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add media button do not work in WordPress 3.6-beta3-24372.", on the site WordPress Support Forums:
    Hello anyone ? I did all the troubleshooting steps. Disactivated all plugins, and still it…

    1 year ago

  • Created a topic, Add media button do not work in WordPress 3.6-beta3-24372., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Customize Admin Bar", on the site WordPress Support Forums:
    It would be nice if someone posted a quick tutorial for us who are not…

    1 year ago

  • Posted a reply to "Video player generate thumbnails?", on the site WordPress Support Forums:
    That would be lovely. But right now, it does not. On the same topic, it…

    1 year ago

  • Posted a reply to "Add media button do not insert code in post", on the site WordPress Support Forums:
    Sorry, i deactivated all the plugins and found the one that was causing this. it's…

    1 year ago

  • Created a topic, Add media button do not insert code in post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGEN Widget lightbox does not work in slidebar when no gallery on page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Attached image become featured image in post", on the site WordPress Support Forums:
    Does anybody know a trick to do that ? The developper of the plugin says…

    1 year ago

  • Posted a reply to "Auto Feature image", on the site WordPress Support Forums:
    I just posted a new message about this feature. I did not see this post.…

    1 year ago

  • Created a topic, Attached image become featured image in post, on the site WordPress Support Forums

    1 year ago