WordPress.org

Ready to get started?Download WordPress

Profiles

rage_zi

Profile picture of rage_zi
  • Member Since: August 24th, 2010
  • Created a topic, Moving wordpress> changing host and domain and screwed it up, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Langauge Pack, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Feature content no longer appearing below as well", on the site WordPress Support Forums:
    The featured content appears fine, that is correct. But before the same 6 grid articles…

    7 months ago

  • Posted a reply to "error: Anything that use the shadow/Lighbox effect (such as installing plugins)", on the site WordPress Support Forums:
    Just solved. It would seem the 'Manual Image Crop' is the culprit cheers R

    7 months ago

  • Created a topic, error: Anything that use the shadow/Lighbox effect (such as installing plugins), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Feature content no longer appearing below as well", on the site WordPress Support Forums:
    No luck so far unfortunately, I deactivated Jetpack, Installed and ran 'Regenerate Thumbnails' Then cleared…

    7 months ago

  • Posted a reply to "Feature content no longer appearing below as well", on the site WordPress Support Forums:
    Hey Mrinal, Have deactivated jetpack but still no dice. Will leave it for a bit…

    7 months ago

  • Posted a reply to "Feature content no longer appearing below as well", on the site WordPress Support Forums:
    Hey guys, thanks for being so quick on the replies, the site im working on…

    7 months ago

  • Created a topic, Feature content no longer appearing below as well, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Meta description, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Error has me stumped", on the site WordPress Support Forums:
    no worries, want me to send you the theme?

    1 year ago

  • Posted a reply to "Error has me stumped", on the site WordPress Support Forums:
    Hi Olly, Just got your mail, sorry I replied via gmail which was forwarded to…

    1 year ago

  • Created a topic, Error has me stumped, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Entire Backend Layout Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site stats, on the site WordPress Support Forums

    4 years ago