WordPress.org

Ready to get started?Download WordPress

Profiles

racepics

Profile picture of racepics
  • Member Since: June 21st, 2006
  • Posted a reply to "Media image upload http error", on the site WordPress Support Forums:
    I had the same problem - contaced my hosts and they sorted it. The problem…

    3 months ago

  • Posted a reply to "Paypal Error: "A payment error has occurred, looks like chosen payment method.."", on the site WordPress Support Forums:
    Finally managed to get the error dtails (is SSL timeout website or server related?) Error…

    5 months ago

  • Posted a reply to "Paypal Error: "A payment error has occurred, looks like chosen payment method.."", on the site WordPress Support Forums:
    I have the exact same issue happening - my api credentials are right copy/pasted 3x…

    5 months ago

  • Posted a reply to "Facebook member show blank", on the site WordPress Support Forums:
    I suspect it has something to do with the facebook security settings. If your FB…

    9 months ago

  • Created a topic, change text color - css tweaks?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Facebook member show blank", on the site WordPress Support Forums:
    Awesome help everyone :) I guess I'll look for a different plugin.

    10 months ago

  • Posted a reply to "Facebook member show blank", on the site WordPress Support Forums:
    Ok I can get it to work with another group - just entering the number-string,…

    10 months ago

  • Posted a reply to "Facebook member show blank", on the site WordPress Support Forums:
    I'm having this issue as well, a blank white square when I put the widget…

    10 months ago

  • Posted a reply to "Incompatible Themes?", on the site WordPress Support Forums:
    Also it completely screws the WeaverII themed sites to the point that they are unreadable…

    12 months ago

  • Created a topic, Incompatible Themes?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "[Plugin: WP-Polls] Changing Font Color on Vote Button?", on the site WordPress Support Forums:
    I used this as a temporary fix http://forums.lesterchan.net/index.php?topic=414.0 But its not really ideal.

    1 year ago

  • Posted a reply to "[Plugin: WP-Polls] Changing Font Color on Vote Button?", on the site WordPress Support Forums:
    I have the same issue ( Weaver II Theme) the Vote text is white and…

    1 year ago

  • Created a topic, Searching a post for certain words, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: MM Forms] Jumbled Data, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP-Cycle not rotating images...", on the site WordPress Support Forums:
    Ok here's a workaround. Use this site http://www.htmlbasix.com/banner.shtml to generate the code you need and…

    4 years ago

  • Posted a reply to "WP-Cycle not rotating images...", on the site WordPress Support Forums:
    The website that has the working plugin is http://www.sportsimages.co.nz The website that has the non-working…

    4 years ago

  • Posted a reply to "WP-Cycle not rotating images...", on the site WordPress Support Forums:
    I have the same problem. I have two websites with the same theme and plugin…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] thickbox problem?", on the site WordPress Support Forums:
    The only difference being that the non-conflicting Mandigo theme is version 1.33.1 And the troublesome…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] thickbox problem?", on the site WordPress Support Forums:
    Yes it works fine with default theme. This would indicate its a conflict between the…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] thickbox problem?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Text Widget Capabilities", on the site WordPress Support Forums:
    And as soon as I posted this I found the answer http://wordpress.org/extend/plugins/php-code-widget/ yeah!

    6 years ago

  • Created a topic, Text Widget Capabilities, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Error message wording, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Sidebar (in Index only) suddenly showing text in Italics", on the site WordPress Support Forums:
    Aha - thanks for that. I only do the maintenance on the site - someone…

    8 years ago

  • Posted a reply to "Sidebar (in Index only) suddenly showing text in Italics", on the site WordPress Support Forums:
    oops http://lorelle.wordpress.com/2005/10/06/conquering-site-validation-errors/

    8 years ago

  • Posted a reply to "Sidebar (in Index only) suddenly showing text in Italics", on the site WordPress Support Forums:
    Ok thanks - I didnt know what "validation" was so found this via google -…

    8 years ago

  • Posted a reply to "Sidebar (in Index only) suddenly showing text in Italics", on the site WordPress Support Forums:
    I have the exact same problem ( www.bikesportnz.com ) but its also changed to BOLD…

    8 years ago

  • Posted a reply to "template editing issue", on the site WordPress Support Forums:
    I too am having trouble with this. I want to change the font color and…

    8 years ago