WordPress.org

Ready to get started?Download WordPress

Profiles

rabbisaul

Profile picture of rabbisaul
  • Member Since: February 25th, 2008
  • Find me on:

  • Posted a reply to "3.9 upgrade problem: Lost sidebar widget on static front page", on the site WordPress Support Forums:
    Looks like the problem was somehow related to the Simple Local Avatars plugin. My guess…

    5 months ago

  • Posted a reply to "3.9 upgrade problem: Lost sidebar widget on static front page", on the site WordPress Support Forums:
    I've updated the details of this problem over on StackExchange: http://wordpress.stackexchange.com/questions/141752/users-problem-multi-author-plus-multisite It appears that something…

    5 months ago

  • Posted a reply to "3.9 upgrade problem: Lost sidebar widget on static front page", on the site WordPress Support Forums:
    Going to repost this differently. Think I discovered it's a problem related to users.

    5 months ago

  • Posted a reply to "3.9 upgrade problem: Lost sidebar widget on static front page", on the site WordPress Support Forums:
    Hm, narrowing things down. I'm using an excerpt code for the front page, and by…

    5 months ago

  • Posted a reply to "3.9 upgrade problem: Lost sidebar widget on static front page", on the site WordPress Support Forums:
    I'm calling the custom sidebar this way: <?php get_template_part( 'inc-sidebar' ); ?> Like I say,…

    5 months ago

  • Created a topic, 3.9 upgrade problem: Lost sidebar widget on static front page, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Beautifully simple, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Feature request: br and span tags in title, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Moving/altering multisite to single (new server & domain)", on the site WordPress Support Forums:
    Because it was a separate issue from what I had listed here, I started a…

    8 months ago

  • Posted a reply to "Upgrading/updating from old WPMU install", on the site WordPress Support Forums:
    As an update, this method appears to have worked, although I haven't done thorough testing.…

    8 months ago

  • Posted a reply to "Upgrading/updating from old WPMU install", on the site WordPress Support Forums:
    Found an old post with instructions for how to upgrade from WPMU (final version, mind…

    8 months ago

  • Created a topic, Upgrading/updating from old WPMU install, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Moving/altering multisite to single (new server & domain)", on the site WordPress Support Forums:
    Looks like I've successfully got things ported. The big challenge now is to figure out…

    8 months ago

  • Posted a reply to "Moving/altering multisite to single (new server & domain)", on the site WordPress Support Forums:
    Thanks. One thing I realized this a.m. is that I did the search & replace…

    8 months ago

  • Posted a reply to "Moving/altering multisite to single (new server & domain)", on the site WordPress Support Forums:
    I deleted what wpmu files I found, but I just noticed that this was being…

    8 months ago

  • Posted a reply to "Moving/altering multisite to single (new server & domain)", on the site WordPress Support Forums:
    Also, the site was using WPMU. Not sure how much difference this makes.

    8 months ago

  • Created a topic, Moving/altering multisite to single (new server & domain), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Redirect goes to admin section instead of page", on the site WordPress Support Forums:
    Hm. It works if I set the WordPress publishing setting to Public... is that really…

    8 months ago

  • Posted a reply to "Redirect goes to admin section instead of page", on the site WordPress Support Forums:
    Hm, I got that to work, but it appears something else is wrong. I'm getting…

    8 months ago

  • Posted a reply to "Redirect goes to admin section instead of page", on the site WordPress Support Forums:
    Thanks, Paul. I actually installed that this aft, but the settings are pretty complicated and…

    8 months ago

  • Created a topic, Redirect goes to admin section instead of page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "shortcodes", on the site WordPress Support Forums:
    Found the answer in an old thread: {CALENDAR}

    9 months ago

  • Posted a reply to "shortcodes", on the site WordPress Support Forums:
    Would be nice if you had posted the answer. :) Still haven't found it myself.

    9 months ago

  • Created a topic, Slides all appear vertically instead of as slider, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Can this plugin display subcategory name?", on the site WordPress Support Forums:
    BTW, I tried just selecting the subcategory and deselecting the main category when editing the…

    12 months ago

  • Created a topic, Can this plugin display subcategory name?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Posts page duplicate headings instead of blog page name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New site - blank pages, no templates available", on the site WordPress Support Forums:
    Well, all I have available in the themes folder are custom themes. It's not clear…

    3 years ago

  • Posted a reply to "New site - blank pages, no templates available", on the site WordPress Support Forums:
    Thanks, I've tried that. I get the message: "You do not appear to have any…

    3 years ago

  • Created a topic, New site - blank pages, no templates available, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multiple editable areas on a WP page?", on the site WordPress Support Forums:
    I guess content blocks would be the way to go. :) Unless you have a…

    3 years ago

  • Created a topic, Multiple editable areas on a WP page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    Gah. Thanks. I realized that with all the emphasis on the wp-admin and wp-includes folders,…

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    And with regard to this thread: http://wordpress.org/support/topic/171849?replies=7 ... shortcodes.php IS uploaded and apparently fine.

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    Line 95 in formatting. php, BTW, is: $pee = preg_replace('/<p>\s*?(' . get_shortcode_regex() . ')\s*<\/p>/s', '$1',…

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    Thanks, Otto42. Grr, that's what I was afraid of. That file breaks my page and…

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    I did that. I deleted the old files first. I have uploaded all the files…

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    BTW, this is the apparently offending line in that file: $content = wp_html_excerpt($content, 50) .…

    6 years ago

  • Posted a reply to "After upgrade 2.5.1, hard to post. *URGENT*", on the site WordPress Support Forums:
    Why is this thread marked "resolved"? Anyway, I have a similar issue. When I manage…

    6 years ago

  • Posted a reply to "Another parse error problem", on the site WordPress Support Forums:
    Okay, looks like I've found the solution in this thread.

    7 years ago

  • Created a topic, Another parse error problem, on the site WordPress Support Forums

    7 years ago