WordPress.org

Ready to get started?Download WordPress

Profiles

Chris

Profile picture of Chris
  • Member Since: August 19th, 2009
  • Created a topic, Use CSS to Style First Widget, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "CSS Fix for Manhattan Theme", on the site WordPress Support Forums:
    Indeed! Darn browser cache. Thank you and thanks for a fantastic plugin. Regards, Chris

    1 year ago

  • Posted a reply to "CSS Fix for Manhattan Theme", on the site WordPress Support Forums:
    Thanks Brandon. I tried precisely that and it didn't work. See the site - http://variationsstudio.com/…

    1 year ago

  • Created a topic, CSS Fix for Manhattan Theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Implementing only on a specific page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Upgrade Deletes Customizations, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: W3 Total Cache] Breaks Linkedin WordPress App, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WPADMIN Bar CSS Missing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Social Profiles Widget] Feature Request - Pinterest, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gallery shown w/ single image - then gallery pops up in lightbox?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Getting an error", on the site WordPress Support Forums:
    This happens if you're running wp-ecommerce check out this post http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-xml-error-with-wp-ecommerce-38?replies=3

    3 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Getting an error", on the site WordPress Support Forums:
    I'm getting the same error

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Configuring SFC for Client", on the site WordPress Support Forums:
    Thanks for the reply Otto. My problem was that the user was an Editor not…

    3 years ago

  • Created a topic, [Plugin: Simple Facebook Connect] Configuring SFC for Client, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: White Label CMS] Show Google Analyticator Panel on Dashboard, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: White Label CMS] Different Customization depending on User Role", on the site WordPress Support Forums:
    I'll second this - great idea. I want to see all the dashboard panels but…

    3 years ago

  • Posted a reply to "[Plugin: WP-Cufon] version 1.6.7 erases its own options", on the site WordPress Support Forums:
    So what happened with this plugin? I updated to 1.6.7 (lost my settings), upgraded to…

    3 years ago

  • Posted a reply to "[Plugin: WP-Cufon] version 1.6.7 erases its own options", on the site WordPress Support Forums:
    Well that would be nice if the options were still there, but since 1.6.7 *deleted…

    3 years ago

  • Posted a reply to "[Plugin: WP-Cufon] version 1.6.7 erases its own options", on the site WordPress Support Forums:
    Plugin author says this is fixed in 1.6.8 (confirmed) but I'd like to know where…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Advice on how to configure", on the site WordPress Support Forums:
    Link to image http://tinypic.com/r/21meyqt/7

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Advice on how to configure, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Top Level Categories Broken on WP 3.1, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Google Analytics for WordPress] Graph on Dashboard, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Permalink - redirecting images to parent post not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Ad Buttons] Disable In-line CSS", on the site WordPress Support Forums:
    Well, I just ended up removing all the inline styling code from adbuttons.php and that…

    4 years ago

  • Created a topic, [Plugin: Ad Buttons] Disable In-line CSS, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Nextgen-Gallery Navigation for Album, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "/wp-admin/admin-ajax.php with some 27767 hits on this file", on the site WordPress Support Forums:
    Try Joost de Valk's Robot's Meta plugin - http://wordpress.org/extend/plugins/robots-meta/ set it to not index admin…

    4 years ago

  • Posted a reply to "/wp-admin/admin-ajax.php with some 27767 hits on this file", on the site WordPress Support Forums:
    thanks Peter

    4 years ago

  • Created a topic, [Plugin: Redirection] Will not write to .htaccess, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: MailChimp List Subscribe Form] Radio Buttons for Groups fail", on the site WordPress Support Forums:
    Any word on when 1.1.11 will be released?

    4 years ago

  • Created a topic, [Plugin: MailChimp List Subscribe Form] Radio Buttons for Groups fail, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "comments_number not tabulating after blogger import", on the site WordPress Support Forums:
    better searching turned up a fix for me. Add a filter in your functions.php file…

    4 years ago

  • Created a topic, comments_number not tabulating after blogger import, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP Feeds, google reader "subscribe" and FeedBlitz, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Auto Upgrade Fix for 1and1 users", on the site WordPress Support Forums:
    this worked perfectly - THANK YOU!!!

    5 years ago

  • Posted a reply to "Problem (auto) upgrading to 2.8.5", on the site WordPress Support Forums:
    nevermind i'm not doing this locally

    5 years ago

  • Created a topic, 301 Redirect from TypePad, on the site WordPress Support Forums

    5 years ago