WordPress.org

Ready to get started?Download WordPress

Profiles

quoindesign

Profile picture of quoindesign
  • Member Since: January 4th, 2008
  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Yes. I've checked for that via ftp and it's there.

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Just for giggles, I tried installing tinyMCE Advanced plugin. No help.

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    That post doesn't appear to relate to missing tinyMCE editor. Also, I don't use tinyMCE…

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Yes, I've just checked and I have no plugins even installed. They've been moved to…

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    The only one of those I haven't checked is Safari. I just checked it and…

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Just turned off all extensions in FF. No change.

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    tinyMCE is completely missing. No buttons, no editor window. Here's a screenshot. So the JS…

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Hi MacManX, Thanks for your help. It appears that I've performed all of those steps:…

    1 month ago

  • Posted a reply to "tinyMCE broken - Fails to load necessary file", on the site WordPress Support Forums:
    Sorry, forgot to mention I've done that twice already, before I tried to reinstall tinyMCE.

    1 month ago

  • Created a topic, tinyMCE broken - Fails to load necessary file, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "NextGen Gallery breaks Visual Editor", on the site WordPress Support Forums:
    I am having this same problem. I've systematically removed all other plugins, including the nextgen…

    1 month ago

  • Posted a reply to "Captcha not working", on the site WordPress Support Forums:
    I've got this same problem. URL: http://quoindesign.com/contact-us/

    7 months ago

  • Created a topic, No longer supported, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin Not Creating PDF", on the site WordPress Support Forums:
    I made an assumption about what version of GravityForms I was using! Okay, it's generating…

    1 year ago

  • Created a topic, Plugin Not Creating PDF, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Cannot get App ID, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Everything happening twice, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No longer works in 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Will 'unconfirming' a subscriber stop emails?", on the site WordPress Support Forums:
    Great. Thank you !

    2 years ago

  • Created a topic, Will 'unconfirming' a subscriber stop emails?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Why can I not add photos from media library to a gallery?", on the site WordPress Support Forums:
    This. I've been using WordPress for 5 years, and hoped with every release that this…

    2 years ago

  • Created a topic, [Plugin: Slideshow Gallery] Developer's upgrade intentionally broke existing site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Slideshow is just black", on the site WordPress Support Forums:
    Looks like it's using the JW Image Rotator. Is that bad? I tried deactivating everything,…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Slideshow is just black, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Mobile Re-direct 1.0] Endless Redirects", on the site WordPress Support Forums:
    No answer. This plugin never worked for me, and I stopped trying to use it,…

    2 years ago

  • Created a topic, [Plugin: WP Calendar] Can't find full documentation on Calendar Options page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Mobile Smart] Plugin creating 'blog' directory?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Mobile Re-direct 1.0] Endless Redirects, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    Hi Ramon, Okay, for some reason when I install the widget, and press save, it…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    Hey, Sorry, buried under RFP's for a week. The thing I noticed is that it…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    Hm, sorry to be lame. I'm not running subversion, and I don't see the download…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    Went ahead and edited the plugin, but if I'll update when the new version comes…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    Thanks for your help, btw!

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV", on the site WordPress Support Forums:
    What would be perfect is <li id="subscribe2" class="widget-container"> <h3 class="widget-title">Title</h3> <form></form> This more closely matches…

    3 years ago

  • Created a topic, [Plugin: Subscribe2 widget] Want the Widget to Show Up in LI not DIV, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    This is a serious problem for my clients who can't code HTML (90% of 'em).…

    4 years ago

  • Created a topic, [Plugin: Calendar] how to display days of week?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Dashboard left menu (subpanel) missing", on the site WordPress Support Forums:
    Awesome. This fixed a terrible problem I was having.

    5 years ago

  • Posted a reply to "today's 2.8.6 update - BOOOO!!! HISS!!!!", on the site WordPress Support Forums:
    Has anyone else noticed their toolbar menu missing from the admin area? My buttons (such…

    5 years ago

  • Posted a reply to "Cannot automatically upgrade to 2.8.6", on the site WordPress Support Forums:
    Has anyone else noticed their dashboard missing its toolbar in 2.8.6? My buttons on the…

    5 years ago

  • Posted a reply to "Dashboard and other problems after upgrade to 2.8.6", on the site WordPress Support Forums:
    Downloaded the package again from wordpress.org just to be sure I had a good copy.…

    5 years ago

  • Created a topic, Dashboard and other problems after upgrade to 2.8.6, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "pageMash error", on the site WordPress Support Forums:
    Awesome plugin, but I'm having same problem. It was working for a while, and then,…

    6 years ago

  • Posted a reply to "[Plugin: WordPress Navigation List Plugin NAVT] NAVT 1.0.27 isn't working at all", on the site WordPress Support Forums:
    Hi gbellucci, I'm having the same problem, but I'm not running Automatic Upgrade. You mentioned…

    6 years ago

  • Posted a reply to "2.7 Flash Uploader Problem", on the site WordPress Support Forums:
    Sorry to bust this topic open again, but I tried the swfupload fix several times…

    6 years ago

  • Created a topic, wp_link_pages() doesn't work, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: WordPress Automatic upgrade] Works better when its dead., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Feedback on image uploader", on the site WordPress Support Forums:
    I've had this problem, too. Can anyone help us?

    6 years ago

  • Posted a reply to "image uploader issues", on the site WordPress Support Forums:
    this is almost the same problem I have, except my window turns into my front…

    6 years ago