WordPress.org

Ready to get started?Download WordPress

Profiles

quietcity

Profile picture of quietcity
  • Member Since: July 17th, 2009
  • Find me on:

  • Created a topic, Overlay and alignment problem when testing pipe, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Returns much needed and missed fuctionality, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Track sign ups with Google Analytics Goals / Conversions", on the site WordPress Support Forums:
    I've got 2 different MailPoet signup forms on the same website and want to track…

    6 months ago

  • Posted a reply to "The map is not showing up (Loading map... )", on the site WordPress Support Forums:
    I've been able to confirm that the problem is somewhere in the plugin, and not…

    7 months ago

  • Posted a reply to "The map is not showing up (Loading map... )", on the site WordPress Support Forums:
    How or why is this issue resolved? I have problems with "Loading Map..." on my…

    7 months ago

  • Posted a reply to "Not compatible with 3.8.1 ?", on the site WordPress Support Forums:
    It's still not working in my installation, and I'm running PHP 5.4.13 and no Jetpack…

    7 months ago

  • Posted a reply to "Not compatible with 3.8.1 ?", on the site WordPress Support Forums:
    I can confirm the compatibility issue, too. Slower page loads with W3TC turned on than…

    8 months ago

  • Posted a reply to "Not compatible with 3.8.1 ?", on the site WordPress Support Forums:
    Maybe you could describe what problems you're experiencing so others can identify them, or see…

    8 months ago

  • Posted a reply to "Email confirmations hit and miss", on the site WordPress Support Forums:
    Just thinking aloud... Is the SQL database table "wp_signups" supposed to delete registration users when…

    11 months ago

  • Created a topic, Email confirmations hit and miss, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: Contact Form 7] Failed to send your message. Please try later or contact the administrator.", on the site WordPress Support Forums:
    I'm having the problem on a contact form with a "select recipient" drop down. I'm…

    1 year ago

  • Created a topic, CPTs and Taxonomies in GD Pages Navigator?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The plugin does not have a valid header", on the site WordPress Support Forums:
    This video solution doesn't apply to this plugin error. Seems to be a problem for…

    2 years ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Well, that's a nice tip, but doesn't help at all. The plugin was DL'ed from…

    2 years ago

  • Created a topic, Simple and best solution for CPTs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, The plugin does not have a valid header., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin doesn't appear on plugins list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Breaks the WP 3.5 Media Manager", on the site WordPress Support Forums:
    Hi Gabriel Thanks for a quick response. I must apologize for a quick judgement on…

    2 years ago

  • Posted a reply to "Breaks the WP 3.5 Media Manager", on the site WordPress Support Forums:
    Hi Gabriel Thanks for a quick response. I must apologize for a quick judgement on…

    2 years ago

  • Created a topic, RSVP breaks WP3.5 Media Manager, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Breaks the WP 3.5 Media Manager, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Email-notification upon requests, not working", on the site WordPress Support Forums:
    Same here... At the Network settings, I've got "Auto-approve requests on Network admin level" checked…

    2 years ago

  • Posted a reply to "[Plugin: VideoJS - HTML5 Video Player for WordPress] The video doesn't play on IE9", on the site WordPress Support Forums:
    The plugin works fine on my install of IE9 with and without Compatibility View turned…

    2 years ago

  • Created a topic, [Plugin: Network Favicons] Multiple sites, same theme?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP e-Commerce] Certificate error and broken "All Pages" menu link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Only ONE site of network NOT mapping properly", on the site WordPress Support Forums:
    Thanks for confirming, Ron. It appears that the changes needed to propagate through the web.…

    2 years ago

  • Posted a reply to "[Plugin: WordPress MU Domain Mapping] Only ONE site of network NOT mapping properly", on the site WordPress Support Forums:
    Just a further note to my first comment: When I log in as Super Admin…

    2 years ago

  • Created a topic, [Plugin: WordPress MU Domain Mapping] Only ONE site of network NOT mapping properly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Sync Facebook Events] Fatal error on first activiation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Twitter Feed Scroller] Breaks CSS in theme, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Taxonomy Images] Using in Header with conditional If-else php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: JQuery Mega Menu Widget] Different colours per menu list", on the site WordPress Support Forums:
    Ok, I got excited and spoke too soon... Forget the :visited pseudo class. It should…

    3 years ago

  • Posted a reply to "[Plugin: JQuery Mega Menu Widget] Different colours per menu list", on the site WordPress Support Forums:
    Great success! I've figured out what and where to achieve separate colors for each menu…

    3 years ago

  • Created a topic, [Plugin: JQuery Mega Menu Widget] Different colours per menu list, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Plugin admin access to Editor or other user levels?", on the site WordPress Support Forums:
    I've found a better and more future-compliant work-around with two plugins. First I installed "Admin…

    3 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Plugin admin access to Editor or other user levels?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Stick Admin Bar To Bottom", on the site WordPress Support Forums:
    To make this truly work, you must remove the style in the WP core that…

    3 years ago

  • Posted a reply to "[Plugin: User Avatar] use avatar", on the site WordPress Support Forums:
    not broken

    3 years ago

  • Posted a reply to "[Plugin: Faster Image Insert] community update to make plugin work in 3.0", on the site WordPress Support Forums:
    Hi Sharck Thanks for picking up the baton and getting this great plugin developed further.…

    4 years ago

  • Created a topic, [Plugin: Faster Image Insert] Using FII with Custom Post Types, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Does not redirect to anything", on the site WordPress Support Forums:
    That did the trick. Thanks very much for a quick response. Cheers Len

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Does not redirect to anything", on the site WordPress Support Forums:
    Further to my last post... I tried taking out the "redirect_to=<?php echo $_SERVER['REQUEST_URI']; ?>" portion…

    4 years ago

  • Posted a reply to "[Plugin: SimpleModal Login] Does not redirect to anything", on the site WordPress Support Forums:
    I have the same problem - the login appears, I enter name and password, and…

    4 years ago

  • Created a topic, [Plugin: WP Dummy Content] Fatal Error when trying to create pages or posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "All link in my blog always go to my feed", on the site WordPress Support Forums:
    Hi all, I'm looking for help with the same problem. www.thehavenbandb.ca is a site I've…

    4 years ago

  • Created a topic, No comments - 404 on wp-comments-posts.php - FIXED!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Category Page] Page connections don't stay, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: curreX] Renamed folder with cap "X" - still nothing happens, on the site WordPress Support Forums

    5 years ago