WordPress.org

Ready to get started?Download WordPress

Profiles

Quest The Wordsmith

Profile picture of Quest The Wordsmith
  • Member Since: March 12th, 2013
  • Created a topic, Lightbox no longer working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Setting up CRON job via URL", on the site WordPress Support Forums:
    Does this method still stand? Was working fine a few months ago when I was…

    3 months ago

  • Posted a reply to "Resyncing and cache question", on the site WordPress Support Forums:
    Maaaaannnn... thank you! Don't know why I didn't see that.

    3 months ago

  • Created a topic, Resyncing and cache question, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Above and beyond support, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Widget can't be added to more than one sidebar???, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Error activating - needs PHP 5.3 or higher, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Any way to show just a play button?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Size of the chat room, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Digital downloads not marked complete (paypal)", on the site WordPress Support Forums:
    I should note that my paypal IPN is set up correctly. It's returning HTTP 200…

    6 months ago

  • Created a topic, sorry, double post..., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Digital downloads not marked complete (paypal), on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "[Plugin: Woocommerce]", on the site WordPress Support Forums:
    I, too, am looking for the functionality in woocommerce like the EDD commissions plugin. In…

    6 months ago

  • Posted a reply to "Media Library empty when using insert into post", on the site WordPress Support Forums:
    Ok, I found the culprit. I created a php.ini in my wp-admin folder to increase…

    6 months ago

  • Created a topic, Media Library empty when using insert into post, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Word from the author", on the site WordPress Support Forums:
    Mark, You are the hardest man to track down on the planet! I can't find…

    7 months ago

  • Posted a reply to "CRON, large backups, and server space", on the site WordPress Support Forums:
    Aha! Thank you, good sir. I'll try this out.

    10 months ago

  • Posted a reply to "Split large backups?", on the site WordPress Support Forums:
    Hey, thanks for the lightning-quick response ;) Yea, I'm actually looking through the FAQ's on…

    10 months ago

  • Created a topic, Split large backups?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "CRON, large backups, and server space", on the site WordPress Support Forums:
    Thanks for the reply. 15MB would certainly be too small. Is that size set somewhere…

    10 months ago

  • Created a topic, Split large backups?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, CRON, large backups, and server space, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Too many issues and ZERO author response, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Old backup files not deleted automatically", on the site WordPress Support Forums:
    I've since moved on to XCloner for my WordPress backup needs. It was a little…

    10 months ago

  • Posted a reply to "wp-includes isn't included in backup ?", on the site WordPress Support Forums:
    As a follow up, I've hence moved on to XCloner for my backups. It requires…

    10 months ago

  • Created a topic, Setting up CRON job via URL, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "wp-includes isn't included in backup ?", on the site WordPress Support Forums:
    Hey vhblogsupport, Did you have any issues with downloading your backup file from your server…

    10 months ago

  • Posted a reply to "Filter table through url?", on the site WordPress Support Forums:
    Thanks Tobias. Made the change and everything works as expected. Awesome!

    10 months ago

  • Posted a reply to "Filter table through url?", on the site WordPress Support Forums:
    Wow, you got me on that one. Didn't think of those types of searching options.…

    10 months ago

  • Posted a reply to ".htaccess - what is this in my file???", on the site WordPress Support Forums:
    Thanks Peter. I checked my WP settings. They're set accordingly. Any thought on the "redirect…

    10 months ago

  • Posted a reply to "Filter table through url?", on the site WordPress Support Forums:
    The plus sign didn't do it :/ I also tried putting the 2 words with…

    10 months ago

  • Posted a reply to "Filter table through url?", on the site WordPress Support Forums:
    This works like a charm! One more question. How would I pass a "space" character…

    10 months ago

  • Created a topic, Filter table through url?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Old backup files not deleted automatically", on the site WordPress Support Forums:
    I've changed the archive name back to the default, and it's still not working. It…

    10 months ago

  • Created a topic, Responsive tables via CSS?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Old backup files not deleted automatically", on the site WordPress Support Forums:
    How did you change it back to the default? You remember what that was? Please…

    11 months ago

  • Posted a reply to "Old backup files not deleted automatically", on the site WordPress Support Forums:
    I'm having the same issue. I have the delete setting set to 3, yet there…

    11 months ago

  • Created a topic, Custom CSS to affect specific tables?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WARNING", on the site WordPress Support Forums:
    For me, I needed more space on my server. I deleted a few things and…

    11 months ago

  • Posted a reply to "WARNING", on the site WordPress Support Forums:
    WARNING: Job restart due to inactivity for more than 5 minutes. I get this with…

    11 months ago

  • Created a topic, .htaccess - what is this in my file???, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Pre-populate certain fields, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "EsAudioPlayer won't show nor play mp3 when in TablePress", on the site WordPress Support Forums:
    Thanks for the reply, instantdecisif. I realize something. I have a table with 20 rows…

    1 year ago

  • Posted a reply to "EsAudioPlayer won't show nor play mp3 when in TablePress", on the site WordPress Support Forums:
    Gentlemen, Tobias, as you know, I'm having issues with an audio solution in TablePress. Having…

    1 year ago

  • Posted a reply to "Audio glitch on iOS", on the site WordPress Support Forums:
    You MAY want to try using the Nightly release instead in your case. ^^^ I…

    1 year ago

  • Posted a reply to "Audio glitch on iOS", on the site WordPress Support Forums:
    I'm using WP3.6 beta 4. I've constantly been upgrading to the latest version as they…

    1 year ago

  • Created a topic, Redirect certain pages to mobile counterpart, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Updating to 3.0 breaks site", on the site WordPress Support Forums:
    @Jeff - yup, did a fresh install. Don't even know where the database files are.…

    1 year ago

  • Posted a reply to "Video not working on iPhone 4/5", on the site WordPress Support Forums:
    I'm having audio issues with the WP 3.6 release. I posted on the alpha/beta forum.…

    1 year ago

  • Posted a reply to "Updating to 3.0 breaks site", on the site WordPress Support Forums:
    Instead of updating the plugin, I uninstalled it then did a fresh download of ver…

    1 year ago