WordPress.org

Ready to get started?Download WordPress

Profiles

quantaweb

Profile picture of quantaweb
  • Member Since: August 19th, 2010
  • Posted a reply to "big issue", on the site WordPress Support Forums:
    What did you do to fix it? I had the same issue.

    2 months ago

  • Posted a reply to "A group configuration for include-body was not set", on the site WordPress Support Forums:
    I'm getting this error, too, with the latest versions of W3TC & WP. Sure would…

    3 months ago

  • Created a topic, Intermittent minify error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, add at bottom of post?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Hi Viktor, Yes, it happened immediately after upgrading the plugin. I didn't do anything else,…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Hi Viktor, Thanks so much! I turned off the debug display. Whew! :-) Thanks for…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    I forgot to add, this is what I added to the wp-config file: define('WP_DEBUG', true);…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Hi Viktor, Thanks for your help! There was an .htaccess file in the /wp-admin/ folder,…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Hi Viktor, Yes, the front end is OK. But I can't get to anything in…

    4 months ago

  • Posted a reply to "How to RESET iThemes Security plugin to fix issues", on the site WordPress Support Forums:
    Unfortunately, though I appreciate having them, the suggestiions here aren't working for me either. I…

    4 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    Thanks, jimii! I will probably wind up doing that...but I was hoping to be able…

    4 months ago

  • Posted a reply to "Version 4.0.7 is live. Please let us know if you are still seeing issues", on the site WordPress Support Forums:
    I updated a client's site today and it broke. I can enter my login info,…

    4 months ago

  • Posted a reply to "White Screen", on the site WordPress Support Forums:
    I just updated this plugin to the newest version today and immediately got a white…

    4 months ago

  • Posted a reply to "CSS/JS minify cache error: group configuration for include-footer not set", on the site WordPress Support Forums:
    I'm having this same issue. Did you ever figure out what was causing this?

    4 months ago

  • Posted a reply to "404 error log info", on the site WordPress Support Forums:
    My 404 logs - and all the rest of the logs - aren't showing up…

    4 months ago

  • Posted a reply to "Breaks navigation menu?", on the site WordPress Support Forums:
    It's finally working...not quite sure what was wrong...I think perhaps it took a while for…

    4 months ago

  • Posted a reply to "Breaks navigation menu?", on the site WordPress Support Forums:
    Thanks for your help, Chuck. I deselected all javascript files in the minify area, intending…

    4 months ago

  • Created a topic, Breaks navigation menu?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How do I clear the 404 and Login Attempt logs?", on the site WordPress Support Forums:
    I'd like to know this too! The logs are very lengthy and before the change,…

    4 months ago

  • Posted a reply to "Pinterest doesnt show post thumbnail anymore", on the site WordPress Support Forums:
    I took a look at the page, and was able to pin an image. Looks…

    5 months ago

  • Created a topic, works perfectly!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "move/restore large site?", on the site WordPress Support Forums:
    I can't change the upload size on php.ini, so I tried the second method. I…

    5 months ago

  • Posted a reply to "move/restore large site?", on the site WordPress Support Forums:
    Thanks, I will give it a try!

    5 months ago

  • Created a topic, "Database Server return empty/wrong data", on the site WordPress Support Forums

    5 months ago

  • Created a topic, move/restore large site?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "plugin takes .63 seconds to load?", on the site WordPress Support Forums:
    Hi Mortydot, thanks for the suggestion. We're using the Disk Enhanced setting for page caching.…

    6 months ago

  • Created a topic, plugin takes .63 seconds to load?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "error log -", on the site WordPress Support Forums:
    Oh, OK, cool. Since they were showing up in the error log I thought they…

    8 months ago

  • Created a topic, error log / PHP fatal error?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "How to change the order of items?", on the site WordPress Support Forums:
    Did you ever figure out how to do this? I need to do the same…

    9 months ago

  • Posted a reply to "error log -", on the site WordPress Support Forums:
    Update: I'm getting a similar error when using the filterable gallery: PHP Warning: Invalid argument…

    9 months ago

  • Posted a reply to "Personalize the name /otw-portfolio/ in permanent link", on the site WordPress Support Forums:
    The solution above works beautifully. Be sure to save your permalink settings afterward, the URL…

    9 months ago

  • Created a topic, error log -, on the site WordPress Support Forums

    9 months ago

  • Created a topic, feature idea, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Pinterest button not working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Twitter & Google+ buttons gone; reset doesn't work, on the site WordPress Support Forums

    10 months ago

  • Created a topic, wp_options table crashed, but site up?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Warning: A zip error occurred - check your log for more details.", on the site WordPress Support Forums:
    OK, thanks so much. Well, I did a little experimenting, and got some weird errors…

    12 months ago

  • Posted a reply to "Warning: A zip error occurred - check your log for more details.", on the site WordPress Support Forums:
    Oh I see. I'd misunderstood. So, as you suggested, I deactivated and deleted the previous…

    12 months ago

  • Posted a reply to "Better WP Security Fatal error", on the site WordPress Support Forums:
    I got this error, too. I disabled the plugin but am looking for a solution…

    12 months ago

  • Posted a reply to "Warning: A zip error occurred - check your log for more details.", on the site WordPress Support Forums:
    Hi David, Yeah, it's really strange, I have run some more backups and still get…

    12 months ago

  • Posted a reply to "Warning: A zip error occurred - check your log for more details.", on the site WordPress Support Forums:
    Hmmmm I've just uploaded the edited file again. Not sure what happened there! Sorry. Ran…

    12 months ago

  • Posted a reply to "Warning: A zip error occurred - check your log for more details.", on the site WordPress Support Forums:
    Hi David, Thanks for your reply! I amended wp-config, and ran the backup again. Here's…

    12 months ago

  • Created a topic, Warning: A zip error occurred - check your log for more details., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "website went down", on the site WordPress Support Forums:
    Followup: It seemed to be a memory thing. I went into wpconfig.php and increased the…

    12 months ago

  • Created a topic, website went down, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "404 from Facebook?", on the site WordPress Support Forums:
    Thanks for your reply. I just tried that and the Facebook button disappeared completely. Any…

    1 year ago

  • Posted a reply to "getting errors / warnings.", on the site WordPress Support Forums:
    David, I'm glad to give you 5-star review, and just have done so. I notice…

    1 year ago

  • Created a topic, Super easy to use & great support., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "getting errors / warnings.", on the site WordPress Support Forums:
    Never mind, I figured it out! Thanks again for all your help, David!

    1 year ago