WordPress.org

Ready to get started?Download WordPress

Profiles

quad_cities

Profile picture of quad_cities
  • Member Since: March 21st, 2012
  • Created a topic, Header and Footer works great!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Stats disappeared after Jetpack was reactivated.", on the site WordPress Support Forums:
    Thank you for fixing my issue! You folks are the best. and I'm sorry if…

    10 months ago

  • Posted a reply to "Stats disappeared after Jetpack was reactivated.", on the site WordPress Support Forums:
    Hi there, Jetpack. I would really appreciate your assistance. Thank you, Steve.

    10 months ago

  • Created a topic, Stats disappeared after Jetpack was reactivated., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Jetpack Stats down to 0", on the site WordPress Support Forums:
    I got the same problem yesterday when I deactivated and reactivated. quadcitiesdaily.com Could you please…

    10 months ago

  • Created a topic, Jetpack stats were lost after de-activating and re-activating, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "3.6.1 Will not let me search media library.", on the site WordPress Support Forums:
    I haven't tried that. We are in the middle of our day and lots of…

    11 months ago

  • Posted a reply to "3.6.1 Will not let me search media library.", on the site WordPress Support Forums:
    Also, I can't even place a featured image from my library! I have to upload…

    11 months ago

  • Created a topic, 3.6.1 Will not let me search media library., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "3.6.1 update error", on the site WordPress Support Forums:
    I updated to 3.6.1 and can't search my Media Library. I am trying to retrieve…

    11 months ago

  • Posted a reply to "Update broke plugin", on the site WordPress Support Forums:
    Thanks for the recent help! You and your plugin are great. Sorry for the panicked…

    11 months ago

  • Posted a reply to "Update broke plugin", on the site WordPress Support Forums:
    Can I use your archived version?

    11 months ago

  • Posted a reply to "Update broke plugin", on the site WordPress Support Forums:
    We're screwed! How can I get the old version uploaded? Really, this is serious.

    11 months ago

  • Created a topic, Photon portion won't work in Facebook notifications, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Issues with CVG 1.6", on the site WordPress Support Forums:
    Uh-oh... No Reply in a week. AWOL?

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Issues with CVG 1.6", on the site WordPress Support Forums:
    On my v1.6, I cannot seem to upload to a new gallery. 1. I create…

    2 years ago