WordPress.org

Ready to get started?Download WordPress

Profiles

PageWood

Profile picture of PageWood
  • Posted a reply to "PayPal not Getting Billing Address from s2member", on the site WordPress Support Forums:
    I'm also encountering this on a website as of updating S2 to Version 140105

    6 months ago

  • Posted a reply to "How To Manually Remove WordPress SEO on Template Page", on the site WordPress Support Forums:
    Hey there Kutu, just now got back around to checking out this thread. Does that…

    10 months ago

  • Created a topic, Restrict Access to Entire Custom Post Type, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Why didn't I know about this?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 3.1 Bugs, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How To Manually Remove WordPress SEO on Template Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    That is AWESOME! Everything is fully secure thanks to that line of code and your…

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    According to Network Solutions, there is code that must be placed in the wp-config file…

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    Good old Network Solutions. This could be interesting with them.... Thanks so much for your…

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    @webaware just sent you the link!

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    Taking a quick look, I see that these are not taking SSL into account: bloginfo(…

    1 year ago

  • Posted a reply to "SSL Insecure Needs 3.5 Compatibility?", on the site WordPress Support Forums:
    I've also seen this issue with 3.5. It seems that 3.5 is not taking https…

    1 year ago

  • Posted a reply to "WordPress not Recognizing that site url is https", on the site WordPress Support Forums:
    I have searched around and seen that a few other people have had this problem…

    1 year ago

  • Created a topic, WordPress not Recognizing that site url is https, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Entire site should be secure but is not, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: GPP Slideshow] Can't Add photos via Media Library?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Front Slider] Black space left below footer after deactivating slider", on the site WordPress Support Forums:
    It's also doing this in Safari, and on the posts that were supposed to show…

    3 years ago

  • Created a topic, [Plugin: Front Slider] Black space left below footer after deactivating slider, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to add admin toolbar to my custom theme", on the site WordPress Support Forums:
    Yep, that did the trick. thank you!

    3 years ago

  • Created a topic, How to add admin toolbar to my custom theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme", on the site WordPress Support Forums:
    The content div was fine with overflow:hidden; but I had ul li lineheight and width…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme", on the site WordPress Support Forums:
    Thanks, Mike! Looking at the archive-product.php and includes/theme-woocommerce.php together really helped me see everything connect.…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme", on the site WordPress Support Forums:
    I tried that but it's cutting off the product name below the image. Also, I…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme", on the site WordPress Support Forums:
    The Jigoshop tutorial was very helpful, thanks Ellen! My wrappers seem to be working, but…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme", on the site WordPress Support Forums:
    Glad I'm not the only one. I've searched all over but just can't find a…

    3 years ago

  • Created a topic, [Plugin: WooCommerce - eCommerce plugin for WordPress] Integrating WooCommerce with my custom theme, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Moved Site now Everything works except homepage", on the site WordPress Support Forums:
    I tried to change the site url back to the original directory, and placed the…

    3 years ago

  • Posted a reply to "Moved Site now Everything works except homepage", on the site WordPress Support Forums:
    I've done that several times and searched many times. Before I can move my site,…

    3 years ago

  • Created a topic, Moved Site now Everything works except homepage, on the site WordPress Support Forums

    3 years ago