WordPress.org

Ready to get started?Download WordPress

Profiles

purrdesign

Profile picture of purrdesign
  • Member Since: June 6th, 2010
  • Posted a reply to "Media Library image inserted into CFT has relative URL", on the site WordPress Support Forums:
    Darkhorse20 - how can we update this setting? I'm having issues with links and cannot…

    3 weeks ago

  • Created a topic, TinyMCE fields and broken links, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Visual editor buttons (tinymce) changed?", on the site WordPress Support Forums:
    I second this. The new visual editor in the newest version is nice and all,…

    3 weeks ago

  • Posted a reply to "Thumbnail Sizing with Two Widgets", on the site WordPress Support Forums:
    Yes, new version fixes the thumbnail size issue. I'm still trying to troubleshoot and figure…

    1 month ago

  • Posted a reply to "Thumbnail Sizing with Two Widgets", on the site WordPress Support Forums:
    Nothing in red, but this is what the console is telling me (substituted mysite.com for…

    1 month ago

  • Posted a reply to "Thumbnail Sizing with Two Widgets", on the site WordPress Support Forums:
    No, it loads just fine when I upload it. Just when I hit Insert Into…

    1 month ago

  • Posted a reply to "Thumbnail Sizing with Two Widgets", on the site WordPress Support Forums:
    Awesome, thanks! Unrelated issue (and I had this issue with previous versions as well) is…

    1 month ago

  • Created a topic, Thumbnail Sizing with Two Widgets, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Removing Inline CSS", on the site WordPress Support Forums:
    Perfect, thank you!

    1 month ago

  • Posted a reply to "Comment Field Pre-Populated with Other Users' Data", on the site WordPress Support Forums:
    Host says that "varnish would not cache form information. Content that is cached is the…

    1 month ago

  • Posted a reply to "Comment Field Pre-Populated with Other Users' Data", on the site WordPress Support Forums:
    Thank you for that info! I will bring this up with the host and see…

    1 month ago

  • Posted a reply to "Comment Field Pre-Populated with Other Users' Data", on the site WordPress Support Forums:
    Just confirmed the domain has varnish implemented on port 80 and apache is on 8081.…

    1 month ago

  • Created a topic, Removing Inline CSS, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Load scripts/styles only on one page, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Retrieve permalink category in loop", on the site WordPress Support Forums:
    Any way to modify this to output the primary category ID as well as the…

    2 months ago

  • Created a topic, Templates Disappear, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not Accurate", on the site WordPress Support Forums:
    Testing out v 3.0.0 on a development site, and I'm getting the following error (three…

    3 months ago

  • Created a topic, wp_list_categories show 6 posts ordered by count, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Image Size, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Data entered, replaced with "A" when saved, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Post thumbnails?", on the site WordPress Support Forums:
    +1 for this feature. Currently I use the WordPress Popular Posts plugin which is one…

    6 months ago

  • Created a topic, Not Accurate, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Video in Feed", on the site WordPress Support Forums:
    It's not a CSS issue, it's how the video displays when there IS no CSS.…

    6 months ago

  • Created a topic, Not working as well as it used to., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Comment Field Pre-Populated with Other Users' Data", on the site WordPress Support Forums:
    You know, I'm wondering if it has to do with the fact that the site…

    7 months ago

  • Posted a reply to "Comment Field Pre-Populated with Other Users' Data", on the site WordPress Support Forums:
    No, I have not, as the site is quite high-traffic and we don't want to…

    7 months ago

  • Created a topic, Comment Field Pre-Populated with Other Users' Data, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Video in Feed, on the site WordPress Support Forums

    8 months ago

  • Created a topic, "Linked page" option not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Shortcode + Scheduled Posts", on the site WordPress Support Forums:
    Any status on a fix for this? I've been reverting all my clients to version…

    10 months ago

  • Posted a reply to "Column div's end up inside paragraph tag", on the site WordPress Support Forums:
    Similar issue here, but I'm just seeing the extra </p> tag at the very end…

    11 months ago

  • Created a topic, Sort By, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "New post can not be seen on the homepage", on the site WordPress Support Forums:
    Having the same problem here. Front page purge policy is enabled. I can see the…

    11 months ago

  • Posted a reply to "Shortcode + Scheduled Posts", on the site WordPress Support Forums:
    Update: this error also appears with this issue, showing up when Previewing a scheduled post…

    1 year ago

  • Created a topic, Shortcode + Scheduled Posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrading to version 2.1.2 causing errors", on the site WordPress Support Forums:
    I'm also getting errors after upgrading that prevent me from updating posts. Something like: Warning:…

    1 year ago

  • Created a topic, Image ID, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Time field?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hard Crop Thumbnails", on the site WordPress Support Forums:
    Current settings: http://min.us/lEGz1dtWdxZjh I do not see any 'height' option for the thumbnail. As it…

    1 year ago

  • Created a topic, Hard Crop Thumbnails, on the site WordPress Support Forums

    1 year ago

  • Created a topic, htmlEditor: Link Button Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 > where the option settings->media->upload_path gone !?", on the site WordPress Support Forums:
    Ah, got it. I was putting it in the wp-config.php file. Thanks!

    2 years ago

  • Posted a reply to "WordPress 3.5 > where the option settings->media->upload_path gone !?", on the site WordPress Support Forums:
    I'm chiming in that I'm frustrated with these options going away. I often create staging/development…

    2 years ago

  • Created a topic, Simple and Straightforward, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error with WP 3.5: wpdb::prepare()", on the site WordPress Support Forums:
    That worked, but now I'm getting a new error on a new line. Code appears…

    2 years ago

  • Posted a reply to "Insert Image Failure in 3.5", on the site WordPress Support Forums:
    Same issue here. I heavily rely on this plugin and so hoping for a fix…

    2 years ago

  • Posted a reply to "Error with WP 3.5: wpdb::prepare()", on the site WordPress Support Forums:
    I'm sorry but I'm not a developer and am having a hard time applying these…

    2 years ago

  • Created a topic, Error with WP 3.5: wpdb::prepare(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Custom Field Template] in editor link not working", on the site WordPress Support Forums:
    Ditto this. Would love to see a fix.

    3 years ago

  • Created a topic, [Plugin: Custom Field Template] Showing HTML code in "after" text, on the site WordPress Support Forums

    3 years ago