WordPress.org

Ready to get started?Download WordPress

Profiles

ptsblogger

Profile picture of ptsblogger
  • Member Since: November 10th, 2011
  • Posted a reply to "Error 404", on the site WordPress Support Forums:
    I actually did not have the "full url" checked. Thanks for helping me out! Now…

    11 months ago

  • Posted a reply to "Error 404", on the site WordPress Support Forums:
    This is the page I cannot share on Twitter or Facebook, because when I share…

    11 months ago

  • Created a topic, Error 404, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Change Photo in Facebook Share link, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Ghost Boxes in Widget Area", on the site WordPress Support Forums:
    My site is www.1001peoplethatsuck.com I have disabled and deleted all of the plugins that I…

    1 year ago

  • Created a topic, Videos Not Working in WordPress, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to install & set up?", on the site WordPress Support Forums:
    I would also like to know how to set this up. I created an app…

    1 year ago

  • Created a topic, Ghost Boxes in Widget Area, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love Button Plugin?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "BBPress & Sidebar Need Fix after 3.5.2 Upgrade", on the site WordPress Support Forums:
    Also, I cannot log in to my other site to do the upgrade, because Sweet…

    1 year ago

  • Created a topic, BBPress & Sidebar Need Fix after 3.5.2 Upgrade, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Disable WP Autocorrect for Paypal Button, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Messages and Input Page Not Showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't use Plugin", on the site WordPress Support Forums:
    I am also having a similar problem. I installed it, and it was working fine…

    1 year ago