WordPress.org

Ready to get started?Download WordPress

Profiles

pszeinert

Profile picture of pszeinert
  • Member Since: April 12th, 2010
  • Posted a reply to "[Plugin: Pin It On Pinterest] Pin Button Disappears After Editing Post", on the site WordPress Support Forums:
    It seems like a lot of work to go through to paste code, but I…

    3 years ago

  • Posted a reply to "[Plugin: Pin It On Pinterest] Pin Button Disappears After Editing Post", on the site WordPress Support Forums:
    I thought I figured this out a number of times, but I finally got to…

    3 years ago

  • Posted a reply to "Get multisite network base url?", on the site WordPress Support Forums:
    @jnorion: For whatever reason with my setup, bloginfo('url') only returns "/" (without quotes). If you…

    3 years ago

  • Posted a reply to "Get multisite network base url?", on the site WordPress Support Forums:
    Well, despite all the bickering, jskov's solution worked perfectly for me. In my case, I…

    3 years ago

  • Posted a reply to "No MP3 Play Button, Just a Link!", on the site WordPress Support Forums:
    Worked like a charm Ursula! Saved me a lot of heartache. Thanks

    3 years ago

  • Posted a reply to "[UPDATE Error]wp-includes/query.php array line 2390", on the site WordPress Support Forums:
    I've had Hotfix installed on three of my sites since it was version 0.1 (now…

    3 years ago

  • Posted a reply to "[Plugin: Disqus Comment System] PHP warnings after upgrading to wp 3.1", on the site WordPress Support Forums:
    evanw, I have implemented your fix on two sites and everything seems to be working…

    4 years ago

  • Posted a reply to "[Plugin: Disqus Comment System] PHP warnings after upgrading to wp 3.1", on the site WordPress Support Forums:
    I'm getting the same error. Good insight into the problem. I am working on a…

    4 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Blog title on 1.9.2", on the site WordPress Support Forums:
    Good point. I just hadn't noticed this until the update. Maybe it's always been there.

    4 years ago

  • Posted a reply to "[Plugin: Front-end Editor] Blog title on 1.9.2", on the site WordPress Support Forums:
    I am having problems as well, but it is on a dev-blog using 3.1, so…

    4 years ago

  • Posted a reply to "[Plugin: Theme-Check] Suggestion broke the site.", on the site WordPress Support Forums:
    Great! Hopefully this all shakes out by late-December or early-January.

    4 years ago

  • Posted a reply to "[Plugin: Theme-Check] Suggestion broke the site.", on the site WordPress Support Forums:
    Installed the dev version and ran the theme check again. Some of the earlier "recommendations"…

    4 years ago

  • Posted a reply to "[Plugin: Theme-Check] Suggestion broke the site.", on the site WordPress Support Forums:
    Since I already fixed the issue with my code, I will assume this solves it.…

    4 years ago

  • Posted a reply to "Admin Bar covering top part of page", on the site WordPress Support Forums:
    Added to this ticket: Admin Bar Problem http://core.trac.wordpress.org/ticket/15592 Thanks for verifying the issue exists.

    4 years ago

  • Created a topic, [Plugin: Theme-Check] Suggestion broke the site., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin Bar covering top part of page", on the site WordPress Support Forums:
    The picture linked below show what a logged in user sees and what a logged…

    4 years ago

  • Posted a reply to "Admin Bar covering top part of page", on the site WordPress Support Forums:
    I deleted my wp-admin folder just now and am uploading the latest nightly build and…

    4 years ago

  • Posted a reply to "Admin Bar covering top part of page", on the site WordPress Support Forums:
    I would be happy to change the css on my end, but if it is…

    4 years ago

  • Created a topic, Admin Bar covering top part of page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Non-printable characters were found - Twenty Ten", on the site WordPress Support Forums:
    I got rid of individual lines within the code block you had identified (thanks by…

    4 years ago

  • Posted a reply to "Non-printable characters were found - Twenty Ten", on the site WordPress Support Forums:
    The dash between "post" and "date" is a non-standard hyphen, likely added by Word or…

    4 years ago

  • Posted a reply to "[Plugin: Maintenance Mode] Went from white screen to no maintenance on front page after update", on the site WordPress Support Forums:
    Quick update: Deactivated this plugin, installed wp maintenance mode, it had an issue with www.x.com…

    4 years ago

  • Created a topic, [Plugin: Maintenance Mode] Went from white screen to no maintenance on front page after update, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    The details of my project dictated that I would have to settle for half of…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    Alright, took your suggestion, completely replaced the function.php with just the code from the example,…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    Disregard the code in the last post. I had dirty code on my clipboard. There…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    I like this code best because it is overwriting the Auto Save, but the recursion…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    Mark, I appreciate the help thus far, I just want to make it clear before…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    I haven't made any changes to the code and am still reading through the add_meta_box…

    4 years ago

  • Posted a reply to "Post version issues", on the site WordPress Support Forums:
    We shall see. Thanks for digging those up. I honestly feel like I have run…

    4 years ago

  • Posted a reply to "Trying to save post_title in custom post", on the site WordPress Support Forums:
    I appreciate the replies. I worked on this for another 8 hours yesterday and the…

    4 years ago

  • Created a topic, Post version issues, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Trying to save post_title in custom post, on the site WordPress Support Forums

    4 years ago

  • Created a topic, $post_title not being saved during wp_insert_post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing post_title and post_name", on the site WordPress Support Forums:
    As an alternative, does anyone know which part of the core has the code for…

    4 years ago

  • Created a topic, Changing post_title and post_name, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Method to update $post_title and $post_name for custom post", on the site WordPress Support Forums:
    Quick follow-up: I have added the function to the save_post action, the publish_post action and…

    4 years ago

  • Created a topic, Method to update $post_title and $post_name for custom post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "URL discrepancy between localhost and live", on the site WordPress Support Forums:
    Yeah, search and replace is what I have done in the past. I would like…

    4 years ago

  • Posted a reply to "URL discrepancy between localhost and live", on the site WordPress Support Forums:
    Do not use relative urls in a WordPress install. Stick to full, absolute, urls. That…

    4 years ago

  • Posted a reply to "URL discrepancy between localhost and live", on the site WordPress Support Forums:
    Please disregard or delete.

    4 years ago

  • Created a topic, URL discrepancy between localhost and live, on the site WordPress Support Forums

    4 years ago

  • Created a topic, URL discrepancy between localhost and live, on the site WordPress Support Forums

    4 years ago