WordPress.org

Ready to get started?Download WordPress

Profiles

psychosopher

Profile picture of psychosopher
  • Member Since: June 26th, 2010
  • Posted a reply to "Mails only to event owners?", on the site WordPress Support Forums:
    Thank you for the fast reply!

    1 week ago

  • Created a topic, Mails only to event owners?, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    This works for a navigation with one submenu: .main-navigation ul ul { display: none; float:…

    3 weeks ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    Oops, this does work only partly. Hovering from right works, but hovering from left does…

    3 weeks ago

  • Posted a reply to "Problem with submenus", on the site WordPress Support Forums:
    I found the solution at http://wordpress.org/support/topic/sub-menu-hovers-but-items-disappear-on-mouse-over The CSS at line 546 has to be .main-navigation…

    3 weeks ago

  • Created a topic, Problem with submenus, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "New Popup to Support W3TC Won't Go Away", on the site WordPress Support Forums:
    GREAT!

    3 months ago

  • Posted a reply to "Nag screen won't go", on the site WordPress Support Forums:
    The nag screen is very, very annoying. But this works: http://wordpress.org/support/topic/new-popup-to-support-w3tc-wont-go-away

    3 months ago

  • Created a topic, Expanded widget?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Plugin broken after update to 6.0.13, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    I tried with a new WordPress installation and version 1.1.6, but it does still not…

    4 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does not work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    I sent you the login details. Thank you!

    5 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    It works with images but not with PDF. I tried also on a server of…

    5 months ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    It's becoming a little bit confusing... But we can do it step by step. I…

    5 months ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    It should be no problem installing the plugin if you follow my explanation at http://hilfe.clickwork.ch/wordpress-video-gallery-in-einem-unterverzeichnis…

    5 months ago

  • Posted a reply to "Unknown error when uploading a PDF", on the site WordPress Support Forums:
    The server environment is the following: Can your server convert PDF files? Yes. You're all…

    6 months ago

  • Created a topic, Unknown error when uploading a PDF, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shortcode", on the site WordPress Support Forums:
    I found an answer for this question at http://wordpress.org/support/topic/plugin-teachpress-filter-tplist-by-authors

    6 months ago

  • Created a topic, Shortcode, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    Dear Jose I do not really understand your problems... There are no videos at http://www.echoparkforums.com/video-home/…

    6 months ago

  • Posted a reply to "Any "quick" fix for sub directory installs?", on the site WordPress Support Forums:
    Please see http://wordpress.org/support/topic/error-due-to-installation-of-wp-in-subdirectory

    6 months ago

  • Posted a reply to "Error due to installation of WP in subdirectory", on the site WordPress Support Forums:
    I addressed the issue several times to the developpers. Their answer: This is a WordPress…

    6 months ago

  • Created a topic, Installation in a subdirectory does not work, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Permalink does not work when installed in a subdirectory", on the site WordPress Support Forums:
    Okay, I found a solution for the last problem at http://wordpress.org/support/topic/error-loading-playlistxml?replies=8 I added the subdirectory…

    6 months ago

  • Posted a reply to "Permalink does not work when installed in a subdirectory", on the site WordPress Support Forums:
    I redirected now the two paths. This works. But now the file playlist.xml ist not…

    6 months ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    Thank you! I missed it!

    6 months ago

  • Posted a reply to "'Rotate' not working - "ReferenceError: widget is not defined"", on the site WordPress Support Forums:
    I have updated to version 1.4.3, but the rotation does still not work. There is…

    6 months ago

  • Posted a reply to "Permalink does not work when installed in a subdirectory", on the site WordPress Support Forums:
    In addition to this: The same problem exists on the pages. But there a link…

    6 months ago

  • Created a topic, Permalink does not work when installed in a subdirectory, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "When will the qTranslate update for WP 3.8 be available?", on the site WordPress Support Forums:
    Thank you! This works for me!

    8 months ago

  • Created a topic, Update failed, news lost..., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Fix for form on top of the page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Disable button with end-tag in text editor?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Is the plugin still developped and supported?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Confirmation page doesn't show confirmation massage, on the site WordPress Support Forums

    12 months ago

  • Created a topic, "thumbnail", "medium", "large" and "full" does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Way to customize subscription form?", on the site WordPress Support Forums:
    This should be possible with CSS defining a background color for example for the class…

    1 year ago

  • Posted a reply to "Archive links", on the site WordPress Support Forums:
    I couldn't find the option as feature of the Knews Pro... Is it part of…

    1 year ago

  • Posted a reply to "Weekly backup instead of manual backup", on the site WordPress Support Forums:
    How can I delete it? I tried but without success...

    1 year ago

  • Posted a reply to "Post Does not Expand", on the site WordPress Support Forums:
    It seems that you are using WordPress 3.3.1. Please update your installation also because of…

    1 year ago

  • Posted a reply to "tagpos="inline" does not work", on the site WordPress Support Forums:
    My "fix" for the moment is floating the boxes: .collapseomatic { float: left; } .collapseomatic_content…

    1 year ago

  • Posted a reply to "tagpos="inline" does not work", on the site WordPress Support Forums:
    I use Collapse-Pro-Matic v 0.5. The test installation is at http://rhphoto.clickwork.ch

    1 year ago

  • Created a topic, tagpos="inline" does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Weekly backup instead of manual backup", on the site WordPress Support Forums:
    P. S. It seems that "Complete weekly" with 12 backups is a default setting that…

    1 year ago

  • Created a topic, Weekly backup instead of manual backup, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "READ THIS FIRST!", on the site WordPress Support Forums:
    Strange... It works from my office, but not at home. Must be a provider issue.…

    1 year ago

  • Created a topic, Shortcode edit an ad?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "READ THIS FIRST!", on the site WordPress Support Forums:
    I just want to inform you that the site and the forum are down.

    1 year ago