WordPress.org

Ready to get started?Download WordPress

Profiles

pswheeler

Profile picture of pswheeler
  • Member Since: October 2nd, 2008
  • Created a topic, Errors in P2 theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to modify P2::media_buttons", on the site WordPress Support Forums:
    For me it is call up the location 2 times. So the icon links are…

    4 years ago

  • Posted a reply to "Networked Sites Broken Link Errors", on the site WordPress Support Forums:
    What i did for the .htpaccess file was this. I deleted it and then using…

    4 years ago

  • Posted a reply to "Here we go again.", on the site WordPress Support Forums:
    Ok it is the plug in that is messing this up. I will delete it…

    4 years ago

  • Posted a reply to "Here we go again.", on the site WordPress Support Forums:
    think i know what happed. I installed the update plug in and for some reason…

    4 years ago

  • Created a topic, Here we go again., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP3 Multi Blogs Questions", on the site WordPress Support Forums:
    When that plug in is ready let me know. I would like to try it.

    4 years ago

  • Posted a reply to "WP3 Multi Blogs Questions", on the site WordPress Support Forums:
    Andre_r I have a question again for you. The question is this. I have been…

    4 years ago

  • Posted a reply to "WP needs db repairing when creating network", on the site WordPress Support Forums:
    I cheated.. I turned off Multi fixed it then turned it back on. It works…

    4 years ago

  • Posted a reply to "WP needs db repairing when creating network", on the site WordPress Support Forums:
    i know that.. I just can not get to the Main websites Permalink area. Not…

    4 years ago

  • Posted a reply to "WP needs db repairing when creating network", on the site WordPress Support Forums:
    Just one mroe thing, Under general Settings you could set up the page look from…

    4 years ago

  • Posted a reply to "WP needs db repairing when creating network", on the site WordPress Support Forums:
    now i feel dumb.. I keeped loking for network in the wrong spot. That is…

    4 years ago