WordPress.org

Ready to get started?Download WordPress

Profiles

psheld

Profile picture of psheld
  • Member Since: April 3rd, 2006
  • Created a topic, Post publish event, not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    Thanks Chris. Looks like you're in a different timezone to me, and I've been sleeping…

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    For the record, this is what smithgifford.com looks like before themrhanksmith fixes it. http://ow.ly/i/5HQad/original

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    If your theme doesn't fall back gracefully to the normal excerpt thingummy then it may…

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    You should have no problem with layout. This plugin doesn't impact layout, only the length…

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    Just rolled back to 4.1.1 successfully.

    2 months ago

  • Posted a reply to "4.2 has broken my homepage", on the site WordPress Support Forums:
    I should add that I uninstalled and deleted the plugin and reinstalled, but to no…

    2 months ago

  • Created a topic, 4.2 has broken my homepage, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Setting up WordPress for Android app", on the site WordPress Support Forums:
    I met two people at a conference on Saturday who have the same problem as…

    3 months ago

  • Posted a reply to "Setting up WordPress for Android app", on the site WordPress Support Forums:
    Thanks for trying to help here mbrsolutions, but I think we have crossed lines. I…

    4 months ago

  • Posted a reply to "Setting up WordPress for Android app", on the site WordPress Support Forums:
    Thanks. I've gone to Users in WordPress admin, and ticked the box "Enable App Password".…

    4 months ago

  • Posted a reply to "Setting up WordPress for Android app", on the site WordPress Support Forums:
    Thanks mbrsolution, but I have Google Authenticator working just fine for browser login. My challenge…

    4 months ago

  • Created a topic, Setting up WordPress for Android app, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "add search bar", on the site WordPress Support Forums:
    Ah, it seems the theme already has a searchform.php. Super. So used the WordPress theme…

    7 months ago

  • Created a topic, add search bar, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "oembed not working for a specific theme", on the site WordPress Support Forums:
    I guess from my explanation, it does look like a theme issue. Not sure then…

    8 months ago

  • Posted a reply to "How to change ordering of posts on pages?", on the site WordPress Support Forums:
    Perhaps one of these plugins does what you're looking for? http://wordpress.org/plugins/post-types-order/ http://wordpress.org/plugins/metronet-reorder-posts/

    8 months ago

  • Posted a reply to "oembed not working for a specific theme", on the site WordPress Support Forums:
    User esmi just pointed out on another thread here that this support forum isn't for…

    8 months ago

  • Posted a reply to "How to change site title and other questions!", on the site WordPress Support Forums:
    Whoops. Didn't know that esmi. Thanks.

    8 months ago

  • Posted a reply to "How to change site title and other questions!", on the site WordPress Support Forums:
    Found the theme... http://lizardthemes.com/piano

    8 months ago

  • Posted a reply to "How to change site title and other questions!", on the site WordPress Support Forums:
    Hi Wolfovich. I've numbered your points here for easy reference in future comments here. ONE…

    8 months ago

  • Posted a reply to "oembed not working for a specific theme", on the site WordPress Support Forums:
    On the thread over at the Shoestrap theme forum, this question has been posed: Could…

    8 months ago

  • Posted a reply to "Change the database prefix on a live site", on the site WordPress Support Forums:
    There are no real risks. But as always, be sure to make a backup of…

    8 months ago

  • Created a topic, oembed not working for a specific theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to ""Jetpack Subscriptions Settings" missing", on the site WordPress Support Forums:
    Doh! That would be it then :-) Thanks Jeremy.

    1 year ago

  • Created a topic, "Jetpack Subscriptions Settings" missing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Page content depending on the referrer", on the site WordPress Support Forums:
    Something like: <ifreferer=wowzers.website.com>Hi, thanks for dropping by from Wowzers.</ifreferer> Here at Company X we... (P.S.…

    1 year ago

  • Created a topic, Page content depending on the referrer, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Analytics, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Event List] Various problems., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Events] Buggy, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Captions break Image fluidity in responsive themes on mobile phones", on the site WordPress Support Forums:
    I'm having exactly the same issue with my new responsive theme. I've asked for guidance…

    2 years ago

  • Created a topic, [Plugin: wp Time Machine] Love WP Time Machine but stops image upload, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Windows users getting a nasty surprise at my blog", on the site WordPress Support Forums:
    Hi Photon-X, As you will tell from the thread, I was a little frustrated that…

    2 years ago

  • Posted a reply to "All images have disappeared even though the paths still work", on the site WordPress Support Forums:
    Thanks Pankaj. You were spot on. Sorted :-)

    2 years ago

  • Posted a reply to "How To Embed Google Maps (iFrame)", on the site WordPress Support Forums:
    Nice one Kliphten. And good question.

    2 years ago

  • Posted a reply to "All images have disappeared even though the paths still work", on the site WordPress Support Forums:
    Thanks Pankaj. I've had someone email me to tell me its a javascript problem, and…

    2 years ago

  • Posted a reply to "All images have disappeared even though the paths still work", on the site WordPress Support Forums:
    It seems the image styling is obeying this javascript: .js_active .slideshow_container img { visibility: hidden;…

    2 years ago

  • Posted a reply to "changing site name", on the site WordPress Support Forums:
    Are you confusing Site Title for URL? Site Title can have apostrophes. URLs cannot. Or…

    2 years ago

  • Posted a reply to "iPage deleted my wordpress and I lost my content", on the site WordPress Support Forums:
    Hi Codocorg, Sorry to hear of your woes. It sounds like your site may have…

    2 years ago

  • Posted a reply to "ERROR on Page", on the site WordPress Support Forums:
    Sounds like an .htaccess problem jiallen. See if this thread helps some: http://wordpress.org/support/topic/error-500-505

    2 years ago

  • Posted a reply to "Urgent posts page problem", on the site WordPress Support Forums:
    Hi. When referring to the way your site is working / behaving / looking, it's…

    2 years ago

  • Posted a reply to "All images have disappeared even though the paths still work", on the site WordPress Support Forums:
    Oh dear. Not making much progress here! Need some help. Apols for the bump.

    2 years ago

  • Posted a reply to "All images have disappeared even though the paths still work", on the site WordPress Support Forums:
    Thinking it may be a js conflict, I disabled by plugins, but to no avail.…

    2 years ago

  • Posted a reply to "How To Embed Google Maps (iFrame)", on the site WordPress Support Forums:
    Oh yes sorry, you did say Google Maps, not YouTube. Doh! This thread identified a…

    2 years ago

  • Posted a reply to "How To Embed Google Maps (iFrame)", on the site WordPress Support Forums:
    I should add that this feature became available in WordPress 2.9, so you should make…

    2 years ago

  • Posted a reply to "How To Embed Google Maps (iFrame)", on the site WordPress Support Forums:
    Go to Settings > Media. Under Embeds select “When possible, embed the media content from…

    2 years ago

  • Posted a reply to "Link to a page in same post", on the site WordPress Support Forums:
    In the page / post editor in 'visual' mode (tab top right of the editor),…

    2 years ago

  • Created a topic, All images have disappeared even though the paths still work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "I get a 403 Permission Denied error on trying to update plugins", on the site WordPress Support Forums:
    Thanks Esmi. Thanks AITpro. Simply going through the Bulletproof Security process again, recreating the .htaccess…

    2 years ago